Технический форум
Вернуться   Технический форум > Компьютерный форум > Компьютерное железо > Звук и акустика


Ответ
 
Опции темы Опции просмотра
Старый 13.03.2014, 22:00   #1 (permalink)
First45
Member
 
Регистрация: 20.01.2013
Сообщений: 177
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию Что-то непонятное с балансом

Не могу решить проблему никак : Звук из колонок идет как бы моно ( правая громче левой ) При балансе в лево звук просто становится тише , играть продолжает из двух колонок . Питать пытался от разных источников , что от телефона , что от компьютера , одна и та же история .Так же не думаю , что дело в усилителе ( в качестве усилителя использую центр ) , т.к когда меняю колокольчики местами , то другая колонка начинает играть громче . Что делать , подскажите ?
First45 вне форума   Ответить с цитированием

Старый 13.03.2014, 22:00
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Возможно, после ознакомления с похожими проблемами решение найдется

Непонятное сообщение
Непонятное окно
Непонятное творится с MicroSD
Непонятное сообщение
Непонятное при включении ноутбука
Непонятное обновление

Старый 13.03.2014, 22:07   #2 (permalink)
First45
Member
 
Регистрация: 20.01.2013
Сообщений: 177
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Проблему с балансом громкости решил , переустановив дрова , но проблема с "полу моно" остается также . После установки дров теперь баланс в 1 канал идет нормально ( тоесть играет одна колонка ) , а во второй канал играют две колонки
First45 вне форума   Ответить с цитированием
Старый 13.03.2014, 22:10   #3 (permalink)
Cayz
Всегда рад помочь!
 
Аватар для Cayz
 
Регистрация: 14.03.2012
Сообщений: 741
Сказал(а) спасибо: 1
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 3095
По умолчанию

А что тут решать! Для начала проверь кабель, похоже что у тебя неправильно подключена земля!
Cayz вне форума   Ответить с цитированием
Старый 13.03.2014, 22:17   #4 (permalink)
First45
Member
 
Регистрация: 20.01.2013
Сообщений: 177
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Цитата:
Сообщение от Cayz Посмотреть сообщение
А что тут решать! Для начала проверь кабель, похоже что у тебя неправильно подключена земля!
Хорошо , тогда о кАбеле поподробнее расскажу : от компьютера идет стерео джек , 2 провода на 2 канала соотвественно , в каждом проводе свои + и земля . У меня это дело все припаяна к гнезду для колокольчиков. ( гнездо такое , где 3 пары колоколчиков можно вставить) . Дак вот , я один канал сделал на гнездо колокольчика одной пары , а второй канал я сделал на грездо колокольчика другой пары . Тоесть одна земля у меня припаяна к одной паре , вторая ко второй паре .
First45 вне форума   Ответить с цитированием
Старый 13.03.2014, 22:36   #5 (permalink)
First45
Member
 
Регистрация: 20.01.2013
Сообщений: 177
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Все , спасибо , разобрался ))) Просто убрал это гнездо , и напрямую соеденил провода джека с колокольчиками . Немного прибавился фон только ... Но так вполне можно слушать )
First45 вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 16:31.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.