Технический форум
Вернуться   Технический форум > Компьютерный форум > Компьютерное железо > Звук и акустика


Ответ
 
Опции темы Опции просмотра
Старый 31.07.2011, 16:23   #1 (permalink)
Dreadnought
Новичок
 
Регистрация: 31.07.2011
Сообщений: 4
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию Genius SW-HF2000X

Вдруг ни с того ни с сего перестала работать левая колонка, точнее, стала звучать очень тихо, что практически не слышно, подскажите как проверить что именно неисправно. Колонки 2.0 Genius :: Выбрать Колонки 2.0 - компания Genius
http://www.genius.ru/i/ibb/SP-HF2000X-1.jpg
Dreadnought вне форума   Ответить с цитированием

Старый 31.07.2011, 16:23
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

В похожих обсуждениях может скрываться решение вашего вопроса

Гудят колонки Genius SP-Q10
Genius SP-HF 360X 1999р.
Genius SW-HF 2.1 1800K или альтернативные варианты?

Старый 03.08.2011, 12:59   #2 (permalink)
Demonik
AVE Tehnari
 
Аватар для Demonik
 
Регистрация: 16.05.2011
Сообщений: 3,503
Сказал(а) спасибо: 0
Поблагодарили 7 раз(а) в 3 сообщениях
Репутация: 19208
По умолчанию

может кот провод погрыз?
Demonik вне форума   Ответить с цитированием
Старый 03.08.2011, 16:34   #3 (permalink)
frenky-sound
Member
 
Аватар для frenky-sound
 
Регистрация: 13.04.2010
Сообщений: 338
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 398
По умолчанию

Цитата:
Сообщение от Demonik Посмотреть сообщение
может кот провод погрыз?
мне много приносят такие провода. Кошачие игры
frenky-sound вне форума   Ответить с цитированием
Старый 03.08.2011, 22:09   #4 (permalink)
Dreadnought
Новичок
 
Регистрация: 31.07.2011
Сообщений: 4
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Возможно и провод, т.к. он и так был немного битым если повернуть звук мог быть а мог и не быть, как проверю отпишусь, помимо провода может быть что-то?
P.S. в колонках и прочей аудиоэлектронике полный ноль
Dreadnought вне форума   Ответить с цитированием
Старый 04.08.2011, 09:20   #5 (permalink)
frenky-sound
Member
 
Аватар для frenky-sound
 
Регистрация: 13.04.2010
Сообщений: 338
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 398
По умолчанию

Проверяй пока провода всё трогай шевели, а в глубь потом окунёмся.
frenky-sound вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Старый 04.08.2011, 10:05   #6 (permalink)
Demonik
AVE Tehnari
 
Аватар для Demonik
 
Регистрация: 16.05.2011
Сообщений: 3,503
Сказал(а) спасибо: 0
Поблагодарили 7 раз(а) в 3 сообщениях
Репутация: 19208
По умолчанию

Цитата:
Сообщение от frenky-sound Посмотреть сообщение
Проверяй пока провода всё трогай шевели, а в глубь потом окунёмся.
может просел канал усилка, но пока frenky-sound всё верно тебе говорит, проверяй провода и контакты (частенько китайские AUX(тюльпан)разъёмы глючат)
Demonik вне форума   Ответить с цитированием
Старый 04.08.2011, 17:11   #7 (permalink)
Dreadnought
Новичок
 
Регистрация: 31.07.2011
Сообщений: 4
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Проблема не в проводе, а в разъеме 3.5 для наушников, если провести манипуляцию штекером от наушников в разъеме то звук опять пошел в колонке, но так же может пропадать после использования наушников.
Dreadnought вне форума   Ответить с цитированием
Старый 04.08.2011, 17:52   #8 (permalink)
Demonik
AVE Tehnari
 
Аватар для Demonik
 
Регистрация: 16.05.2011
Сообщений: 3,503
Сказал(а) спасибо: 0
Поблагодарили 7 раз(а) в 3 сообщениях
Репутация: 19208
По умолчанию

Dreadnought отрезай его нафиг, в маг-не радио деталек купи новый штекер 3,5 и припаивай.
вот тебе распиновка, а минус (GRD) с обоих проводков в 1 паяй
Изображения
 
Demonik вне форума   Ответить с цитированием
Старый 04.08.2011, 18:47   #9 (permalink)
Dreadnought
Новичок
 
Регистрация: 31.07.2011
Сообщений: 4
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Возможно либо я не так объяснил либо вы меня не поняли, проблемы начинаются после того, как любые наушники воткнуть в разъем на самих колонках. В тот что указан на изображении.
Миниатюры
dscn0005.jpg  
Dreadnought вне форума   Ответить с цитированием
Старый 04.08.2011, 21:00   #10 (permalink)
s_-e_-r_-e_-g_a
Member
 
Аватар для s_-e_-r_-e_-g_a
 
Регистрация: 05.07.2011
Сообщений: 181
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 664
По умолчанию

Тогда немного сложнее, разбери колонку, и замени гнездо под штекер 3,5.

У него там два размыкающихся контакта, когда вставляешь штекер, эти контакты отключают динамики в колонках, один из них видимо или окислился, или отошел и не всегда имеют хороший контакт, по этому звук и пропадает.

Можно чтобы не паять, попытаться их аккуратно подогнуть, если конечно детали на плате позволяют к нему подлезть. Но я не советовал бы.
s_-e_-r_-e_-g_a вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 12:17.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.