Технический форум
Вернуться   Технический форум > Компьютерный форум > Компьютерное железо > Звук и акустика > Драйвера и софт


Ответ
 
Опции темы Опции просмотра
Старый 02.12.2011, 10:26   #1 (permalink)
tatianka4231
Member
 
Регистрация: 01.05.2010
Сообщений: 49
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию Заикается Windows Media Player

WMP12 по-моему. При воспроизведении музыки за несколько секунд до конца трека звук замолкает, потом включается и доигрывает до конца. Помогала установка драйверов Dell'овских для звуковой карты. Потом систему переустановили и он начал опять заикаться. Драйвера поставили, но они не повлияли на проблему. В чем дело?
Просматривала темы форума - подходящего ответа не нашла.
tatianka4231 вне форума   Ответить с цитированием

Старый 02.12.2011, 10:26
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Людям часто помогает прочтение аналогичных тем

Не устанавливается Windows media player 11, ошибка 0x800747f
Плагин Windows media player для opera 10.62
Windows Media Player
Проблема с Windows Media Player
Вернуть предыдущую версию windows media player
Русификатор на Windows Media Player 12 Beta

Старый 02.12.2011, 10:43   #2 (permalink)
Артём
votum separatum
 
Аватар для Артём
 
Регистрация: 05.05.2008
Сообщений: 14,603
Записей в дневнике: 52
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 18619
По умолчанию

1. Укажите модель ноутбука.
2. Переустановили ОС с того же диска? Какая ОС?
3. Обновления все установлены?
4. Выполнить это и это.
Артём вне форума   Ответить с цитированием
Старый 02.12.2011, 11:26   #3 (permalink)
tatianka4231
Member
 
Регистрация: 01.05.2010
Сообщений: 49
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

1. Dell Inspiron 1501
2. Первоначально на моем ЖД стояла заводская Виста. Поменяли ЖД, там была установлена нелицензионная 7ка Масимальная. Поставили дрова - работали. Переустанавливалась затем с той же болванки.
3. Обновления она сама поставила с Нета, драйвера устройств скачивали, обновляли как и тогда, когда новый ЖД первый раз ставили. В диспетчере устройств для карты пытались выполнить обновление с поиском из уже установленных драйверов - не помогло.
Может это быть из-за того, что на одну карту несколько драйверов поставлено?
4. FixIt проблем не обнаружил
скрин диспетчера на всякий случай:
Миниатюры
aacuiyiiue.png  
tatianka4231 вне форума   Ответить с цитированием
Старый 02.12.2011, 11:35   #4 (permalink)
Артём
votum separatum
 
Аватар для Артём
 
Регистрация: 05.05.2008
Сообщений: 14,603
Записей в дневнике: 52
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 18619
По умолчанию

В Диспетчере устройств все нормально.
Скачайте эту программу и пофиксите ею WMP 12.
Дополнительно советую переустановить/обновить пакет кодеков.
Артём вне форума   Ответить с цитированием
Старый 02.12.2011, 13:24   #5 (permalink)
tatianka4231
Member
 
Регистрация: 01.05.2010
Сообщений: 49
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Пакет кодеков Mega скачала, установила (до этого стояла версия 6.7.0), перезагрузилась - ничего.
Программа выдала только это:
Миниатюры
aacuiyie.png  
tatianka4231 вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Старый 02.12.2011, 14:02   #6 (permalink)
Артём
votum separatum
 
Аватар для Артём
 
Регистрация: 05.05.2008
Сообщений: 14,603
Записей в дневнике: 52
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 18619
По умолчанию

Цитата:
Сообщение от tatianka4231 Посмотреть сообщение
Программа выдала только это:
Перерегистрированы все файлы.
Вы точно выполнили все фиксы? См. скрин:

fix-windows-media-player-600x423.png

Проблема осталась, как я понимаю?

1. Попробуйте в командной строке от имени администратора выполнить команду:
Код:
msdt.exe -id WindowsMediaPlayerConfigurationDiagnostic
Это встроенное средство диагностики WMP.
2. Выполните fix от DELL. Выполните все 6 шагов + дополнительный фикс по ссылке.
3. Проверьте наличие проблемы в другом проигрывателе мультимедиа (не WMP).
4. Создайте новую учетную запись и проверьте наличие проблемы в ней.
5. После выполнения всех пунктов этого сообщения, подробно опишите результаты по каждому.
Артём вне форума   Ответить с цитированием
Старый 02.12.2011, 15:01   #7 (permalink)
tatianka4231
Member
 
Регистрация: 01.05.2010
Сообщений: 49
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Насчет Фикс - то отскриненное окошко появилось после запуска autorun'а программы. Было первоначальное окно с выбором "Run Utility или Exit", жму Run и появляется "re-registered all". Вашего окна с вариантами фиксов не было, я дважды скачивала и проверяла архивы из разных источников.
По командной строке отпишусь позже.
tatianka4231 вне форума   Ответить с цитированием
Старый 02.12.2011, 15:04   #8 (permalink)
Артём
votum separatum
 
Аватар для Артём
 
Регистрация: 05.05.2008
Сообщений: 14,603
Записей в дневнике: 52
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 18619
По умолчанию

Ясно, спасибо за ответ, я дома вечером у себя еще проверю.
Артём вне форума   Ответить с цитированием
Старый 02.12.2011, 23:33   #9 (permalink)
Артём
votum separatum
 
Аватар для Артём
 
Регистрация: 05.05.2008
Сообщений: 14,603
Записей в дневнике: 52
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 18619
По умолчанию

Я разобрался, дал вам не ту ссылку. Вернее ссылка та, но нужно было перейти дальше, вот сюда.

Прикрепляю на всякий случай архив с утилитой. На вируса проверено (MSE 2.0), все чисто.

Выполните и о результатах сообщите пожалуйста.
Вложения
Тип файла: zip FixWin.zip (174.4 Кб, 77 просмотров)
Артём вне форума   Ответить с цитированием
Старый 03.12.2011, 03:23   #10 (permalink)
tatianka4231
Member
 
Регистрация: 01.05.2010
Сообщений: 49
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Итак
1. удалила звуковое устройство, переустановила. Система поставила драйвера с Инета и мои - не помогло.
2. пробовала поочередно ставить все подходящие драйвера и проверять - безрезультатно. Нашла файл, который после первой установки 7ки вроде бы все налаживал - R142219 для комп. ОС32 MXC062, Rev01 - не помог.
3. Фикс из архива - сделал все пункты кроме второго. Картинка 1 прилагается, но она наверное не по моей проблеме.
4. командная строка - запустила, сделал проверку, предложил выполнить сброс до начальных установок - разрешила. Дальше картинка 2 с результатом по обнаружению дополнительных проблем. Пробовала смотреть доп.параметры - там ничего подходящего. А что с этим желтым предупреждением делать, не знаю.
5. Фикс с сайта Делл - все пункты сделала. Устройства работают, контакты в норме, Автоматическое выявление через ФиксИт - нормально, Установка драйверов с дисков и Интернета - с моих дисков R171188, 89 не решилась проблема, с Инета один файл предложен был, он не подошел к системе. После установки одного из драйверов тормоз воспроизведения был 20сек вместо обычных 2-3. Диагностика через F12 прошла, там звуковые устр-ва не проверялись почему-то вообще. Обновление от Виндовс - ничего не предложили. Фикс Аудио Рекордин Диагностика нормально.
6. KMPlayer 2.9.4. и Media Player Classic, установленный с новым КодекПаком, проигрывают все без заиканий. Было пару раз посередине трека, но скорее всего из-за того, что система загружена была процессами. Со старым Паком не проверяла их.
7. Новая учетная запись - тормоза в конце(
Получается, дело не в настройках проигрывателя, если в другой уч.записи его конфигурация Стандартная ставилась по-новой? Я вот что подумала - у меня была попытка WMP переустановить на 11ю версию от Висты, чтобы интерфейс оставить привычный. Но не получилось, потому что система пиратская не прошла проверку подлинности. Делала по совету - вырезала все, что можно было, из папки и перенесла в другое место. Потом обратно все файлы поставила копированием. Возможно ли, что файлы 12го проигрывателя заглючили по причине переустановки?
Больше косяков не могу вспомнить. Даже DriverPackSolution-Final сообщает, что все нужные драйвера уже стоят.
Миниатюры
1.jpg   2.png  
tatianka4231 вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 02:10.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.