Технический форум
Вернуться   Технический форум > Компьютерный форум > Операционная система Windows > Windows 7


Ответ
 
Опции темы Опции просмотра
Старый 14.01.2014, 19:24   #1 (permalink)
phil25
Member
 
Аватар для phil25
 
Регистрация: 05.02.2013
Сообщений: 669
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 751
По умолчанию USB to IDE/SATA адаптер

Приобрёл сие Переходник USB SATA IDE 2.5 / 3.5 c блоком питания (3867487382) - Aukro.ua – больше чем аукцион чудо, поставил, подключил по инструкции. Подключил для пробы DVD-ROM не мог найти его в системе, нашёл в жёстких дисках. Он там есть, но пишет что диск не проинициализирован... Пытаюсь проинициализировать пишет: устройство не готово. Подскажите, что может быть? Система "7-ка Ultimate".
phil25 вне форума   Ответить с цитированием

Старый 14.01.2014, 19:24
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Решение вашего вопроса возможно скрывается тут

Sata 6Gb/S в SATA II разъем
Wi-Fi адаптер
Вопросы по SATA интерфейсу и возможности SATA-USB
Установка HDD SATA III на материнку SATA II

Старый 15.01.2014, 10:56   #2 (permalink)
Ultras
Member
 
Аватар для Ultras
 
Регистрация: 17.05.2010
Адрес: Казань
Сообщений: 6,116
Записей в дневнике: 13
Сказал(а) спасибо: 43
Поблагодарили 2 раз(а) в 1 сообщении
Репутация: 30182
По умолчанию

Цитата:
Сообщение от phil25 Посмотреть сообщение
Подключил для пробы DVD-ROM не мог найти его в системе, нашёл в жёстких дисках.
Есть вариант, что (несмотря на описание, причём местами не очень грамотное) он просто не умеет работать с оптическими приводами. Попадались мне такие: ничего, кроме HDD, знать не хотят...
Проверьте на другом компьютере/другой ОС/с другим приводом.
__________________
Не шалю, никого не трогаю, починяю примус...
Ultras вне форума   Ответить с цитированием
Старый 15.01.2014, 12:47   #3 (permalink)
phil25
Member
 
Аватар для phil25
 
Регистрация: 05.02.2013
Сообщений: 669
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 751
По умолчанию

я проверил на хр - та же история, подключил hdd - и всё работает, получается что вы правы, но остался вариант с проверкой другого оптического привода.
phil25 вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 07:39.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.