Технический форум
Вернуться   Технический форум > Электроника, самоделки и техника > Форум по электронике > Усилители и аудио


Ответ
 
Опции темы Опции просмотра
Старый 30.12.2013, 01:18   #1 (permalink)
Курочу все
Member
 
Регистрация: 07.06.2012
Сообщений: 76
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию Ремонт Prology R4, прошу помощи

Обычный автоусилитель, выходной каскад целый весь, был найден сгоревший транзистор в под названием A1023 и в его же цепи резистор номинал которого не известен ( сгорел до тла), все это стояло в цепи TL494 , точнее коллектор A1023 напрямую соединен с 8 ногой TL емиттер соединен с резитором который сгорел и идет на землю, база идет на следующий транзистор. Схему найти не смог, все в слепую в общем был заменен A1023 на B647 , сгоревший резистор был поставлен на 9.7кОм потому что по аналогии был в той же цепи найден в 4рех канальном усилителе Callcell схемы очень похожи, и в итоге нишиша не заработало, посмотреть выход TL не могу осцила нет( на замененном транзюке 6-7 вольт, с кольца ничего снять не могу на обмотках нули, на полевика в блоке питания 13.7 вольта как и напряжение питания, что подскажите делать в такой ситуации?

Да блин без схемы оч тяжело((
Курочу все вне форума   Ответить с цитированием

Старый 30.12.2013, 01:18
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Информативные темы, похожие на вашу

Прошу помощи по TDA7294
Прошу помощи с решением РГР
Прошу помощи спецов
Прошу помощи по TDA8560Q
Прошу помощи по Паскалю
Прошу вашей помощи

Старый 30.12.2013, 01:23   #2 (permalink)
Николай_С
Member
 
Аватар для Николай_С
 
Регистрация: 25.09.2012
Адрес: г.Дзержинск Нижегородской обл.
Сообщений: 21,957
Записей в дневнике: 7
Сказал(а) спасибо: 230
Поблагодарили 201 раз(а) в 63 сообщениях
Репутация: 86437
По умолчанию

Цитата:
Да блин без схемы оч тяжело((
Эт точно!
А еще тяжелей представить схему из словесного описания.
Хоть бы нарисовали её часть...
Николай_С вне форума   Ответить с цитированием
Старый 30.12.2013, 01:33   #3 (permalink)
Ultras
Member
 
Аватар для Ultras
 
Регистрация: 17.05.2010
Адрес: Казань
Сообщений: 6,054
Записей в дневнике: 13
Сказал(а) спасибо: 42
Поблагодарили 2 раз(а) в 1 сообщении
Репутация: 30182
По умолчанию

Если на Вашей TL'ке собран двухтактник, то на 11 выводе должна быть обвязка, аналогичная той, что на 8-ой ноге.
__________________
Не шалю, никого не трогаю, починяю примус...
Ultras вне форума   Ответить с цитированием
Старый 30.12.2013, 10:43   #4 (permalink)
Курочу все
Member
 
Регистрация: 07.06.2012
Сообщений: 76
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Я сфотографирую часть и скину.

Вообщем как мне кажется не генерит TL и из за этого не работает, теперь осталось решить почему не генерит, либо в обвязе что то не так, либо тл вышла из строя.
Курочу все вне форума   Ответить с цитированием
Старый 30.12.2013, 12:07   #5 (permalink)
Курочу все
Member
 
Регистрация: 07.06.2012
Сообщений: 76
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Похоже что однотактный на 9 и 10 ноге схема раскачки пнп транзистором в цепи затвора тот что на рисунке A , разумеется в схеме немного подругому но суть такова. 11 и 12 ноги тл соеденины вместе с 8 ногой и идет все это на виновника торжества A1023, вместо которого теперь b647 приходит это все на коллектор.

буквами А А обозначены схемы раскачки как на рисунке А( транзистор в цепи затвора) обведены красными кружками обведены виновника торжества о которых я уже говорил.

На затворах транзисторов нули, на стоке напряжение питания 13,5в, на истоке 0. все меряется относительно земли.

ноги тл и что я на них померял, в остальных местах нули, меряю тестером так как больше не чем.
3нога - 1,8 вольта
16 нога - 4,1 вольта

на b647 на коллекторе нуль, на базе 6,8 на эмиттере 7,4, на схемах раскачки ( схема А о которой говорилось выше) везде нули в любой точки, хот на транзисторе хоть на резисторе хоть на стабилитроне.

Подозреваю Я что умерла ТЛ, или я ошибаюсь? был бы осцил я бы посмотрел ноги тл, тестером там много не увидишь, и возможно по этому думаю что она умерла. Что можно предпринять или сделать тыкайте носом.
Миниатюры
5-110-3.gif   20131230_103009.jpg   20131230_103126-eiiey.jpg   20131230_103126.jpg   20131230_103242.jpg  

Курочу все вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Старый 30.12.2013, 12:48   #6 (permalink)
Курочу все
Member
 
Регистрация: 07.06.2012
Сообщений: 76
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

на 8,11 12 ноге должно же быть питание а у меня то нули... похоже вот в чем проблема, прийду домой попробую напрямую кинуть на 12 вольтную линию обходя этот зловещий транзистор с резистором.
Курочу все вне форума   Ответить с цитированием
Старый 30.12.2013, 23:35   #7 (permalink)
Курочу все
Member
 
Регистрация: 07.06.2012
Сообщений: 76
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Было подано питание на 12 ногу и все равно нифига не работает, но стала загораться красная лампочка на усилителе, хоть какие то признаки жизни, перерыл почти что все что можно не могу найти ошибку, думал тл494 ее поменял на 100% рабочую снял с другого усилителя, дело не в ней, как не было у меня на 9 и 10 ноге нужного выхода так и нет там нули(((
Где то в обвязке похоже сломан , но что незнаю, уже почти все проверил(( сил уже нет(
Курочу все вне форума   Ответить с цитированием
Старый 31.12.2013, 00:51   #8 (permalink)
Ultras
Member
 
Аватар для Ultras
 
Регистрация: 17.05.2010
Адрес: Казань
Сообщений: 6,054
Записей в дневнике: 13
Сказал(а) спасибо: 42
Поблагодарили 2 раз(а) в 1 сообщении
Репутация: 30182
По умолчанию

Цитата:
Сообщение от Курочу все Посмотреть сообщение
сил уже нет(
Потому как тратите впустую. Схему надо рисовать...
__________________
Не шалю, никого не трогаю, починяю примус...
Ultras вне форума   Ответить с цитированием
Старый 31.12.2013, 02:07   #9 (permalink)
Курочу все
Member
 
Регистрация: 07.06.2012
Сообщений: 76
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Отремонтировал, вообщем какой то гад, который до меня в него лазил удалил резистор зачем то в цепи TL причем не выпаял а просто срезал сверху потому так он еще блин был почти под кольцом, и выводы от него были впаяны в плату и срезаны с другой стороны вровень с платой , с трудом увидел, вообщем ремонт был заменен сгоревший транзистор и вместо двух резиторов , один который сгорел , второй который был срезан были установлены перемычки, и вот он снова поет=))) Куплен был за 300р позавчера=)
Курочу все вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 13:29.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.