Технический форум
Вернуться   Технический форум > Компьютерный форум > Компьютерное железо > Звук и акустика


Ответ
 
Опции темы Опции просмотра
Старый 18.04.2020, 20:33   #1 (permalink)
Gorus
Новичок
 
Регистрация: 18.04.2020
Сообщений: 3
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию Не могу настроить звуковую карту ASUS MIO-AUDIO 892

Доброго времени суток! Помогите исправить такую ситуацию, на днях подогнали мать asus p9d-v, но к сожалению у неё нет встроенной звуковухи, пошел купил аудио карту asus mio-audio 892. Так вот вставил в мать, настройки в биосе поставил, но моя вин 10 64х, в упор не видит эту карту... Звук по сути есть только через наушники USB. Получается я себе заменил полностью все железо кроме винта, винт старый. При запуске соответственно устанавливал автоматом какие то дрова... Как можно решить данную проблему?
Gorus вне форума   Ответить с цитированием

Старый 18.04.2020, 20:33
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

С вашей темой схожи следующие топики, рекомендую обратить внимание

Продам звуковую карту M-Audio Delta 44
Помогите настроить звуковую карту CMI8738/PCI-6ch-LX
Комп не видит звуковую карту. M-Audio Delta 66

Старый 18.04.2020, 21:11   #2 (permalink)
yarishNEW
Читатель, звать Олег
 
Аватар для yarishNEW
 
Регистрация: 15.06.2014
Адрес: КрАЗы делают в моем городе
Сообщений: 980
Записей в дневнике: 11
Сказал(а) спасибо: 134
Поблагодарили 18 раз(а) в 7 сообщениях
Репутация: 14177
По умолчанию

В комплекте должен быть диск с ПО (т.е. драйверами) - установить его не пробовали? или только на "умность" винды понадеялись?
yarishNEW вне форума   Ответить с цитированием
Старый 18.04.2020, 21:15   #3 (permalink)
Gorus
Новичок
 
Регистрация: 18.04.2020
Сообщений: 3
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

В комплекте и вправду был диск, но инсталятор мне радостно ответил что эти драйвера не для такой системы и запустится отказался, после 10 минут ползанья по инету нашел дрова, при чем не на сайте асуса, для 10 винды. После установки ничего не произошло (((
Gorus вне форума   Ответить с цитированием
Старый 19.04.2020, 12:44   #4 (permalink)
Gorus
Новичок
 
Регистрация: 18.04.2020
Сообщений: 3
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Итак, после трех дней битвы, на данной модели матери, в биосе, нашел настройку "Azalia codec", данная настройка как оказалась отвечает как раз таки за звук. Она была выключена, соответственно при включении аудио карта отобразилась и заработала в MIO порте. Всем добра! Надеюсь в будущем это кому то сэкономит время и нервы )))
Gorus вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 23:10.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.