Технический форум

Технический форум (http://www.tehnari.ru/)
-   Любые вопросы от новичков (http://www.tehnari.ru/f23/)
-   -   После сборки не запускается системник (http://www.tehnari.ru/f23/t38951/)

NETTO 15.08.2010 03:30

После сборки не запускается системник
 
Прошу оказать помощь.
Первый раз в жизни собираю системник и «первый блин комом».
Комплектующие:
1) AMD Phenom II X4 965 3.4 GHz
2) Кулер IceHammer IH-4401+
3) Gigabyte Socket-AM3 GA-870A-UD3
4) GigaByte ATI Radeon HD5770 1024Mb
5) DDR3 2048 PC10666 1333Mhz Hynix
6) Seagate 7200 Barracuda 7200.12 - 1 Tb
7) DVD+-RW ASUS
8) Корпус Miditower Thermaltake V9
9) БП Chieftec [APS-650C] 650W

Собрал системник. Все делал не спеша.
Все вентиляторы работают. Индикация жесткого диска есть.
На мониторе нет изображения. На кнопку перезагрузки и выключения не реагирует (приходиться выключать питание непосредственно на БП). У меня сомнения по подключению внутренних разъемов (Power Switch, Hard Drive Activity, Reset Switch). Инструкции на корпус не оказалось и я их ставил исходя из логики цветной/черный (-) белый (+). Может быть из-за неправильного подключения внутренних разъемов и что может быть если подключить их неправильно?:tehnari_ru_117:

Что делать? Как запустить?

Nord43459 15.08.2010 04:15

Скорее всего ты перепутал кнопки ВКЛ И РЕСЕТ и он у тебя в "постоянной перезагрузке". Присмотрись, на материнке должны быть подписи мелки шрифтом типа "POW" (питание) и "RES" (перезагрузка)
Можно вообще методом научного тыка - берёшь отвёртку и поочереди закорачиваешь контакты разъёма (я на старом компе так делал, а с новым жалко эксперементировать)

Миханик 15.08.2010 05:47

Я очень плохо дружу с поиском, поэтому не нашёл, на самом деле схему подключения можно найти и в интернете. Да и часто бывает мелко, где то рядом с этими штырьками нарисованно что куда...

Various 15.08.2010 09:06

В книжеске, которая идет с материнской платой все написано, что и куда подклчать. Питание на все подклчено?

NETTO 15.08.2010 11:25

Вложений: 3
Парни, спасибо.

С материнкой проблем нет...там ясно, а вот где +/- на самих кабелях (за исключением "POWER LED +" и "POWER LED -". Сейчас попробую еще раз заново все переставить и батарейку вытащить/вставить из материнки, может поможет?$%

PabloEscobar 15.08.2010 12:31

Ну так у вас в книжечке на 11 стр. все написано, а плюсы на кабелях искать и не нужно, достаточно их в соответствии со схемой подключить так, чтобы стороны с буковками наружу выходили.

Nord43459 15.08.2010 18:29

power led +\- это индикатор питания, hdd led это индикатор работы винта, reset sw - кнопка перезагрузки. Всю эту хрень отключи и пробуй только power sw (кнопка питания _/_ ) должен врубиться.....

NETTO 15.08.2010 18:35

Цитата:

Сообщение от PabloEscobar (Сообщение 376388)
Ну так у вас в книжечке на 11 стр. все написано, а плюсы на кабелях искать и не нужно, достаточно их в соответствии со схемой подключить так, чтобы стороны с буковками наружу выходили.

Спасибо, все работает. Я по наитию буквами на внешку и поставил. Основной проблемой было то что не был подключен 8-контактный разъем питания на материнке.:tehnari_ru_288:

NETTO 15.08.2010 18:36

ВСЕМ огромное спасибо.

Сергей-84 04.12.2011 19:24

Здраствуйте!
Сегодня я самостоятельно (первый раз) собрал новый комп

1. проц - AMD Phenon II X4 955 3.2 GHz 8192k s.AM3 OEM
2. мать - Asus M4A87TD/USB3
3. Видюха - GigaByte ATI Radeon HD6770/PCI-E 2.1 1024Mb GDDR5/128 bit
4. Блок питания - ATX 550W (P4) Thermaltake Tough Power (W0134) модульный
5. Оператива - DDR-III 4Gb 1333MHz Patriot RTL
6. Кулер - CoolerMaster RP-VTPS-28PK-R1
7. Жесткий диск - Seagat SATA-III на 320 Гигов (Barrakuda-12)

Собирал - не торопился

При подключении после сборки индикация на корпусе горит, кулер на процессоре работает, на видеокарте тоже шуршит, DVD-привод работает, плата на Жестком диске (снизу) на ощупь теплая? биос никаких звуков не издает...

монитор ни как не реагирует, т. е. остается в режиме ожидания, на него никаких сигналов не идет. Отключить комп можно только переключателем на блоке питания...

Как быть?


Часовой пояс GMT +4, время: 14:14.

Powered by vBulletin® Version 4.5.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.