Технический форум купить трафик таргетированный
Вернуться   Технический форум > Компьютерный форум > Любые вопросы от новичков


Ответ
 
Опции темы Опции просмотра
Старый 25.07.2010, 21:43   #1 (permalink)
Anyta
Member
 
Регистрация: 13.06.2009
Сообщений: 25
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 38
Cool Проблемы с USB-портом

Помогите, пожалуйста.
При подключении USB-устройства к компьютеру оно работает некоторое время, а потом самостоятельно извлекается, а потом (секунды через 3-4) снова подключается. А самое противное то, что, возможно, из-за этого глюка при попытке подключения к интернету через USB-модем от МТС компьютер зависает намертво.
Anyta вне форума   Ответить с цитированием

Старый 25.07.2010, 21:43
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Вам должны быть интересны данные обсуждения

Работа с последовательным портом
Проблема со звуков и портом для микрофона на панели корпуса
Проблема со звуковым портом на материнке.
Ноутбук HP-Compaq 2 Ghz с ком-портом за 5990 руб. Питер.

Старый 25.07.2010, 23:39   #2 (permalink)
Eli
TEHNARI.RU
 
Аватар для Eli
 
Регистрация: 31.03.2008
Адрес: Израиль
Сообщений: 18,403
Записей в дневнике: 7
Сказал(а) спасибо: 10
Поблагодарили 1 раз в 1 сообщении
Репутация: 14031
По умолчанию

Привет Анюта.
после чего началось? ваше последние действие?

1. что за ос установлена и что за компьютер у вас? потом,вы работаете через распределитель( четверник юсби) \ кабель или на прямую ?
2.вы проверяли все порты уже ? во всех так работает?
*.( сделайте проверку портов, что не попало в них что то, или нет коррозии )

+++ скачайте вот это, ftp://ftp.drweb.com/pub/drweb/cureit/cureit.exe
и просканируйтесь в безопасном режиме.
++++ зайдите в старт - выполнить и запустите "chkdsk /f/r" и перезагрузите что бы,началась проверка.
Eli вне форума   Ответить с цитированием
Старый 26.07.2010, 08:33   #3 (permalink)
sedoy
Преданный партиец "ПЛВ"
 
Аватар для sedoy
 
Регистрация: 30.04.2008
Адрес: Bora-Bora
Сообщений: 13,814
Записей в дневнике: 4
Сказал(а) спасибо: 303
Поблагодарили 146 раз(а) в 59 сообщениях
Репутация: 44838
По умолчанию

Что за устройство-то? Проверьте его на другом компе, чтобы выяснить, что является причиной: устройство или ваш компьютер.
__________________
"Урраа!!! Зарработало!!!"
sedoy вне форума   Ответить с цитированием
Старый 27.07.2010, 00:38   #4 (permalink)
Anyta
Member
 
Регистрация: 13.06.2009
Сообщений: 25
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 38
По умолчанию

Устройства нормальные. На других компьютерах работают замечательно. А творится такая беда на двух компах под управленим Windows XP. Причем глючат все USB-порты на этих компьютерах (и на передней панели компа и родные на материнке)
Спасибо за советы. Утром обязательно попробую.
Anyta вне форума   Ответить с цитированием
Старый 27.07.2010, 00:56   #5 (permalink)
Various
Debes, ergo potes
 
Аватар для Various
 
Регистрация: 09.05.2009
Сообщений: 9,655
Сказал(а) спасибо: 0
Поблагодарили 17 раз(а) в 4 сообщениях
Репутация: 6630
По умолчанию

Возможен сбой в самой ОС.
Various вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Старый 27.07.2010, 11:21   #6 (permalink)
AlexZir
support
 
Аватар для AlexZir
 
Регистрация: 19.08.2007
Адрес: Зея
Сообщений: 13,042
Записей в дневнике: 47
Сказал(а) спасибо: 86
Поблагодарили 108 раз(а) в 39 сообщениях
Репутация: 40907
По умолчанию

Либо проблема в ОСи, либо неиправны цепи питания, либо глючит чипсет от перегрева или замыкания. Для начала, проверьте с другим, заведомо исправным, блоком питания. Промониторьте температуру чипсета. Также попробуйте удалить и заново установить софт от usb-модема, он также глюк может давать.
__________________
Убить всех человеков!
AlexZir вне форума   Ответить с цитированием
Старый 28.07.2010, 00:01   #7 (permalink)
Anyta
Member
 
Регистрация: 13.06.2009
Сообщений: 25
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 38
По умолчанию

Я думаю, что проблема всё таки аппаратная, ОС переустановила, софт от модема тоже 2 или 3 раза переустанавливала - не помогло.
Anyta вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 01:16.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.