Технический форум купить трафик таргетированный
Вернуться   Технический форум > Компьютерный форум > Любые вопросы от новичков


Ответ
 
Опции темы Опции просмотра
Старый 03.03.2010, 20:41   #1 (permalink)
ШуриK
Member
 
Аватар для ШуриK
 
Регистрация: 05.02.2009
Сообщений: 2,603
Записей в дневнике: 1
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 1165
По умолчанию От чего умерла видеокарта?

GeForce NX6800 Ultra, играю в гоночки, зависла игра и на экране синие квадратики появились как в этой теме Вот такие проблемки с видеокартой , только на весь экран. Перезагружаю комп: вроде нормально, запускаю видео и бац опять также. Только уже перезагрузка не помогает, при загрузке отображении данных о системе ничего не видно все буквы разбиваются на квадраты, при появлении загрузки виндоус на черном фоне синие квадраты, дальше не запускается только черный экран, в безопасном режиме заходит, только также с помехами. От чего могла умереть видеокарта, температуры в норме?
ШуриK вне форума   Ответить с цитированием

Старый 03.03.2010, 20:41
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Содержание вашего топика схоже с этими темами

Видеокарта MSI P260GTX-чего-то-там. Там зелёный гоблин нарисован какой-то
Умерла флешка, помогите

Старый 03.03.2010, 20:46   #2 (permalink)
Evgenii
Member
 
Аватар для Evgenii
 
Регистрация: 27.11.2009
Сообщений: 82
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 27
По умолчанию

От старости наверно)))
Evgenii вне форума   Ответить с цитированием
Старый 03.03.2010, 20:48   #3 (permalink)
Eli
TEHNARI.RU
 
Аватар для Eli
 
Регистрация: 31.03.2008
Адрес: Израиль
Сообщений: 18,403
Записей в дневнике: 7
Сказал(а) спасибо: 10
Поблагодарили 1 раз в 1 сообщении
Репутация: 14031
По умолчанию

перегрев...

грязные контакты....

что то выгорело из элементов...
Eli вне форума   Ответить с цитированием
Старый 03.03.2010, 20:57   #4 (permalink)
ШуриK
Member
 
Аватар для ШуриK
 
Регистрация: 05.02.2009
Сообщений: 2,603
Записей в дневнике: 1
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 1165
По умолчанию

Не, перегрева не было, Выгорело из элементов скорее всего, но что, нет подгоревших элементов
ШуриK вне форума   Ответить с цитированием
Старый 03.03.2010, 21:13   #5 (permalink)
Eli
TEHNARI.RU
 
Аватар для Eli
 
Регистрация: 31.03.2008
Адрес: Израиль
Сообщений: 18,403
Записей в дневнике: 7
Сказал(а) спасибо: 10
Поблагодарили 1 раз в 1 сообщении
Репутация: 14031
По умолчанию

а контакты пробовал чистить?

кондеры что с ними?
Eli вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Старый 03.03.2010, 21:49   #6 (permalink)
ШуриK
Member
 
Аватар для ШуриK
 
Регистрация: 05.02.2009
Сообщений: 2,603
Записей в дневнике: 1
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 1165
По умолчанию

Кондеры все в норме, даже нет каких-либо повреждений на плате
ШуриK вне форума   Ответить с цитированием
Старый 04.03.2010, 08:36   #7 (permalink)
Eli
TEHNARI.RU
 
Аватар для Eli
 
Регистрация: 31.03.2008
Адрес: Израиль
Сообщений: 18,403
Записей в дневнике: 7
Сказал(а) спасибо: 10
Поблагодарили 1 раз в 1 сообщении
Репутация: 14031
По умолчанию

Цитата:
Сообщение от Дядя Саша Посмотреть сообщение
GeForce NX6800 Ultra, играю в гоночки, зависла игра и на экране синие квадратики появились как в этой теме Вот такие проблемки с видеокартой , только на весь экран. Перезагружаю комп: вроде нормально, запускаю видео и бац опять также. Только уже перезагрузка не помогает, при загрузке отображении данных о системе ничего не видно все буквы разбиваются на квадраты, при появлении загрузки виндоус на черном фоне синие квадраты, дальше не запускается только черный экран, в безопасном режиме заходит, только также с помехами. От чего могла умереть видеокарта, температуры в норме?
а в биосе нормально?
если да
попробуй через ф8 и Vega mode зайти ...и обновить \переустановить драйверы .
Eli вне форума   Ответить с цитированием
Старый 04.03.2010, 08:56   #8 (permalink)
Max
Компьютерщик
 
Регистрация: 12.02.2008
Сообщений: 10,819
Записей в дневнике: 36
Сказал(а) спасибо: 1
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 8045
По умолчанию

Как вариант, обновить дрова и DirectX пробывал? Также нет ответа: чистил контакты или нет? В БИОСе квадратиков нет?
Max вне форума   Ответить с цитированием
Старый 04.03.2010, 11:29   #9 (permalink)
ШуриK
Member
 
Аватар для ШуриK
 
Регистрация: 05.02.2009
Сообщений: 2,603
Записей в дневнике: 1
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 1165
По умолчанию

НЕ помогла чистка контактов, внизу фото биоса и безопасного режима, а этот режим типа запуск в режиме 640х480? Только он не грузится. Вобще ситуация такая: вставил новую видяху и винда грузится норм, вставляю покойника и Винда заходит в средства восстановления запуска.
Миниатюры
04032010763.jpg   04032010765.jpg   04032010764.jpg  
ШуриK вне форума   Ответить с цитированием
Старый 04.03.2010, 11:33   #10 (permalink)
Max
Компьютерщик
 
Регистрация: 12.02.2008
Сообщений: 10,819
Записей в дневнике: 36
Сказал(а) спасибо: 1
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 8045
По умолчанию

Это Артефакты, отремонтировать видяху уже скорей всего не получится. Конечно еще дело может быть в самом слоте, но это наврядли.
Max вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 05:24.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.