Технический форум
Вернуться   Технический форум > Электроника, самоделки и техника > Форум по электронике > Акустика


Ответ
 
Опции темы Опции просмотра
Старый 18.02.2007, 16:39   #1 (permalink)
master_uz
Member
 
Регистрация: 16.02.2007
Сообщений: 95
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Подскажите, что это у меня?
При запуске некоторых более менее продвинутых игрушек типа Принца оф Персии - 2 ... Псиопс ... Снайпер Элит ... наблюдается шипение в колонках, при этом шипение постоянно усиливается, после чего комп перезагружается.Ещё, что характерно в этих играх заставки дико тормозят....а игру может и не полноценно, но тянет - играть можно.
Мать ASRock P4i65GV 478 сокет
Проц 1.7 селерон, сейчас поменял на 2.4 интелл
Видяха Гифорс FX5200 128 мб
ОЗУ было 256 ... ещё 256 добавил
всё пожалуй
master_uz вне форума   Ответить с цитированием

Старый 18.02.2007, 16:39
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Темы, которые аналогичны вашей так же встречались на нашем форуме

Басы в колонках
Фон в колонках
Треск в колонках
Резистор на колонках

Старый 18.12.2008, 00:51   #2 (permalink)
Alexei Kandelaki
Guest
 
Сообщений: n/a
По умолчанию Проблема с включением

Люди помогите.. Плиз.. У меня вот такая проблема: Комп не включается только после того как по нему стукнуть.. Загорается зеленая лампочка на системнике и все.. Но после удара начинает грузиться как миленький =)=) Однако иногда ни с того ни с сего вырубается...И приходится снова бить.. Однако после двух трех таких отключений, можно сидеть за ним с полной уверенностью что он не выключится... Помогите плиииз.. !! Я в этом ничего не понимаю.. Как ЭТО исправить??
  Ответить с цитированием
Старый 18.12.2008, 01:10   #3 (permalink)
Vormaloi
Member
 
Аватар для Vormaloi
 
Регистрация: 25.12.2006
Сообщений: 677
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Понятное дело - контакт где-то плохой. Снимите крышку с системного блока, включите ПК (без ударов) и посмотрите, оживает ли что-нибудь внутри (крутятся кулеры).
Vormaloi вне форума   Ответить с цитированием
Старый 18.12.2008, 01:29   #4 (permalink)
Denesis
Member
 
Аватар для Denesis
 
Регистрация: 06.12.2008
Сообщений: 6,964
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 139
По умолчанию

Вытащите питание (провода от блока питания) из материнской платы и подключите заново. У вас, скорее всего, проблема в плохом контакте именно в этих местах. Хотя не исключен сам блок питания. Сзади контакты плотно подключены?
Denesis вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 23:03.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.