Технический форум
Вернуться   Технический форум > Компьютерный форум > Форум про ноутбуки > Ремонт ноутбуков


Ответ
 
Опции темы Опции просмотра
Старый 27.10.2008, 16:41   #1 (permalink)
TRAHTENBERG
Новичок
 
Регистрация: 27.10.2008
Сообщений: 1
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию A6M нет звука в одном канале разъема(встроеные динамики работают)

После гарантийного ремонта(не из-за звука) прислали с новой матерью. Проблеиа с которой сдавал исчезла. Через пару месяцев решил подключить к усилку с колонками- а звука нет!(Хотя внутренние громкоговорилки работают) После разных экспериментов решил открыть ноутбук. Там возле "Реалтэковского" звукового процессора все перепахано. Решил проверить сам. Там стоят 4 планарных транзистора явно связанных с "выходом". Один из них "звонится" не как все! Кто знает что это за транзисторы (написано, кажется:E7AXC)? Звонятся вроди как полевые, а может просто внутри у них сопроты какие-нибудь. Заранее спасибо.
TRAHTENBERG вне форума   Ответить с цитированием

Старый 27.10.2008, 16:41
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Пожалуйста, не делайте поспешный действий, лучше ознакомьтесь с похожими топиками

На передней панели не работают USB, звуковые порты работают
Не работают встроенные динамики
Два разъема SATA

Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Метки
a6m нет звука

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 09:35.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.