Технический форум
Вернуться   Технический форум > Компьютерный форум > Компьютерное железо > Память


Ответ
 
Опции темы Опции просмотра
Старый 18.02.2010, 20:53   #1 (permalink)
Evgenii
Member
 
Аватар для Evgenii
 
Регистрация: 27.11.2009
Сообщений: 82
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 27
По умолчанию При включении, комп пищит аж уши режет.

Привет всем, у меня такая проблема с компом при включении, я нажимаю конопочку power и на мониторе появляется картинка ну там типа какой биос и какая платформа и в это время издается 3 коротких сигнала но потом когда картинка пропадает за секунду перед тем как начинается закружаться ОС еще раз только уже длинный сигнал, между первыми сигналами и вторым длинным проходит более 5 сек, я догадываюсь что первые сигналы биоса грешат на оперативную память а вот второй длинный на что это под вопросом? Помогите если сможите.
Evgenii вне форума   Ответить с цитированием

Старый 18.02.2010, 20:53
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Эти топики схожи с вашим, вам будет интересно ознакомиться

При включении компьютер пищит
Комп стал сам включаться при включении фильтра питания

Старый 18.02.2010, 21:22   #2 (permalink)
Eli
TEHNARI.RU
 
Аватар для Eli
 
Регистрация: 31.03.2008
Адрес: Израиль
Сообщений: 18,406
Записей в дневнике: 7
Сказал(а) спасибо: 10
Поблагодарили 1 раз в 1 сообщении
Репутация: 14031
По умолчанию

3 коротких ? и потом 1 длительный ? он повторяющийся.???

у тебя AWARD BIOS? или AMI BIOS ?

сделай прочистку слотов и контактов памяти. - и проверь что установлены как надо.
Eli вне форума   Ответить с цитированием
Старый 18.02.2010, 21:52   #3 (permalink)
morfeus
in a matrix...
 
Аватар для morfeus
 
Регистрация: 20.12.2007
Сообщений: 9,058
Сказал(а) спасибо: 223
Поблагодарили 17 раз(а) в 14 сообщениях
Репутация: 15197
По умолчанию

Тут расшифровка звуковых сигналов в БИОС:
http://www.tehnari.ru/185930-post11.html
morfeus вне форума   Ответить с цитированием
Старый 18.02.2010, 22:25   #4 (permalink)
Evgenii
Member
 
Аватар для Evgenii
 
Регистрация: 27.11.2009
Сообщений: 82
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 27
По умолчанию

Цитата:
Сообщение от Олег Посмотреть сообщение
3 коротких ? и потом 1 длительный ? он повторяющийся.???

у тебя AWARD BIOS? или AMI BIOS ?

сделай прочистку слотов и контактов памяти. - и проверь что установлены как надо.
Нет они неповторяющиеся и они как бы отдельно друг от друга сначала 3 коротких потом тока сек через 5-7 1 длинный, память я и спиртом и слоты чистил и все делал что можно, скорее всего когда я снимал память забыл выключить блок питания не от сети а тумблер вырубить, и мне кажется что они пикают какбы отдельно друг от друга типа как другие проги. Изза этого бывает что компьютер загружается в некоторых моментах т. е. когда она загрузилась и иногда проходит до 5 мин прежде чем включится приветствие и в винде замечаются тормоза когда маленькие когда большие по разному. помоему ами биос у меня самый лошовый вот на этой маме MSI K9N Neo V3.
Evgenii вне форума   Ответить с цитированием
Старый 18.02.2010, 22:33   #5 (permalink)
Evgenii
Member
 
Аватар для Evgenii
 
Регистрация: 27.11.2009
Сообщений: 82
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 27
По умолчанию

Цитата:
Сообщение от morfeus Посмотреть сообщение
Тут расшифровка звуковых сигналов в БИОС:
http://www.tehnari.ru/185930-post11.html
Расшифровку я знаю но от нее чета толку нет никакого.
Evgenii вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Старый 19.02.2010, 15:49   #6 (permalink)
Eli
TEHNARI.RU
 
Аватар для Eli
 
Регистрация: 31.03.2008
Адрес: Израиль
Сообщений: 18,406
Записей в дневнике: 7
Сказал(а) спасибо: 10
Поблагодарили 1 раз в 1 сообщении
Репутация: 14031
По умолчанию

так какой же биос у тебя?

проверь материнку на вздутые элементы , есои у тебя 2 модуля памяти сделай проверку загрузки с каждым по очередной.

возможно 1 из них с глюком .....
Eli вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 21:38.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.