Технический форум
Вернуться   Технический форум > Компьютерный форум > Компьютерное железо > Материнские платы


Ответ
 
Опции темы Опции просмотра
Старый 25.02.2011, 12:30   #1 (permalink)
neroposter
Новичок
 
Регистрация: 25.02.2011
Сообщений: 2
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
Unhappy Проблемы с MSI socket-939

Машине более 5 лет. Недавно начали отказывать usb порты, то мышь вырубается то комп, переставлял в другие гнезда - безрезультатно. После добавились новые проблемы, теперь при загрузке иногда зависает до загрузки биоса. Решил проверить комп на вирусы и ошибки - не найдено ничего. Решил переставить винду (диск проверенный ранее неоднократно пользовался им) появилась дополнительная проблема - зависает при установке - просто тупо встает на половине и все. Сейчас пробую уже n-ый раз.

Прочитал данный форум и ещё пару, после чего прихожу к выводу то проблема в материнке (msi socket-939: rx480m2), либо в харде (sata (samsung HD160JJ (7200, sata-2,8mb)), либо проблемы в шлейфах у харда. Других стационарников дома нет, как проверить работоспособность каждого? (просто вытаскивать все подряд?) Не исключаю вариант не правильного определения причины проблем.

P.S. приношу извинения если написал не в ту ветку (возможно надо было постить в носители), а также за возможные грамматические ошибки
neroposter вне форума   Ответить с цитированием

Старый 25.02.2011, 12:30
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Не ленитесь и прочитайте похожие топики, это очень помогает в решении проблем

Socket 775, DDR3 и Win XP
Socket A
Выбор кулера на Socket AM3
Материнская плата по socket 754

Старый 25.02.2011, 23:09   #2 (permalink)
Maga
Заведующий MAGAзином
 
Аватар для Maga
 
Регистрация: 20.09.2008
Сообщений: 9,891
Записей в дневнике: 6
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 5170
По умолчанию

Больше похоже на перегрев/отвал южного моста материнской платы. Посмотрите температуру мостов и потрогайте радиаторы мамки.
Maga вне форума   Ответить с цитированием
Старый 25.02.2011, 23:12   #3 (permalink)
Various
Debes, ergo potes
 
Аватар для Various
 
Регистрация: 09.05.2009
Сообщений: 9,653
Сказал(а) спасибо: 0
Поблагодарили 17 раз(а) в 4 сообщениях
Репутация: 6630
По умолчанию

Возможно и отвал,
Various вне форума   Ответить с цитированием
Старый 25.02.2011, 23:29   #4 (permalink)
ult
Member
 
Аватар для ult
 
Регистрация: 26.01.2011
Сообщений: 1,507
Сказал(а) спасибо: 1
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 3317
По умолчанию

из-за ошибок носителей POST (Power ON Self Test) не повисает, просто долго ищет устройства на интерфейсах дисков. как уже было сказано, проверьте температуру мостов, настройки биоса (можно в дефолт сбросить), правильность и точность установки процессора в сокете, оперативной памяти и видеокарты. если есть встроенная видеокарта, воспользуйтесь ей для тестирования, опустите конфигурацию до минимума (отключить все диски, PCI устройства, оставить только самое необходимое), смотрите как ведет себя железо под биосом, температуры, напряжения. проблема была у знакомого на 939 сокете, после замены термопасты на процессоре кулер был установлен в развернутом на 180 градусов положении, подошва кулера сидела на процессоре не полностью. причем перегрева не было. винда грузилась не с первого раза, иногда вообще не грузилась, иногда во время поста висла. я когда разобрал, понял что кулер установлен неправильно а человек 2 недели промучался, защелку прицепил и доволен. также советую почистить все разъемы от пыли. удачного решения проблемы
ult вне форума   Ответить с цитированием
Старый 26.02.2011, 01:21   #5 (permalink)
neroposter
Новичок
 
Регистрация: 25.02.2011
Сообщений: 2
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Благодарю за советы. Проблема частично решена: судя по всему сгорели усб порты. воткнул в ps\2 - клава и мышь заработали, тем самым удалось завершить установку винды. Причины зависаний буду смотреть далее. Температуру смотрел 40-50 градусов показывало. Кулеры все работают, но от пыли буду чистить, термопасту проверю также.
neroposter вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 22:44.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.