Технический форум
Вернуться   Технический форум > Компьютерный форум > Форум про ноутбуки > Прочее > Wi-Fi, WiMAX и Bluetooth


Ответ
 
Опции темы Опции просмотра
Старый 26.10.2011, 20:59   #1 (permalink)
Sal828
Новичок
 
Регистрация: 26.10.2011
Сообщений: 2
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
Post Включение адаптера WI-FI на ноутбуке ASUS M50Vc

Здравствуйте, очень нужна помощь.. попал ко мне ноутбук ASUS M50Vc операционку на нем переставили (сейчас стоит win 7 ultimate)
все драйвера нашли-скачали-установили.. осталась одна проблема- из диспетчера устройств пропал адптер Wi-Fi. Эверест показывает его наличие и, кроме того, установленные на него дрова (Intel(R) WiMAX Link Enumerator).. но вот Wi-Fi просто нет.. подскажите, пожалуйста, как оживить этот адаптер?
Sal828 вне форума   Ответить с цитированием

Старый 26.10.2011, 20:59
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Не стоит торопиться, давайте сначала изучим похожие топики

Проблема с микрофоном на ASUS M50VC
Проблема со звуком на ноутбуке Asus
Две видеокарты на ноутбуке ASUS
Проблемы с камерой на ноутбуке Asus G1S.
Продам б/у Asus m50vc

Старый 27.10.2011, 03:24   #2 (permalink)
KUS
Генсек ПЛВ
 
Аватар для KUS
 
Регистрация: 02.02.2007
Адрес: г. Мурманск
Сообщений: 12,567
Записей в дневнике: 13
Сказал(а) спасибо: 187
Поблагодарили 27 раз(а) в 9 сообщениях
Репутация: 40887
По умолчанию

ASUSTeK Computer Inc. - Notebooks- ASUS M50Vc

На корпусе ноута нет физического выключателя вайфай?
__________________
Варю манную кашу, жарю картофельные блины и езжу на дизеле.
KUS вне форума   Ответить с цитированием
Старый 27.10.2011, 08:11   #3 (permalink)
Sal828
Новичок
 
Регистрация: 26.10.2011
Сообщений: 2
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

есть, но вся проблема в том, что включается только BT, сам адаптер отсутствует как устройство в деспетчере.. кроме того утилитка WiMax так же сообщает, что адаптер выключен/неподсоединен/неисправен.. но, повторюсь, everest его видит, так что делаю вывод, что адаптер присутствует и подключение к нему имеется, полагаю, он выключен программно..
Sal828 вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Метки
drivers, m50vc, wii-fi

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 17:55.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.