Технический форум
Вернуться   Технический форум > Компьютерный форум > Операционная система Windows > Windows 7


Ответ
 
Опции темы Опции просмотра
Старый 30.06.2011, 23:50   #1 (permalink)
arway
Новичок
 
Регистрация: 30.03.2011
Сообщений: 5
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
Question Не грузятся драйвера USB

Здравствуйте!
Такая проблема. После попытки реанимировать флешку программой alcorMP перестали грузиться драйвера usb. Имею ноут toshiba U500-18P с Win7x64. После загрузки системы диспетчер устройств выглядит так:
image_4e0cc491856de.jpg
Приходится переустанавливать драйвера устройств, чтобы выглядело вот так:
image_4e0cc4b0d0db8.jpg
При перезагрузке опять плачевная картина. Дрова самые последние, проверял прогой dupdater. Реестр после проги alcorMP подчистил, не помогает. Создавал точку восстановления полностью работающей системы, восстанавливал, но опять без результата.
В общем-то все исправно и работает, но вот драйвера не грузятся автоматически. Что посоветуете? Заранее спасибо.

Предупреждение:
Не надо выкладывать картинки на другие серверы, их можно залить к нам, вот инструкция: Как вставить картинки в свой пост. Сегодня я сделал это за вас. Модератор.
arway вне форума   Ответить с цитированием

Старый 30.06.2011, 23:50
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Рекомендую обратить внимание на данные ссылки

Не грузятся сайты
Картинки плохо грузятся
Не грузятся некоторые сайты

Старый 01.07.2011, 03:53   #2 (permalink)
arway
Новичок
 
Регистрация: 30.03.2011
Сообщений: 5
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Всем спасибо за внимание! Извините за вмешательство! Третий день попыток вылечить комп удачно завершился успехом старинного метода "тыка" Проблема решилась следующим образом: при загрузке F8 и "Устранение неполадок компьютера", далее "Восстановление системы", выбрал точку восстановления которая при загрузке полноценной винды не работала совсем, и на этот раз не сработала! Выдан был ответ о повреждении файла. Перезагрузка, далее F8 и "Режим отладки", загрузилась винда "как обычно" и о чудо! вдруг выскакивает оконо с уведомлением об успешном восстановлении системы, ну надо же! Все работает как и раньше. Вот такие чудеса win 7.


P.S. Приношу свои извинения Модераторам...
arway вне форума   Ответить с цитированием
Старый 01.07.2011, 13:01   #3 (permalink)
MrSTEP
一步一步地会到目的
 
Аватар для MrSTEP
 
Регистрация: 09.05.2009
Адрес: Черноземье
Сообщений: 10,920
Записей в дневнике: 10
Сказал(а) спасибо: 139
Поблагодарили 80 раз(а) в 33 сообщениях
Репутация: 28107
По умолчанию

То есть проблема решена?
MrSTEP вне форума   Ответить с цитированием
Старый 01.07.2011, 13:17   #4 (permalink)
arway
Новичок
 
Регистрация: 30.03.2011
Сообщений: 5
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Цитата:
Сообщение от MrSTEP Посмотреть сообщение
То есть проблема решена?
Да, к счастью решена, а то я уже думал винду переустанавливать придется.
arway вне форума   Ответить с цитированием
Старый 01.07.2011, 13:20   #5 (permalink)
MrSTEP
一步一步地会到目的
 
Аватар для MrSTEP
 
Регистрация: 09.05.2009
Адрес: Черноземье
Сообщений: 10,920
Записей в дневнике: 10
Сказал(а) спасибо: 139
Поблагодарили 80 раз(а) в 33 сообщениях
Репутация: 28107
По умолчанию

Ну хорошо.
MrSTEP вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 03:17.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.