Технический форум купить трафик таргетированный
Вернуться   Технический форум > Компьютерный форум > Любые вопросы от новичков


Ответ
 
Опции темы Опции просмотра
Старый 15.10.2014, 15:57   #1 (permalink)
Vissavald
Новичок
 
Регистрация: 15.10.2014
Сообщений: 5
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию Motherboard MSI-7058 и видеокарты

Добрый день.

Ситуация: комп на работе с материнкой MSI-7058 и старой видеокартой ATI Radeon X1050. Видеокарта издаёт громкий шум, после остывания и очистки вентилятора прекращает, но через пару дней всё начинается заново (это именно видеокарта, проверено путём последовательного подключения-выключения-чистки всех возможных узлов, включая БП, процессорного вентилятора и так далее).
Купил новую карту GeForce GT730. Разъём PCI-E, как на матери. После установки карты комп начинает грузиться, идёт бегунок загрузки (система Вин ХР), а затем - чёрный экран, то есть ощущение того, что оперативка загрузилась, но видеодрайвер не выводит ничего. В БИОС менял PCI/PEG на PEG/PCI - не помогает. При этом, со старой картой в диспетчере устройств установлены 2 видеоадаптера - X1050 и X1050 Secondary. Отключение и удаление Secondary и последующая попытка запуститься с новой картой не даёт результатов. После удаления и первого видеоадаптера X1050 из Диспетчера теперь не запускается ни с новой, ни со старой картой (то есть картина та же - как будто оперативка загрузилась, но нет вывода изображения).
Как победить беду и установить новую видеокарту? Заранее благодарю.
Vissavald вне форума   Ответить с цитированием

Старый 15.10.2014, 15:57
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Наверняка в этих обсуждениях люди уже написали много дельного

Две видеокарты
Видеокарты
Видеокарты
КЗ 12V видеокарты GF GTX 560

Старый 15.10.2014, 16:07   #2 (permalink)
Vissavald
Новичок
 
Регистрация: 15.10.2014
Сообщений: 5
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Да, забыл добавить: приносили БУ видеокарты, заведомо рабочие, с ними такая же петрушка, так что дело не в новой GT730.
Vissavald вне форума   Ответить с цитированием
Старый 15.10.2014, 17:05   #3 (permalink)
Phrancisco
Системника - строитель!
 
Аватар для Phrancisco
 
Регистрация: 04.10.2009
Сообщений: 2,542
Записей в дневнике: 8
Сказал(а) спасибо: 7
Поблагодарили 2 раз(а) в 2 сообщениях
Репутация: 5008
По умолчанию

Запустить комп через безопасный режим, удалить драйвера на Х1050 и перезагрузить. После включения подкинуть драйвера на GT730. Переустановить виндовс.
Phrancisco вне форума   Ответить с цитированием
Старый 15.10.2014, 17:19   #4 (permalink)
Vissavald
Новичок
 
Регистрация: 15.10.2014
Сообщений: 5
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Цитата:
Сообщение от Phrancisco Посмотреть сообщение
Запустить комп через безопасный режим, удалить драйвера на Х1050 и перезагрузить. После включения подкинуть драйвера на GT730. Переустановить виндовс.
1) Какая при этом видеокарта должна быть в слоте?
2) Нельзя ли обойтись без переустановки Винды?
3) В чём всё-таки корень зла и как избежать его в дальнейшем?
Vissavald вне форума   Ответить с цитированием
Старый 15.10.2014, 17:32   #5 (permalink)
Phrancisco
Системника - строитель!
 
Аватар для Phrancisco
 
Регистрация: 04.10.2009
Сообщений: 2,542
Записей в дневнике: 8
Сказал(а) спасибо: 7
Поблагодарили 2 раз(а) в 2 сообщениях
Репутация: 5008
По умолчанию

Перестановка в последнюю очередь. Проверь правильно ли ты подключил шнур от монитора к карте. Если на карте два разъема, то один - основной, второй второстепенный, нужно подключить в основной.
Карту нужно установить новую. В безопасном режиме не работают драйвера, поэтому разрешение будет стандартным 800*600. Удаления драйверов лучше делать через панель управлением драйвера ATI Catalyst, но это старинная карта, не думаю, что там такое будет. После удаления, перезагрузи комп и он должен стартануть опять же без драйвера с разрешением 800*600. Для удобства работы можно выставить разрешение в настройках монитора. Далее комп начнет сам искать новое оборудование (новую карту) и новый драйвер из своей базы. Устанавливаешь новый драйвер и делаешь перезагрузку - все просто Драйвера не стоит брать последней версии - они иногда подглючивают.
Phrancisco вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Старый 15.10.2014, 18:02   #6 (permalink)
Vissavald
Новичок
 
Регистрация: 15.10.2014
Сообщений: 5
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Разъём один (точнее, два, второй - DVI). Карту ставлю что старую, что новую - безопасный режим начинает грузить разные встроенные дровишки, потом пишет "Press ENTER to continue loading SPTD.sys" и молчит, мигает досовская чёрточка в верхнем левом углу... Причём здесь SPTD-то? Всякие-разные варианты, типа включить режим ВГА - ничего не меняют.
До удаления X1050 через Диспетчер, когда просто пытались поставить другую карту, всегда было одно и то же - вроде всё грузится, но когда должен появиться экран приветствия Винды - всё чёрное, хотя хард шуршит, вроде как загружая оперативку... Комп служебный, с 1С и прочими плюшками, переустанавливать Винду вообще не в кайф...
Просто мамка признаёт только одну видеокарту... Так же не бывает, правда?
Vissavald вне форума   Ответить с цитированием
Старый 15.10.2014, 18:05   #7 (permalink)
Vissavald
Новичок
 
Регистрация: 15.10.2014
Сообщений: 5
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Да, и БИОС тоже обнулял - эффект нулевой.
Vissavald вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 21:10.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.