Технический форум купить трафик таргетированный
Вернуться   Технический форум > Компьютерный форум > Любые вопросы от новичков


Ответ
 
Опции темы Опции просмотра
Старый 08.09.2013, 18:32   #1 (permalink)
PlaceboFTW
Новичок
 
Регистрация: 08.09.2013
Сообщений: 2
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию Не работают наушники на задней панели

Здравствуйте! Обладаю мат. платой asus p8z77-v pro и встроенной звуковой картой. Вчера прикупил наушники и весь день безуспешно промучился в поисках решения проблемы: при подключении на заднюю панель(в любое гнездо) ноль реакции, компьютер не находит устройство. Раньше имел usb наушники и всё работало великолепно. За день успел с дуру переустановить Windows 7 и поставить все последние драйвера - не помогло. Наушники работоспособные, при подключении к другому компьютеру работали великолепно. Честно говоря уже грешу на неисправность встроенной звуковухи. Как бороться, а то я смотрю танцевать с бубном уже не модно?
PlaceboFTW вне форума   Ответить с цитированием

Старый 08.09.2013, 18:32
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Ваша тема имеет сходства с теми, которые я отправил сюда

Размеры задней панели компьютера
Гнезда задней панели
На передней панели не работают USB, звуковые порты работают
Нет звука с задней панели
Перепайка задней панели звука
Не работают наушники

Старый 08.09.2013, 18:35   #2 (permalink)
PlaceboFTW
Новичок
 
Регистрация: 08.09.2013
Сообщений: 2
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

В биосе встроенный звук включен, на передней панели (которой я не имею) выставлен параметр "HD"
PlaceboFTW вне форума   Ответить с цитированием
Старый 29.09.2013, 13:09   #3 (permalink)
Алексей174
Member
 
Аватар для Алексей174
 
Регистрация: 06.09.2012
Сообщений: 91
Записей в дневнике: 4
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

все дело в диспетчере звука HD ...копайся в нем где-то галочку не поставил ..
--------------------------------------------------------
Алексей174 вне форума   Ответить с цитированием
Старый 29.09.2013, 20:08   #4 (permalink)
juhay
Member
 
Регистрация: 26.09.2013
Сообщений: 95
Сказал(а) спасибо: 0
Поблагодарили 1 раз в 1 сообщении
Репутация: -681
По умолчанию

На самой плате есть аудио разъем (8-пиновый/штырьковый, с одним отсутствующим штырьком) на нем должно быть установлено два джампера. Если их на разъеме нет (а у Вас не подключена "передняя панель" - значит этот разъем должен быть незадействован) то звук через аудио выход не пойдёт. Найдите название вашей платы - зайдите на сайт производителя и в разделе поддержка - введя название платы - скачайте её описание настроек. Там будет описана настройка аудио разъема
juhay вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 04:43.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.