Технический форум купить трафик таргетированный
Вернуться   Технический форум > Компьютерный форум > Любые вопросы от новичков


Ответ
 
Опции темы Опции просмотра
Старый 18.06.2012, 17:43   #1 (permalink)
fenix2012
Новичок
 
Регистрация: 18.06.2012
Сообщений: 6
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
Question Не включается компьютер

Здравствуйте. При нажатии кнопки питания системник гудит, монитор не показывает картинку (монитор 100% рабочий), при запуске системник не издает характерный писк. Батарейку в биосе заменил, контакты замыкал - не помогло. Пробовал запустить при изъятом оборудовании (видеокарта и оперативка) компьютер - симптомы те же, не пищит и картинку не даёт. Знакомый сказал, что у моего компа слетел БИОС. Люди помогите кто чем может, подскажите что за ситуация и как её решить, прав ли мой знакомый?
Если да, то как перешивать БИОС?
fenix2012 вне форума   Ответить с цитированием

Старый 18.06.2012, 17:43
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Наверняка вы сможете найти решение своей проблемы в похожих обсуждениях

Компьютер сам включается
Компьютер не включается
Не включается компьютер
Компьютер не включается

Старый 18.06.2012, 17:45   #2 (permalink)
DDREDD
Member
 
Регистрация: 15.10.2010
Сообщений: 9,603
Записей в дневнике: 1
Сказал(а) спасибо: 24
Поблагодарили 45 раз(а) в 8 сообщениях
Репутация: 41847
По умолчанию

Про БИОС не прав, а вот мать скорее всего померла, хотя возможно и БП.
__________________
Там откуда я родом, безумцы правят народом...
DDREDD вне форума   Ответить с цитированием
Старый 18.06.2012, 18:00   #3 (permalink)
fenix2012
Новичок
 
Регистрация: 18.06.2012
Сообщений: 6
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

По поводу БП 100% нет. Ставил 3 других рабочих.
fenix2012 вне форума   Ответить с цитированием
Старый 18.06.2012, 18:06   #4 (permalink)
fenix2012
Новичок
 
Регистрация: 18.06.2012
Сообщений: 6
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Да еще такое, возможно важно, комп не включался год или около того... Перед тем как придти в указанное выше состояние, самостоятельно перезагружался и во время работы, а также выключался монитор и мигал, а системник продолжал работать.
fenix2012 вне форума   Ответить с цитированием
Старый 18.06.2012, 18:16   #5 (permalink)
duc
Banned
 
Регистрация: 23.11.2010
Сообщений: 6,761
Сказал(а) спасибо: 18
Поблагодарили 27 раз(а) в 6 сообщениях
Репутация: 17514
По умолчанию

Проверьте на вздутие конденсаторов на материнской плате...
duc вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Старый 18.06.2012, 18:24   #6 (permalink)
fenix2012
Новичок
 
Регистрация: 18.06.2012
Сообщений: 6
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Ну как на мой неопытный взгляд, то в принципе там все чисто, конденсаторы все целые, нормальной формы и размеров, но возможно я ошибаюсь.
fenix2012 вне форума   Ответить с цитированием
Старый 18.06.2012, 18:42   #7 (permalink)
duc
Banned
 
Регистрация: 23.11.2010
Сообщений: 6,761
Сказал(а) спасибо: 18
Поблагодарили 27 раз(а) в 6 сообщениях
Репутация: 17514
По умолчанию

Вентиляторы запускаются? Если да, то попробуй выдержать его включённым минут 10-15 и пальцем проверить на нагрев детали. Всё должно быть чуть тёплым, перегрев или абсолютно ненагревшаяся деталь могут указывать на неисправность.
duc вне форума   Ответить с цитированием
Старый 18.06.2012, 19:44   #8 (permalink)
fenix2012
Новичок
 
Регистрация: 18.06.2012
Сообщений: 6
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Да, вентиляторы работают в штатном режиме. С нагревом попробую.
fenix2012 вне форума   Ответить с цитированием
Старый 19.06.2012, 18:28   #9 (permalink)
fenix2012
Новичок
 
Регистрация: 18.06.2012
Сообщений: 6
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

ВСЕМ СПАСИБО, ПРОБЛЕМА РЕШИЛАСЬ УСТАНОВКОЙ ДРУГОЙ ВИДЕОКАРТЫ.
fenix2012 вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 07:03.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.