Технический форум купить трафик таргетированный
Вернуться   Технический форум > Компьютерный форум > Любые вопросы от новичков


Ответ
 
Опции темы Опции просмотра
Старый 24.02.2012, 12:59   #21 (permalink)
CC SHAMAN
Member
 
Регистрация: 24.02.2012
Сообщений: 13
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

включил HD Audio и диспетчер Realtek игра грузится бесконечно а FurMark не устанавливается она так запускается не помогло.
CC SHAMAN вне форума   Ответить с цитированием
Старый 24.02.2012, 13:03   #22 (permalink)
Артём
votum separatum
 
Аватар для Артём
 
Регистрация: 05.05.2008
Сообщений: 14,607
Записей в дневнике: 52
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 18619
По умолчанию

Цитата:
Сообщение от CC SHAMAN Посмотреть сообщение
FurMark
Это компонент игры что ли? Если да, то какой? Попробуйте другую игру запустить аналогичным образом. Давайте уже проверим эту версию до конца.
Артём вне форума   Ответить с цитированием
Старый 24.02.2012, 13:11   #23 (permalink)
CC SHAMAN
Member
 
Регистрация: 24.02.2012
Сообщений: 13
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

это не компонент игры это критический тест видеокарты, а игра Алан Вэйк грузится но не запускается, игра с торента у знакомого идёт всё нормально, виндовс он мне ставил такой же как и у себя и у него он работает корректно.
CC SHAMAN вне форума   Ответить с цитированием
Старый 24.02.2012, 13:35   #24 (permalink)
CC SHAMAN
Member
 
Регистрация: 24.02.2012
Сообщений: 13
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

попробовал запустить другую игру не как только грузит и грузит и можно в это время выполнить команду старт выйти из игры конфигурации игры и всё потом бесконечный прогруз
CC SHAMAN вне форума   Ответить с цитированием
Старый 24.02.2012, 13:53   #25 (permalink)
Артём
votum separatum
 
Аватар для Артём
 
Регистрация: 05.05.2008
Сообщений: 14,607
Записей в дневнике: 52
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 18619
По умолчанию

Значит что-то с драйверами на видеокарту. Попробуйте в Диспетчере устройств выполнить автоматический поиск подходящего драйвера. Выполните диагностику DirectX (пуск - выполнить - dxdiag - ок) и при необходимости обновите его.
Выполните дефрагментацию системного диска и его Очистку.
Артём вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 19:07.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.