Технический форум купить трафик таргетированный
Вернуться   Технический форум > Компьютерный форум > Любые вопросы от новичков


Ответ
 
Опции темы Опции просмотра
Старый 12.12.2010, 14:19   #1 (permalink)
StarBattleship
Member
 
Аватар для StarBattleship
 
Регистрация: 02.10.2010
Сообщений: 124
Записей в дневнике: 1
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
Question Комп перезагружается через 20-25 минут прогона OCCT-теста видеопамяти, WTF

Похоже что то с видеопамятью? Гарантия есть, но хотелось бы знать, может ли перезагрузка быть от чего нибудь другого?

Конфигурация моего компа: Phenom II x6 1090T, 790XTA-UD4, 2x4Гб DDR3 Samsung, 2x1Тб WD Caviar Blue, GTX 460 768Мб DDR5 N460OC-768I, Scythe Mugen 2 rev B, Corsair 650HX 650 Ватт, ИБП Powercom Imperial IMD2000AP 2000VA 1200 Ватт. Нагрев видеокарты в простое +35... +37 Цельсия, нагрев при тесте видеопамяти +44, нагрев при тесте OCCT GPU на артефакты +72... +75. При тесте был рост температуры по градусу в секунду, температура дошла до +75 Цельсия, после чего я прервал тест и повесил на боковую стенку 120-мм вентилятор залман, следующий тест на ратефакты я проводил в меньшем разрешении и оконном режиме в течении одного часа, температура во время теста не превышала 72*.

PS: Сейчас качну диск с Убунтой 64-х разрядной и буду им оперативу тестить, может быть дело в оперативной памяти?
StarBattleship вне форума   Ответить с цитированием

Старый 12.12.2010, 14:19
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Похожие топики уже создавались, предлагаю вам почитать их

Комп ребутится при прохождении пост теста
Комп перезагружается через 2 часа работы

Старый 12.12.2010, 15:48   #2 (permalink)
StarBattleship
Member
 
Аватар для StarBattleship
 
Регистрация: 02.10.2010
Сообщений: 124
Записей в дневнике: 1
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Забыл дописать, при тестировании на артефакты тестом OCCT артефактов и ошибок выявлено не было, хотя я целый час тестил.
StarBattleship вне форума   Ответить с цитированием
Старый 12.12.2010, 18:57   #3 (permalink)
Maga
Заведующий MAGAзином
 
Аватар для Maga
 
Регистрация: 20.09.2008
Сообщений: 9,904
Записей в дневнике: 6
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 4811
По умолчанию

А как другие элементы нагреваются?
Maga вне форума   Ответить с цитированием
Старый 12.12.2010, 19:25   #4 (permalink)
StarBattleship
Member
 
Аватар для StarBattleship
 
Регистрация: 02.10.2010
Сообщений: 124
Записей в дневнике: 1
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Цитата:
Сообщение от Maga Посмотреть сообщение
А как другие элементы нагреваются?
Процессор греется в нагрузке до ~45... 47 градусов максимум (даже под OCCT), HDD до 33* (опять же максимум, обычно где то +29*... +31*), материнская плата до 47* (мать греется чуть ли не сильнее процессора), блок питания не мерил, так как там нет датчиков.

Сейчас запущен Video Memory Stress Test (не OCCT), ошибок не обнаружено, комп работает нормально и не перезагружается, хотя уже 3 часа и 20 минут этот тест работает. Странно, если дело в памяти то по идее говоря и этот тест должен был бы показать какие нибудь ошибки, хмм...

Оперативную память пока не тестировал, на ночь поставлю тест памяти.

Ещё бы такой инцидент, из-за плохого контакта штекера питания с реобасом остановились корпусные вентиляторы на 20 или 30 минут (но нагрузки на комп в это время не было, к тому же у меня Scuthe Mugen 2 чуть ли не на пассиве мой проц спокойно вытягивал (в основном благодаря корпусным вентиляторам), пришлось даже вентилятор на кулере подтолкнуть, после этого он стал нормально крутиться и запускаться при старте компа, я проверял), из-за этого даже перезагрузка с БСОДом была. Но сейчас я нормально всё подсоединил и все вентиляторы работают так как надо.
StarBattleship вне форума   Ответить с цитированием
Старый 12.12.2010, 19:38   #5 (permalink)
Maga
Заведующий MAGAзином
 
Аватар для Maga
 
Регистрация: 20.09.2008
Сообщений: 9,904
Записей в дневнике: 6
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 4811
По умолчанию

Скажите в вашей работе/играх комп тупит? Если нет, то проблемы могут возникнуть по програмным причинам. Может быть у вас в биосе стоит защита от пернагрева по прцоессору (раздел PC health) - поэтому повозитесь там. Обеспечьте нормальный корпусную вентиляцию.
Цитата:
хотя уже 3 часа и 20 минут этот тест работает.
М.б. хорош комп мучать? Если все работает норм
Maga вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Старый 12.12.2010, 20:13   #6 (permalink)
StarBattleship
Member
 
Аватар для StarBattleship
 
Регистрация: 02.10.2010
Сообщений: 124
Записей в дневнике: 1
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Цитата:
Сообщение от Maga Посмотреть сообщение
Скажите в вашей работе/играх комп тупит? Если нет, то проблемы могут возникнуть по програмным причинам. Может быть у вас в биосе стоит защита от пернагрева по прцоессору (раздел PC health) - поэтому повозитесь там. Обеспечьте нормальный корпусную вентиляцию.
Ну в принципе нормально (почти) комп работает, разве что в ГТА4 иногда бывают странные зависания на 5-10 секунд, зависает изображение вместе со звуком и иногда бывают странности с текстурами, но у меня пиратка, так что это могут быть и программные проблемы (подвисания в ГТА4) тем более что игра сама глюкавая. Есть ещё глюки, в Mount & Blade вода как то странно отображается, вода похожа на какую то нефтяную радужную плёнку, а в Star Wars Battlefront II при включении сглаживания x8 картинка становиться совершенно ужасной (такое ощущение что сглаживание x8 работает наоборот, вместо сглаживания получаются какие то размытые ребристые поверхности). Но Mount & Blade и Star Wars Battlefront я запускал без установки (просто скопировал папку с играми с другого компа), потому они могут сами по себе неправильно работать. Опять же, надо нормальными играми и тестами проверять, и устанавливать их перед проверкой как надо, так что эти глюки с текстурами могут и ничего не означать.

Можете пожалуйста мне посоветовать хорошие тесты на стабильность видеокарты и наличие/отсутствие артефактов? А то тест на артефакты OCCT прошёл успешно, хотя я его целый час гонял, но есть у меня сомнения в правильности этого теста.

PS: Сейчас посмотрю в биосе, может быть просто слишком низкий порог срабатывания термозащиты, хотя я в этом далеко не уверен. А что до охлаждения, то у меня комнатная температура +25, так что по идее говоря охлаждения должно хватать, но я попробую всё же улучшить охлаждение.
StarBattleship вне форума   Ответить с цитированием
Старый 12.12.2010, 20:18   #7 (permalink)
StarBattleship
Member
 
Аватар для StarBattleship
 
Регистрация: 02.10.2010
Сообщений: 124
Записей в дневнике: 1
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Да нет, в биосе всё вроде нормально.

PS: жесткие диски тоже проверял, бадблоков нет, скорость чтения хорошая, кривая чтения ровная и без впадин.
StarBattleship вне форума   Ответить с цитированием
Старый 12.12.2010, 20:19   #8 (permalink)
Maga
Заведующий MAGAзином
 
Аватар для Maga
 
Регистрация: 20.09.2008
Сообщений: 9,904
Записей в дневнике: 6
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 4811
По умолчанию

Цитата:
ГТА4 иногда бывают странные зависания на 5-10 секунд, зависает изображение вместе со звуком и иногда бывают странности с текстурами, но у меня пиратка, так что это могут быть и программные проблемы (подвисания в ГТА4) тем более что игра сама глюкавая. Есть ещё глюки, в Mount & Blade вода как то странно отображается, вода похожа на какую то нефтяную радужную плёнку, а в Star Wars Battlefront II при включении сглаживания x8 картинка становиться совершенно ужасной (такое ощущение что сглаживание x8 работает наоборот, вместо сглаживания получаются какие то размытые ребристые поверхности)
Драйверы поменяйте на новые. Т.к. проблема была схожая с GTX470, и поставив препоследние драйверы улучшилось. Но вы попробуйте начиная с последних.
Это во первых. Во вторых если вам кажется, что то не то, карту рябит и прочее - это не есть хорошо. Она еще изначально разогнаная я смотрю, хотя если честно ожидать мега производитльности не стоит от 460-й, т.е. 8х - ну поставьте 4х, т.к. 8х не улучшит картинку, АБСОЛЮТНО ничего не дает. Если конечно у вас не 2560на1900 монитор. Ладно если было бы морфологическое сглаживание. У вас какой монитор?
Maga вне форума   Ответить с цитированием
Старый 12.12.2010, 20:31   #9 (permalink)
StarBattleship
Member
 
Аватар для StarBattleship
 
Регистрация: 02.10.2010
Сообщений: 124
Записей в дневнике: 1
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Maga
Спасибо, драйвера попробую другие, может что и получится. Вместо x8 ставил x4, изображение становилось нормальным и чётким. А монитор 1280*1024, в принципе сглаживание там и не нужно, но Just For Lulz я его всё же ставлю, не во всех играх, естественно, только в тех, где от сглаживания тормозов не будет.
StarBattleship вне форума   Ответить с цитированием
Старый 12.12.2010, 20:33   #10 (permalink)
Maga
Заведующий MAGAзином
 
Аватар для Maga
 
Регистрация: 20.09.2008
Сообщений: 9,904
Записей в дневнике: 6
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 4811
По умолчанию

Цитата:
А монитор 1280*1024,
Ну естественно. какие 8х? тут 4х за глаза и уши. Даже м/у 4х и 2х не всегда разницу почувствуешь.
Maga вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 03:14.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.