Технический форум купить трафик таргетированный
Вернуться   Технический форум > Компьютерный форум > Любые вопросы от новичков


Ответ
 
Опции темы Опции просмотра
Старый 14.09.2009, 18:42   #1 (permalink)
dolphin_sea
Member
 
Регистрация: 18.06.2008
Сообщений: 26
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию Загрузка компьютера без изображения.

При включении и загрузке компа висит просто черный экран. Грузится нормально. Монитор включен и рабочий (проверяла на другом компе).
Заменила видеокарту, сначала нормально, потом то же самое, черный экран, поставила новые конденсаторы (те попухли), первый раз включила, правда, с другим монитором - работало нормально, потом - та же история. Все соединено, проверяла.
В чем может быть проблема?
В последний раз то, что выдал мой монитор, было сообщение - "частота превышена
98,5 kHz 187 Hz NN" и все, дальнейшие загрузки - черным черно. До окончательной смерти также изображение плыло.
Мать - Albatron KT400
Сначала стояла видеокарта nvidia geforce2 mx/mx400, сейчас geforce4 mx440 128.
dolphin_sea вне форума   Ответить с цитированием

Старый 14.09.2009, 18:42
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Посетителями нашего форума ранее создавалось что то похожее

Загрузка ЦП
Загрузка ОС
Загрузка компьютера

Старый 14.09.2009, 21:55   #2 (permalink)
Mass
Member
 
Аватар для Mass
 
Регистрация: 30.03.2009
Сообщений: 120
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

при такой частоте у вас глаза не болят???
Зайдите в безопасный режим и поменяйте настройки видео на минимум. И отпишитесь, что получилось.
Mass вне форума   Ответить с цитированием
Старый 14.09.2009, 22:03   #3 (permalink)
JCHacker
Member
 
Аватар для JCHacker
 
Регистрация: 23.07.2008
Сообщений: 584
Записей в дневнике: 1
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 278
По умолчанию


Я тож когда то был поставил частоту, которая превышала предел в 2 раза и было без изобр. Мну тогда было 14 лет, только купил комп. Понес винду переставлять.
JCHacker вне форума   Ответить с цитированием
Старый 14.09.2009, 22:10   #4 (permalink)
Eli
TEHNARI.RU
 
Аватар для Eli
 
Регистрация: 31.03.2008
Адрес: Израиль
Сообщений: 18,403
Записей в дневнике: 7
Сказал(а) спасибо: 10
Поблагодарили 1 раз в 1 сообщении
Репутация: 14031
По умолчанию

Цитата:
Сообщение от dolphin_sea Посмотреть сообщение
При включении и загрузке компа висит просто черный экран. Грузится нормально. Монитор включен и рабочий (проверяла на другом компе).
Заменила видеокарту, сначала нормально, потом то же самое, черный экран, поставила новые конденсаторы (те попухли), первый раз включила, правда, с другим монитором - работало нормально, потом - та же история. Все соединено, проверяла.
В чем может быть проблема?
В последний раз то, что выдал мой монитор, было сообщение - "частота превышена
98,5 kHz 187 Hz NN" и все, дальнейшие загрузки - черным черно. До окончательной смерти также изображение плыло.
Мать - Albatron KT400
Сначала стояла видеокарта nvidia geforce2 mx/mx400, сейчас geforce4 mx440 128.
а сам биос виден при загрузке? или это все черное как и при входе виндовс ?

что у вас за компьютер? скиньте полный конфиг ,
конденсаторы на видео карте или материнской плате были?
Eli вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Метки
безопасный режим, настройки видео

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 21:31.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.