Технический форум

Технический форум (http://www.tehnari.ru/)
-   Любые вопросы от новичков (http://www.tehnari.ru/f23/)
-   -   D-Link dwa552 WIRELESS XtremeN DESKTOP ADAPTER (http://www.tehnari.ru/f23/t27704/)

pencjo 28.08.2009 18:03

D-Link dwa552 WIRELESS XtremeN DESKTOP ADAPTER
 
Ставлю в слот PCI этот D-Link dwa552 WIRELESS XtremeN DESKTOP ADAPTER,перезагружаю комп,появляется окно установки нового оборудования-устанавливаю драйвер(именно тот что рекомендован,хотя пробывал и другие),драйвер устанавливается,но в самом конце надпись- Запуск этого устройства невозможен. (Код 10),и в диспетчере приложений-этот адаптор с восклицательным знаком в желтом кружочке.
Мучаюсь с этим адаптором два дня(перепробывал все мне известные варианты установки драйверов)-результата нет.
Единственное-когда устанавливаю драйвер в безопасном режиме-он ставится нормально(и вдиспетчере приложений все отображается нормально),как только загружаюсь в обычном режиме-опять под этим устройством желтый кружок со знаком вопроса.
Специально для этих целей,переустановил систему,ставлю этот адаптор(система пока без всякого софта)-тот же результат.
Я начал думать,что материнка не поддерживает этот адаптор(но ведь тогда и в безопасном режиме драйвер-бы не установился.?)
Биос специально сбрасывал-тот же результат. Может наоборот в Биосе нужно выставить какой-нибудь параметр?(связанный с PCI слотами?)

Eli 28.08.2009 19:38

на сколько у тебя Блок питания ? и сколько у устройств подключено кроме этого адаптера?
такую проблему может создать нехватка питания.

попробуй отключить СД или жесткий диск ( если у тебя 2 Допустим), и проверь.
и можно попробовать другой слот для адаптера.

pencjo 28.08.2009 20:15

Да, блок питания другой я не пробывал(а он старый 230W),есть правда на 300(может тоже слабоват-попробую). Слоты пробывал все(их три). Буду пробывать отключать все ненужное.
Вот решил добавить скрины,(в безопасном режиме и обычном).

http://i013.radikal.ru/0908/d8/aa90e09ff4d3.jpg

http://i078.radikal.ru/0908/52/93282af4a7c3.jpg

Eli 28.08.2009 20:35

сколько жестких? и что есть в коробке?

pencjo 28.08.2009 22:19

Пробывал другие БП(350w),отключал все ненужное-без изменений.
Жестких два,но я пробывал и содним и с двумя-без изменений.
Твой Вопрос-и что есть в коробке?-не понял(в какой коробке?) в компе,или в адапторе?
Хочу немного пояснить,у меня есть еще адаптор 54Mbps WIRELESS PCI Adapter TEW-423PI фирмы TRENDnet(с него сижу) и все нормально.
В системном реестре есть скрытый компонент WebFldrs XP-если я его удаляю-то тогда и этот адаптор в диспетчере устройств отображается с желтым кружочком-и не работает.
Дам ссылку на ebay(где куплен этот адаптор)-прошу администрацию сайта извинить,если это противоречит правилам.
стерто - выкладывай сразу суда на сайт
Он правда 300Mbps, и поддерживает не все системы(но у меня XP SP2),ее должен поддерживать.

Eli 28.08.2009 22:31

блок питания отметаем.

ты для какой системы ставил драйвер?
Вот для Хп ftp://ftp.dlink.com/Wireless/dwa552/...rivers_111.zip

Вот страница офф сайта для адаптера D-Link Xtreme N Desktop Adapter

мне кажется что драйвер не тот .

pencjo 28.08.2009 23:53

Спасибо Олег(буду пробовать). Посоветуй как теперь получше(чтоб нигде не осталось хвостов) удалить старый драйвер. А то боюсь,что если останется где хвост-и новый неправильно ляжет.(а по новой винду ставить неохота).

Eli 29.08.2009 00:00

как ставил? с программой? тогда - установка и удаления программ + там удали всю программу
или просто через пуск- программы и в папке программы есть деинсталировать.

pencjo 29.08.2009 00:13

Ставил через-установка нового оборудования,и указал на папку с самим драйвером. Удалять думаю-в безопасном режиме-через диспетчер устройств-драйвер-удалить. Если он только-в Windows-system32-DRIVER,то проблем думаю не будет.?

Eli 29.08.2009 00:16

safe modes это хорошо ,я думаю. что нет не будет :).


Часовой пояс GMT +4, время: 09:52.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.