Технический форум
Вернуться   Технический форум > Компьютерный форум > Любые вопросы от новичков


Ответ
 
Опции темы Опции просмотра
Старый 22.04.2017, 21:10   #1 (permalink)
ShaiderN
Новичок
 
Регистрация: 29.12.2013
Сообщений: 4
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию Не появляется изображение после смены графического процессора

Процессор i7-6700k. Материнская плата Asus B150M-Plus. Решил попробовать поиграть на встроенной графике. Полез в БИОС, включил одновременную работу на дискретной и встроенной графике, перезагрузился. Система загрузилась нормально, установил дрова на Intel HD 530, перезагрузился, система загрузилась нормально но игра видела только дискретную графику. Решил исправить это отключив дискретку через диспетчер устройств ("гений", б-ть, я знаю) соответственно пропало изображение. Перезагрузил комп, зашёл в БИОС, поставил приоритет загрузки на CPU Graphics и поменял количество памяти с 32мб на 1024мб. Сохранил, перезагрузился.
Сейчас изображение не появляется вообще, даже БИОС, экран чёрный и ничего не происходит, спустя минуты 2-3 загружается система и появляется изображение (система стоит на SSD, до всех манипуляций грузилось за 15-20 секунд). Если это имеет значение, то к компьютеру подключены 2 монитора, точнее обычный монитор и ТВ по HDMI. Подскажите как лечить, заранее огромное спасибо.
ShaiderN вне форума   Ответить с цитированием

Старый 22.04.2017, 21:10
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Скорее всего в данных топиках содержится много дельных ответов

Не стартует компьютер после смены процессора
Проблема после смены процессора
Проблемы после смены процессора
Настройки после смены процессора AMD Dual-Core
Проблемы после смены процессора и видеокарты

Старый 22.04.2017, 21:57   #2 (permalink)
Maximuss
Member
 
Регистрация: 15.08.2010
Адрес: Дзержинск. Нижегор. обл.
Сообщений: 334
Записей в дневнике: 1
Сказал(а) спасибо: 1
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 2854
По умолчанию

сбросьте биос:
отключить питание от компа(вынуть из розетки)
вынуть батарейку на мат плате
перемкнуть контакты которые касались батарейки металическим предметом(или подождать около минуты)
вернуть на место батарейку
воткнуть монитор в нормальную видео карту
включить пк - зайти в биос - выключить встроенную видеокарту, чтоб не жрала оперативку.
пробуйте.
Maximuss вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 08:28.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.