Технический форум купить трафик таргетированный
Вернуться   Технический форум > Компьютерный форум > Любые вопросы от новичков


Ответ
 
Опции темы Опции просмотра
Старый 24.02.2009, 12:41   #1 (permalink)
$ergei
Новичок
 
Регистрация: 17.02.2009
Сообщений: 7
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
Unhappy Проблема с USB на материнской плате VIA P4PB-266e

У меня проблема с USB на материнской плате VIA P4PB-266e. Купил новую установил XP sp2. Вроде бы все устройства опознаны, нет никаких вопросиков. Но присоединяю любое USB устройство, а у системы никакой реакции на него нет.Полная тишина. И это устройство, конечно же не наблюдается. Помогите пожалуйста, кто сталкивался с таким.
$ergei вне форума   Ответить с цитированием

Старый 24.02.2009, 12:41
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Не обделяйте вниманием эти ссылки - тут наверняка много полезного

Распиновка USB на материнской плате
Сведения о материнской плате
Мигает лампочка на материнской плате

Старый 24.02.2009, 12:50   #2 (permalink)
DiM
Luke Skywalker
 
Аватар для DiM
 
Регистрация: 16.03.2008
Сообщений: 13,585
Записей в дневнике: 3
Сказал(а) спасибо: 944
Поблагодарили 243 раз(а) в 108 сообщениях
Репутация: 35213
По умолчанию

Флеш куда подсоединяете на переднюю панель или на заднюю, непосредственно на материнку?
DiM вне форума   Ответить с цитированием
Старый 24.02.2009, 12:52   #3 (permalink)
$ergei
Новичок
 
Регистрация: 17.02.2009
Сообщений: 7
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Во все порты, интегрированные и выносные
$ergei вне форума   Ответить с цитированием
Старый 24.02.2009, 13:05   #4 (permalink)
$ergei
Новичок
 
Регистрация: 17.02.2009
Сообщений: 7
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Может быть что то в BIOSе нужно что то отметить или убрать.
$ergei вне форума   Ответить с цитированием
Старый 24.02.2009, 13:52   #5 (permalink)
DiM
Luke Skywalker
 
Аватар для DiM
 
Регистрация: 16.03.2008
Сообщений: 13,585
Записей в дневнике: 3
Сказал(а) спасибо: 944
Поблагодарили 243 раз(а) в 108 сообщениях
Репутация: 35213
По умолчанию

А раньше, до того как
Цитата:
Сообщение от $ergei Посмотреть сообщение
Купил новую установил XP sp2.
USB девайсы работали? У меня на одной мамки была трабла с дровами. Когда ставил "голую" систему с sp2, то USB работали, стоило поставить дрова XPress инсталлом, они все переставали работать, пришлось все вручную устанавливать через диспетчер устройств.
DiM вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Старый 24.02.2009, 15:31   #6 (permalink)
$ergei
Новичок
 
Регистрация: 17.02.2009
Сообщений: 7
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Это я вообще новый комп собрал из того, что было, только мать новую купил. Дрова скачал с официального сайта VIA. В ручную не могу установить, то есть я не пойму какой драйвер менять (на каком оборудовании) все стоит без вопросов.
Я так думаю, что может чтото в материнки отклчено и поэтому система его просто не видит.
$ergei вне форума   Ответить с цитированием
Старый 24.02.2009, 15:58   #7 (permalink)
sedoy
Преданный партиец "ПЛВ"
 
Аватар для sedoy
 
Регистрация: 30.04.2008
Адрес: Bora-Bora
Сообщений: 13,814
Записей в дневнике: 4
Сказал(а) спасибо: 303
Поблагодарили 146 раз(а) в 59 сообщениях
Репутация: 44838
По умолчанию

попробуй БИОС сбросить.по умолчанию USB должны быть включены,если не поможет смотри в БИОСЕ закладку с USB-ставь Enable.
__________________
"Урраа!!! Зарработало!!!"
sedoy вне форума   Ответить с цитированием
Старый 25.02.2009, 07:30   #8 (permalink)
$ergei
Новичок
 
Регистрация: 17.02.2009
Сообщений: 7
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

В том то и дело что в БИОСе нет такой закладки. Я все там пересмотрел. На других материнках я видел, а здесь ничего.
Пробовал ставить XP sp-3. при первом включении после установки-все подключенные USB устройства просматриваются(все нормально). Как только устанавливаю драйвер для звуковой, и перезагружаю, так все -хана, опять не наблюдается не один из подключенных USB устройств.
$ergei вне форума   Ответить с цитированием
Старый 25.02.2009, 07:40   #9 (permalink)
DarkStrom
Member
 
Аватар для DarkStrom
 
Регистрация: 03.08.2008
Сообщений: 2,320
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 185
По умолчанию

Полностью сбрось биос - вынь батарейку минут на 10 или потыкай джампер.
Не исключено, что USB-контроллер физически зажарен в южном мосте.
DarkStrom вне форума   Ответить с цитированием
Старый 25.02.2009, 09:35   #10 (permalink)
sedoy
Преданный партиец "ПЛВ"
 
Аватар для sedoy
 
Регистрация: 30.04.2008
Адрес: Bora-Bora
Сообщений: 13,814
Записей в дневнике: 4
Сказал(а) спасибо: 303
Поблагодарили 146 раз(а) в 59 сообщениях
Репутация: 44838
По умолчанию

попробуй погонять без звука,или поставь драйвер с диска,который шел с мамкой.кстати,где ты нашел такую мать новую?ее давно не выпускают.
__________________
"Урраа!!! Зарработало!!!"
sedoy вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Метки
via p4pb-266e

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 09:48.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.