Технический форум купить трафик таргетированный
Вернуться   Технический форум > Компьютерный форум > Любые вопросы от новичков


Ответ
 
Опции темы Опции просмотра
Старый 08.05.2008, 01:55   #1 (permalink)
vIrusnIck
Member
 
Регистрация: 29.04.2008
Сообщений: 23
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию Зависания Radeon X800 GTO во время игр

У меня временно стоит Radeon X800 GTO. Проблема такая- только в игре - Unreal tournament 3, иногда происходит зависание изображения. Ставил последние драйвера, в которых так и написанно- Исправленны различные ошибки в играх..... UT3. но не помогло. подскажите пожалуйсто.
vIrusnIck вне форума   Ответить с цитированием

Старый 08.05.2008, 01:55
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Пока в вашей теме не появились ответы, можете посмотреть эти

Как разогнать X800?
Зависания во время игры

Старый 08.05.2008, 08:34   #2 (permalink)
Max
Компьютерщик
 
Регистрация: 12.02.2008
Сообщений: 10,819
Записей в дневнике: 36
Сказал(а) спасибо: 1
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 8045
По умолчанию

Видюшка-то греется, вот и подвисает...
Max вне форума   Ответить с цитированием
Старый 08.05.2008, 09:04   #3 (permalink)
Aleksan
IT - Specialist
 
Аватар для Aleksan
 
Регистрация: 08.12.2007
Сообщений: 6,874
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 5924
По умолчанию

Мндаааааа....Видюшка и впрямь слабовата...
Aleksan вне форума   Ответить с цитированием
Старый 08.05.2008, 10:43   #4 (permalink)
Max
Компьютерщик
 
Регистрация: 12.02.2008
Сообщений: 10,819
Записей в дневнике: 36
Сказал(а) спасибо: 1
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 8045
По умолчанию

vIrusnIck
Попробуй изменить(уменьшить) разрешение в опциях игры...
Max вне форума   Ответить с цитированием
Старый 08.05.2008, 10:46   #5 (permalink)
bubuka
Member
 
Аватар для bubuka
 
Регистрация: 23.01.2008
Сообщений: 1,110
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 141
По умолчанию

у меня стояла раньше X600 pro которая была куплена в замен как раз 800
800 сильно грееться и переодически выбивает артефакты при долгой загрузке

КСТАТЕ ЗАВИСАНИЕ может быть не только по вине видео , но и других компонентов системы ( даже жесткого диска)
bubuka вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Старый 08.05.2008, 17:12   #6 (permalink)
vIrusnIck
Member
 
Регистрация: 29.04.2008
Сообщений: 23
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

На счет грееться- На ней стоит куллер от Zauman, большой такой. По видемому, покупался отдельно. Если трогать ее, то она почти всегда холодная. перегрев я исключил. Тот челвоек который мне ее передал сказал- У меня она тоже в ut3 зависала. По ходу проблема в драйверах.
На ней же я играю в oblivion, C&C T.W. ткаих проблем нет.
Могу дорисовать проблему- зависание происходит в 90% случаем- когда либо меня на куски разрывают (инстагиб, попадание такнка) либо когда я в технику сажусь.
vIrusnIck вне форума   Ответить с цитированием
Старый 08.05.2008, 17:18   #7 (permalink)
bubuka
Member
 
Аватар для bubuka
 
Регистрация: 23.01.2008
Сообщений: 1,110
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 141
По умолчанию

ну значит какая нить програмная несовместимлость с анрилом3 - просто забей
решить это сложнее
bubuka вне форума   Ответить с цитированием
Старый 04.12.2009, 22:45   #8 (permalink)
Владимир 8927
Member
 
Регистрация: 28.11.2009
Сообщений: 26
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 0
По умолчанию Странное поведение...

Вот мой компьютер проц Q9400 core 2 quad, материнка nforce 650i ultra, 1 гиг оперативы питала 450 ватт, видео 512. Кстати вот ету смесь частей я починил благодарю всех кто мне в этом тут помог там нада болы биос перепрошить.

Итак вот в чём дело через определённое время работы примерно 45минут-1час вырубается монитор в энергосберегающий режим видюха не греется но зато сильно греется чипсет который около проца просто кипит када заново включаешь пишет чтото про биос ставишь в биосе настройки по умолчанию и опять всё заново. Итак целый день час работы - настройка , час работы - настройка. Есть соображения по этому поводу что мне делать?
Владимир 8927 вне форума   Ответить с цитированием
Старый 04.12.2009, 23:05   #9 (permalink)
Yohji
Member
 
Аватар для Yohji
 
Регистрация: 24.09.2007
Сообщений: 13,089
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Цитата:
греется чипсет который около проца просто кипит
Это судя по всему Северный мост греется что не есть гуд, ибо это сердце материнской платы. Посмотрите, может радиатор отошел.
Yohji вне форума   Ответить с цитированием
Старый 04.12.2009, 23:07   #10 (permalink)
Fiiniishh
Member
 
Аватар для Fiiniishh
 
Регистрация: 25.09.2009
Сообщений: 11,375
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 1007
По умолчанию

Цитата:
Сообщение от Владимир 8927 Посмотреть сообщение
биос перепрошить
Возможно не совсем всё гладко прошло,дравер на чипсет поставте
Fiiniishh вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Метки
radeon x800 gto

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 13:53.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.