Технический форум купить трафик таргетированный
Вернуться   Технический форум > Компьютерный форум > Любые вопросы от новичков


Ответ
 
Опции темы Опции просмотра
Старый 02.08.2015, 02:24   #1 (permalink)
Ballyzard
Новичок
 
Регистрация: 02.08.2015
Сообщений: 3
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию Нет изображения на мониторе

Доброго времени суток. У меня такая проблема. !!!Внезапно при включении компа пропал видеосигнал. Все кулеры крутятся, пыль удалена, термопаста заменена, контакты протерты, батарейка вытаскивалась и перемычка на БИОСе передергивалась.
Мать Asus P5K
Проц Intel Core 2 Quad q6600
Оперативка Samsung DDR 2 6GB
Видеокарта Geeforce 8600gts 256 MB
Блок питания TermalTake 430W
Ballyzard вне форума   Ответить с цитированием

Старый 02.08.2015, 02:24
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Вы не первый, кто создает такую тему, можете прочесть подобное

Нет изображения на мониторе
Нет изображения на мониторе

Старый 02.08.2015, 09:18   #2 (permalink)
kylan
Member
 
Регистрация: 01.05.2015
Адрес: Орск
Сообщений: 1,144
Сказал(а) спасибо: 93
Поблагодарили 3 раз(а) в 3 сообщениях
Репутация: 17791
По умолчанию

Работоспособность монитора проверялась? К примеру отцепите разъем от системника. Что показывает? И показывает вообще что либо? Может просто двигали монитор и сетевой шнур отошёл.
Если вынимали видюху, попробуйте еще раз вынуть и вставить, предварительно глянув на разъем. У меня раз было- наклеечка пломбировочная (салон, где системник брал, типа все навесные элементы (видео, линейки памяти, контроллер в.камеры) таким макаром опломбировал). Так эта наклеечка то порвалась, как и положено, но когда видюху вставлял на место, то бумага и завернулась во внутрь слота.
kylan вне форума   Ответить с цитированием
Старый 03.08.2015, 00:02   #3 (permalink)
Утюб31
Banned
 
Регистрация: 14.04.2015
Сообщений: 205
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 473
По умолчанию

12 вольт смотри забыл верняк, 4 квадратных проводка от блока питания.
Утюб31 вне форума   Ответить с цитированием
Старый 03.08.2015, 00:10   #4 (permalink)
Утюб31
Banned
 
Регистрация: 14.04.2015
Сообщений: 205
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 473
По умолчанию

ами биос
1 длинный и 3 коротких сигнала - неисправность видеокарты

какие звуки при старте ?
Утюб31 вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 22:47.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.