Технический форум купить трафик таргетированный
Вернуться   Технический форум > Компьютерный форум > Любые вопросы от новичков


Ответ
 
Опции темы Опции просмотра
Старый 01.03.2015, 13:50   #1 (permalink)
Frosts
Новичок
 
Регистрация: 01.03.2015
Сообщений: 4
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию TDA 7294 и LM1036N

Здравствуйте! Собрал усилитель на TDA 7294 по мостовой схеме. В качестве
предусилителя и темброблока использовал LM 1036N. Все здорово, звучит классно. Проблема в одном - имеется фон, не очень сильный, но есть. А при выключении усилителя он выдает громкий звук типа "Пи-и-и-уууу". По отдельности ничего не фонит. Скорее всего проблема в том, что у TDA двухполяное питание, а у LM однополярное. Как избавиться от этих проблем? Может кто сталкивался с подобным? Заранее спасибо!
Frosts вне форума   Ответить с цитированием

Старый 01.03.2015, 13:50
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Пожалуйста, просмотрите внимательно аналогичные топики

Темброблок на LM1036N, нужна печатная плата
Темброблок LM1036N
Темброблок на LM1036N
Темброблок на LM1036N, несколько вопросов
Питание для LM1036N

Старый 01.03.2015, 14:46   #2 (permalink)
Николай_С
Member
 
Аватар для Николай_С
 
Регистрация: 25.09.2012
Адрес: г.Дзержинск Нижегородской обл.
Сообщений: 16,380
Записей в дневнике: 7
Сказал(а) спасибо: 158
Поблагодарили 136 раз(а) в 45 сообщениях
Репутация: 56960
По умолчанию

Полярность питания значения не имеет при правильной его трассировке.
Слаботочные сигнальные цепи не должны питаться по одним и тем же дорожкам с силовыми цепями. Для этого питание и корпус разводится отдельными проводниками, соединящимися в одной точке.
Далее - экранировка. Оберните всю плату усилителя куском изолированной фольги и соедините её с корпусом в одной точке.
Что касается "Пиу" при выключении - это переходные процессы в схеме, вызванные изменением напряжения питания (разряд конденсаторов и пр.). Это устраняется специальным устройством, которое подключает колонки к усилителю с небольшой задержкой в 1-3 сек, а отключает мгновенно при нажатии кнопки питания.
В Вашем случае можно попробовать задействовать управляющий вход "Mute" на УМ.
Николай_С вне форума   Ответить с цитированием
Старый 01.03.2015, 21:16   #3 (permalink)
Frosts
Новичок
 
Регистрация: 01.03.2015
Сообщений: 4
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Все понятно. Вот это ПИУ прекращается, как только темброблок отключаю от усилителя. А насчет фона Вы правы, наверное что-то неправильно сделал. Вы могли бы проконсультировать по подробнее по поводу разводки земли?
Frosts вне форума   Ответить с цитированием
Старый 01.03.2015, 22:30   #4 (permalink)
urfinjuss66
And hell followed him
 
Аватар для urfinjuss66
 
Регистрация: 27.04.2014
Адрес: Самара
Сообщений: 8,297
Сказал(а) спасибо: 42
Поблагодарили 70 раз(а) в 18 сообщениях
Репутация: 44999
По умолчанию

Сам рассказывай, а лучше показывай, что ты там собрал. Питание от одного транса, обмотки разные? Как стабилизировал питание на тембр? Платы усилителей раздельные? Почему в мост? 150 ватт на канал надо было? А там будем посмотреть...
__________________
И настанет час Жатвы, и придет Мрачный Жнец, и соберет урожай, и отделит зерна от плевел...
urfinjuss66 на форуме   Ответить с цитированием
Старый 04.03.2015, 00:59   #5 (permalink)
Frosts
Новичок
 
Регистрация: 01.03.2015
Сообщений: 4
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Усилитель запитан от тороидального трансформатора 2х24В 20А, а темброблок - от трансформатора 1х15В 0,5А, стабилизирован через КРЕНку 12В. Схемы усилителя и темброблока взяты с data sheet-ов микросхем.
Рисунки печатных плат прилагаю. Платы темброблока , усилителя и блока питания на разных платах. Динамики Selestion Truvox1525 250W и 18sound mx-150 50W (могу ошибаться с маркировкой!!!).
Миниатюры
1036.jpg   7294.jpg  
Frosts вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Старый 17.03.2015, 01:37   #6 (permalink)
DIm....on
Новичок
 
Регистрация: 14.03.2015
Сообщений: 9
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

я не спец но если фон какбы гул то может быть проблема с фильтрами на блоке питания если просто фонит то нужен экран
DIm....on вне форума   Ответить с цитированием
Старый 17.03.2015, 01:55   #7 (permalink)
DIm....on
Новичок
 
Регистрация: 14.03.2015
Сообщений: 9
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

да ....вспомнил фон стоит если звук на всю убавлен то блок питания если фон стоит когда звук на всю то надо экранировать
DIm....on вне форума   Ответить с цитированием
Старый 24.03.2015, 19:22   #8 (permalink)
Frosts
Новичок
 
Регистрация: 01.03.2015
Сообщений: 4
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Нашел информацию, что нужно микросхему изолировать от радиатора, а радиатор подключить к земле, интересно поможет?!!!
Frosts вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 18:15.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.