Технический форум

Технический форум (http://www.tehnari.ru/)
-   Любые вопросы от новичков (http://www.tehnari.ru/f23/)
-   -   Не могу переустановить ОС на компьютер (http://www.tehnari.ru/f23/t100868/)

ренат 2112 30.01.2015 19:57

Не могу переустановить ОС на компьютер
 
intel celeron 2GHz оперативка 1.5 gb
хотел ХР закачать, на этапе загрузка компонентов останавливается диск и ничего не происходит, затем 7ку устанавить попытался, он также остановился на windows is loading files... эти диски с виндами исправны,я с ними ноут переустанавливал. с флешки пытался установить, там тоже не пошло, но там скорее всего я не правильно образ создал или программа не подходит или просто винду скачал не подходящую. с флехи на одном из этапов выходит синий экран с нулями и пишет A problem has been detected and has been shut down to prevent damage to your computer

XELFAER 30.01.2015 21:57

С HDD все в порядке? Протестируйте его программой например Victoria. Подключение винчестера какое : IDE или SATA?

ренат 2112 30.01.2015 22:50

подключение IDE. victoria скачал, англ версия пока не разобрался как тестировать, а вообще я недавно переустанавливал комп, причем с этих же дисков,HDD работал исправно. и семерку пробовал ставить-тяжеловато она работает т.к. комп слабый и ХР устанавливал,она работала!

ренат 2112 30.01.2015 23:02

Вложений: 1
вот тут есть кое какие косяки, только вряд ли они и есть помеха, потому что я с ними же и переустанавливал

ренат 2112 30.01.2015 23:12

Вложений: 1
не знаю правильно ли, но что то он тестировал

petrovich-76rus 31.01.2015 10:10

подобие было,не устанавливались системы(хотя точно знал что диски исправны)решил проблему так:
1)попробывал установить пиратку,Зверь CD(успешно встала)
2)как только комп загрузился сразу же запустил Лицензию(на мое удивление все прошло успешно)
так же один раз у родственника был подобный косяк на ноуте,так же решили проблему,с чем это связанно не знаю,но нам помогло,может руки изначально были кривые)))
P.S Администратор,не ругайся за предложенную пиратку,ради полезного дела предложил

ренат 2112 31.01.2015 13:52

Цитата:

Сообщение от petrovich-76rus (Сообщение 1101583)
2)как только комп загрузился сразу же запустил Лицензию(на мое удивление все прошло успешно)

чет не понял,что за лицензию запустил

sedoy 31.01.2015 14:08

Цитата:

Сообщение от ренат 2112 (Сообщение 1101501)
вот тут есть кое какие косяки, только вряд ли они и есть помеха

Это не косяки. Он просто сообщает, что не нашел флопик и, что шлейф у вас не 80 контактный. Я вот обратил внимание, что температура процессора высока. Особенно для такого слабенького. Давно обслуживали? Даже, если причина не в этом, а она скорее всего не в этом, лучше сделать чистку, чтобы потом не было сюрпризов. Кстати, возможно также греется мост, а это уже может быть причиной вашей проблемы. Можно пальцем потрогать радиатор на "юге".

ренат 2112 31.01.2015 14:25

тоже это заметил, это всё началось вчера, после того как я куллер поменял, термопаста есть, попробую старый поставить может остынет, радиатор не горячий

ренат 2112 31.01.2015 17:14

всё! разобрался! кто то без моего ведома джампера перекинул, тото я думаю на картинке пишет что мастеров нет, всё оборудование на слейв находится, я же когда в прошлый раз переустанавливал, всё на мастер поставил-и только так процесс пошел. но кстати это тоже не совсем помогло! дело было вот в чем-радиатор был холодный, а проц вот нагревался как раз! это потому что крепление куллера не подошло и пришлось кулибинскими методами устанавливать, получается не смог. поставил старый куллер, проц остыл как положено и процесс пошел!


Часовой пояс GMT +4, время: 07:04.

Powered by vBulletin® Version 4.5.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.