Технический форум
Вернуться   Технический форум > Программирование > Форум программистов


Ответ
 
Опции темы Опции просмотра
Старый 17.06.2011, 17:27   #1 (permalink)
Лунчик
Member
 
Регистрация: 17.06.2011
Сообщений: 13
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию Нужно решить формулу по информатике

aacuiyiiue-22222222.jpg

Завтра сдавать((.А я не понимаю ничего...Очень благодарна заранее.
И еще как условие этой задачи написать в Exel?
Лунчик вне форума   Ответить с цитированием

Старый 17.06.2011, 17:27
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

На данный момент на форуме имеются схожие топики

Нужно определиться
Нужно подобрать МФУ.
Курсовые задания по информатике в VB
Нужно преобразовать с 12V на 6V
Задачки по информатике

Старый 17.06.2011, 19:37   #2 (permalink)
Б.Г. Мот
Member
 
Аватар для Б.Г. Мот
 
Регистрация: 17.12.2010
Сообщений: 648
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 983
По умолчанию

можете тут посмотреть.
не именно ваша задача, но смысл понятен.
Б.Г. Мот вне форума   Ответить с цитированием
Старый 17.06.2011, 19:44   #3 (permalink)
Лунчик
Member
 
Регистрация: 17.06.2011
Сообщений: 13
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Это моей подруги задачка была... Она посоветовала сдесь спросить. Завтра сдача уже, а информатика для меня темный лес...попытки по аналогии решить свою задачу окончились без успешно(
Лунчик вне форума   Ответить с цитированием
Старый 17.06.2011, 20:03   #4 (permalink)
Лунчик
Member
 
Регистрация: 17.06.2011
Сообщений: 13
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Помогите пожалуйста, а то завал полный(((
Лунчик вне форума   Ответить с цитированием
Старый 17.06.2011, 20:04   #5 (permalink)
Б.Г. Мот
Member
 
Аватар для Б.Г. Мот
 
Регистрация: 17.12.2010
Сообщений: 648
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 983
По умолчанию

а что там во второй строчке под знаком корня?
Б.Г. Мот вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Старый 17.06.2011, 20:28   #6 (permalink)
Лунчик
Member
 
Регистрация: 17.06.2011
Сообщений: 13
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

bx(квадрат)+e
Лунчик вне форума   Ответить с цитированием
Старый 18.06.2011, 00:02   #7 (permalink)
Б.Г. Мот
Member
 
Аватар для Б.Г. Мот
 
Регистрация: 17.12.2010
Сообщений: 648
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 983
По умолчанию

будем исходить из того, что:
в ячейке A1 значение x
в ячейке B1 значение b
в ячейке C1 значение e

тогда эта хреновина будет выглядеть как-то так:
=ЕСЛИ(A1>0,1;(B1*A1)-TAN(A1^3);ЕСЛИ(A1<0;EXP(КОРЕНЬ(B1*A1^2+C1)))+ЕСЛИ( A1=0,1;2*B1-C1))

если я вас правильно понял
Б.Г. Мот вне форума   Ответить с цитированием
Старый 18.06.2011, 00:16   #8 (permalink)
Лунчик
Member
 
Регистрация: 17.06.2011
Сообщений: 13
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Да, щас похоже на правду.. А значения x b e как расчитывать?
Лунчик вне форума   Ответить с цитированием
Старый 18.06.2011, 00:26   #9 (permalink)
Лунчик
Member
 
Регистрация: 17.06.2011
Сообщений: 13
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Совсем запуталась...=ЕСЛИ(A1>0,1;(B1*A1)-TAN(A1^3);ЕСЛИ(A1<0;EXP(КОРЕНЬ(B1*A1^2+C1)))+ЕСЛИ( A1=0,1;2*B1-C1))
это получается исходя из самой формулы насколько мне ясно.
Решение системы уравнений в Экселе посмотрела ту задачу, там просто знаения x и a расчитаны.
Лунчик вне форума   Ответить с цитированием
Старый 18.06.2011, 00:30   #10 (permalink)
Б.Г. Мот
Member
 
Аватар для Б.Г. Мот
 
Регистрация: 17.12.2010
Сообщений: 648
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 983
По умолчанию

там просто указаны числа, взятые с потолка для проверки.
можете взять что-то свое. очевидно, что x будет влиять на способ вычисления.
Б.Г. Мот вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 00:44.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.