Технический форум
Вернуться   Технический форум > Компьютерный форум > Форум про ноутбуки


Ответ
 
Опции темы Опции просмотра
Старый 22.06.2014, 15:13   #1 (permalink)
mike_
VIP user
 
Аватар для mike_
 
Регистрация: 15.01.2014
Сообщений: 1,794
Сказал(а) спасибо: 231
Поблагодарили 15 раз(а) в 11 сообщениях
Репутация: 22325
По умолчанию Sony VGN-NR185E

Ноутбук Sony vgn-nr185e, лет 4 как минимум). Иногда при изменении яркости экрана пропадает подсветка(изображение видно только когда светить фонариком на экран). Лечится ето переходом в ждущий режим(или выключениям или перезагрузкой) .
Что выходит из строя?
mike_ вне форума   Ответить с цитированием

Старый 22.06.2014, 15:13
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

В интернете часто создаются схожие темы

Три новых смартфона Sony Xeria и планшет Sony Xperia Table S
Sony Xperia Z или все-таки Sony Yuga
Sony переименовала Sony Ericsson в Sony Mobile Communications

Старый 22.06.2014, 17:51   #2 (permalink)
Николай_С
Member
 
Аватар для Николай_С
 
Регистрация: 25.09.2012
Адрес: г.Дзержинск Нижегородской обл.
Сообщений: 20,914
Записей в дневнике: 7
Сказал(а) спасибо: 214
Поблагодарили 185 раз(а) в 57 сообщениях
Репутация: 74971
По умолчанию

Лампа подсветки, инвертор.
Проверяется методом замены.

P.s. на закрытие/открытие крышки бука реакция есть?
Николай_С вне форума   Ответить с цитированием
Старый 22.06.2014, 18:06   #3 (permalink)
mike_
VIP user
 
Аватар для mike_
 
Регистрация: 15.01.2014
Сообщений: 1,794
Сказал(а) спасибо: 231
Поблагодарили 15 раз(а) в 11 сообщениях
Репутация: 22325
По умолчанию

Я на закрытие крышки поставил "действие не требуется", когда ето вновь случится- проверю(может месяц пройти, нечасто).
А лампы подсветки, или инвертор, они к каждому буку разные? Всмисле, их сложно будет найти? И какова примерно их цена?
mike_ вне форума   Ответить с цитированием
Старый 22.06.2014, 18:28   #4 (permalink)
Николай_С
Member
 
Аватар для Николай_С
 
Регистрация: 25.09.2012
Адрес: г.Дзержинск Нижегородской обл.
Сообщений: 20,914
Записей в дневнике: 7
Сказал(а) спасибо: 214
Поблагодарили 185 раз(а) в 57 сообщениях
Репутация: 74971
По умолчанию

Если это случается не часто, то не о чем беспокоиться.
В матрицах сони встречались и две лампы. Инвертор у Sony достаточно уникален.
Николай_С вне форума   Ответить с цитированием
Старый 22.06.2014, 18:45   #5 (permalink)
mike_
VIP user
 
Аватар для mike_
 
Регистрация: 15.01.2014
Сообщений: 1,794
Сказал(а) спасибо: 231
Поблагодарили 15 раз(а) в 11 сообщениях
Репутация: 22325
По умолчанию

Понятно, спасибо)
mike_ вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Старый 12.08.2014, 14:35   #6 (permalink)
mike_
VIP user
 
Аватар для mike_
 
Регистрация: 15.01.2014
Сообщений: 1,794
Сказал(а) спасибо: 231
Поблагодарили 15 раз(а) в 11 сообщениях
Репутация: 22325
По умолчанию

У меня снова проблема. На сей раз с блоком питания, и батареей. Так, как ноут у меня старенький, то аккумулятор без БП держит где то до 20 минут. А вот недавно, аккумулятор стал розряджатся и при включенном БП. Раз через раз. Иногда так и подключен,- 100% заряда, а иногда он розряджается, не очень быстро(1-3 часа) до 0 %.
И при режиме ожидания(без БП)
он за два дня полностью розряджается, и при запуске(уже с БП) видает ошибку, что сеанс не был сохранен, хоть раньше он вроде при розряде аккумулятора сам из ждущого в спящий режим переходил? Может проблема в софте?(винде где-то 4,5 года)
Или в аккумуляторе? Или БП?
Что посоветуете?
Ps. Прошу прощения за множество ошибок(
mike_ вне форума   Ответить с цитированием
Старый 15.08.2014, 02:45   #7 (permalink)
mike_
VIP user
 
Аватар для mike_
 
Регистрация: 15.01.2014
Сообщений: 1,794
Сказал(а) спасибо: 231
Поблагодарили 15 раз(а) в 11 сообщениях
Репутация: 22325
По умолчанию

Новая проблема. БП иногда стал просто отключаться. На 0.5-1 час. Лампочка на нем не светит, на выходе напруги -нет. Потом работает нормально, напруга в норме(без нагрузки 19.7В вместо 19.5).
Насколько я понял, срабатывает защита,- но от чего?
mike_ вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 06:52.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.