Технический форум купить трафик таргетированный
Вернуться   Технический форум > Компьютерный форум > Компьютерное железо


Закрытая тема
 
Опции темы Опции просмотра
Старый 05.07.2011, 09:09   #1 (permalink)
Lojka
Новичок
 
Регистрация: 05.07.2011
Сообщений: 4
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию Перегорел БП?

года два комп стоял работал нормально...
впринципе я его почти всегда на ночь оставляю...
но эту ночь он не пережил

с утра обнаружил его выклченным, и невключающимся... симптомы:
когда включаем, красный диод загорается на пол секунды, и гаснет
вентилятор на процессоре вроде даже пытается дергаться
вентилятор на БП недвигается
звуков неиздает
сетевая карта (встроенная) загорается от воткнутого шнура, и на материнка загарается лампочка зеленая

в ближайшие дни до этого особо ничего серьезного не происходило, но
с недельку назад:
выключали электричество
последний раз когда перетыкал провод, чутка "искрануло" ну тоесть такой звук что не совсем гладко контакт зашел...

впринципе я уже уверен на 85% что это БП перегорел...

но решил всетаки написать, т.к. с такими проблемами железа первый раз...

как думаете, похожее из-за проца/матери может быть ?
Lojka вне форума  
Старый 05.07.2011, 10:03   #2 (permalink)
Max
Компьютерщик
 
Регистрация: 12.02.2008
Сообщений: 10,819
Записей в дневнике: 36
Сказал(а) спасибо: 1
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 8045
По умолчанию

Цитата:
Сообщение от Lojka Посмотреть сообщение
впринципе я уже уверен на 85% что это БП перегорел...
Откуда такая уверенность? Вы сам БП разбирали, смотрели? Нашли там перегоревшие детали? Также посмотрите на материнке: нет ли на ней вздутых кондеров?
Max вне форума  
Старый 05.07.2011, 15:27   #3 (permalink)
Lojka
Новичок
 
Регистрация: 05.07.2011
Сообщений: 4
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

ну это я только потому подумал, что на матери горит диод зеленый, и сетевая вход...
впринципе значит питание идет, только частичное...

кондеров вздутых замечено не было...

менял щас батарейку в биосе (правда тоньше чем надо, но вроде должна была контактировать) тоже безрезультатно

дальше буду пробовать к старому компу к БП подключать...
ох и нахватаюсь гемороя чуствую я седня....
Lojka вне форума  
Старый 05.07.2011, 15:28   #4 (permalink)
Lojka
Новичок
 
Регистрация: 05.07.2011
Сообщений: 4
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

еще имхо самую малость паленым пахнет, и вроде в раене БП больше...

но у меня с носом не все в порядке, так что затрудняюсь точнее ответить
Lojka вне форума  
Старый 06.07.2011, 15:36   #5 (permalink)
Lojka
Новичок
 
Регистрация: 05.07.2011
Сообщений: 4
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

ну да, подключил другой бП - сразу все зашевелилось, правда включал тока монитор, и биоса чето неувидел... но это ладно там глядишь батарейку пока менял или еще че, зацепило..., щас хотябы вентиляторы крутятся... пойду менять бп
Lojka вне форума  
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Старый 06.07.2011, 17:36   #6 (permalink)
Ario
Пещерный человек
 
Аватар для Ario
 
Регистрация: 15.10.2010
Сообщений: 2,304
Записей в дневнике: 16
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 5362
По умолчанию

у меня похожий вопрос!
Компьютер включается, черный экран, вентиляторы крутятся, но на юэсби питания нет. Черный экран, даже процессор не пикает.
Загружается с 10го раза, но проблема с юэсби остается.
Из блока питания слегка-слегка попахивает паленым.
В этом случае тоже проблемы с блоком питания?
Ario вне форума  
Старый 06.07.2011, 22:08   #7 (permalink)
kolbaska
Member
 
Регистрация: 15.06.2011
Сообщений: 30
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Цитата:
Сообщение от Ale-nov11 Посмотреть сообщение
у меня похожий вопрос!
Компьютер включается, черный экран, вентиляторы крутятся, но на юэсби питания нет. Черный экран, даже процессор не пикает.
Загружается с 10го раза, но проблема с юэсби остается.
Из блока питания слегка-слегка попахивает паленым.
В этом случае тоже проблемы с блоком питания?
В принципе да, но может быть проблема с материнкой, посмотри есть ли на ней деффекты,у меня была такая проблема с БП, но юсб работало, но более пассивно. БП поменял и всё запахало.
kolbaska вне форума  
Старый 08.07.2011, 02:20   #8 (permalink)
-ЗЛОЙ-
Banned
 
Регистрация: 04.10.2010
Сообщений: 3,765
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 2154
По умолчанию

светодиоды светятся, тк БП работает в дежурке.
При попытке запуска БП уходит в защиту, поэтому вентиль сразу перестает крутиться.
Сдесь уже надо искать причину. Толи это сам БП, толи мать.
Пробуем принудительно запустить БП. Пробуем к матери подключить другой БП.
Предварительно ВСЕ осматриваем на предмет вздутости и горелости.
Мать прощупываем на предмет перегрева.
Если не работает ЮСБ, а комп запускается, значит либо чип подгорел либо ЮСБ отключен в биосе.
Если воняет из БП, значит траблы не с видеокартой (логика!)
Процессор не может пикать!
-ЗЛОЙ- вне форума  
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Закрытая тема

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 21:08.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.