Технический форум

Технический форум (http://www.tehnari.ru/)
-   Компьютерное железо (http://www.tehnari.ru/f15/)
-   -   Ничего нет на экране (http://www.tehnari.ru/f15/t52728/)

ROMbl491 05.06.2011 13:16

Ничего нет на экране
 
Здравствуйте. У меня такая проблема. При подаче питания на компьютер, индикатор материнской платы показывает, что питание на мат. плате есть. Когда нажимаю кнопку "power", кулеры в бп и в цп нормально работают. Казалось бы система загружается, НО... Ничего нет на экране. Проверял монитор, никаких проблем, ставил другой видеоадаптер в мат. плату - та же ситуация (ничего нет на экране). Также пробовал ставить подходящий по параметрам процессор, блок питания. Но все оставалось без изменений.

Характеристики моего ПК:

Материнская плата: ASUS P4P800 SE чипсет Intel 865PE, Процессорный сокет (Socket 478)
Процессор: Intel Pentium 4, 2,8 GHZ
Видеокарта: Gigabite GV-R925128VH REV 1.0 128 мб
ОЗУ: DDR SDRAM DIMM 2х256 мб
Жесткий: Seagate Barracuda 7200.7 с интерфейсом Serial ATA
БП: CODEGEN 300 w.

PS: Компьютер слабенький, но меня устраивает, т.к. в игры не играю.

Может кто-то сталкивался с похожей проблемой?

Various 05.06.2011 14:06

Почистите контакты оперативной памяти ластиком

ROMbl491 05.06.2011 14:44

Цитата:

Сообщение от Various-Alex (Сообщение 532545)
Почистите контакты оперативной памяти ластиком

Пробовал ставить другие карты ddr, ситуация не изменялась(((

DDREDD 05.06.2011 16:58

Тут варианта два либо БП либо мать и скорее всего мать.

ROMbl491 05.06.2011 19:28

Цитата:

Сообщение от DDREDD (Сообщение 532642)
Тут варианта два либо БП либо мать и скорее всего мать.

я бп менял на бп такой же мощности для проверки(брал у братишки), проблема не решалась.

Знающие люди : возможно ли в данном случае что неисправна шина AGP?

Various 05.06.2011 21:32

возможно, но редко


Часовой пояс GMT +4, время: 03:24.

Powered by vBulletin® Version 4.5.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.