Технический форум купить трафик таргетированный
Вернуться   Технический форум > Компьютерный форум > Компьютерное железо


Закрытая тема
 
Опции темы Опции просмотра
Старый 30.01.2011, 16:18   #1 (permalink)
Sacred09
Member
 
Регистрация: 22.03.2010
Сообщений: 185
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 54
Exclamation Проблема с системным блоком

Здравствуйте уважаемые форумчане!Настигла проблема моего компьютера, при нажатии кнопки включения - начинает запуск всех устройств (кулеры, светодиоды)...всё бы хорошо, но на экране ничего не появляется, даже биос. В чём может быть причина?
БП на 350 ватт,
материнка elitgroup mATX sAM2 HT2000,
процессор sAM2 AMD Athlon 6x2 4000+,
одна планка на 1 gb,
видео Ati Radeon HD2400.
Sacred09 вне форума  

Старый 30.01.2011, 16:18
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Аналогичные топики без полезной информации не бывают

Проблема с блоком питания
Проблема с блоком питания
Проблема с новым системным блоком
Проблема с блоком питания
Проблема с блоком питания

Старый 30.01.2011, 21:23   #2 (permalink)
Maga
Заведующий MAGAзином
 
Аватар для Maga
 
Регистрация: 20.09.2008
Сообщений: 9,904
Записей в дневнике: 6
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 4811
По умолчанию

Причин может быть много.
Неисправность БП/памяти/материнской платы/видеокарты и банальный отход кабеля монитора.

БИОС какие нибудь звуки издает?
Maga вне форума  
Старый 30.01.2011, 21:47   #3 (permalink)
Sacred09
Member
 
Регистрация: 22.03.2010
Сообщений: 185
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 54
По умолчанию

вот именно звуков нет ни каких... смотрел матиринку на наличие вздутых кондёров - всё вроде визуально цело.
Sacred09 вне форума  
Старый 30.01.2011, 21:48   #4 (permalink)
Maga
Заведующий MAGAзином
 
Аватар для Maga
 
Регистрация: 20.09.2008
Сообщений: 9,904
Записей в дневнике: 6
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 4811
По умолчанию

Тогда или мать или БП... было бы неплохо проверить с рабочим БП систему заодно память и видеокарту.
Maga вне форума  
Старый 30.01.2011, 22:06   #5 (permalink)
Sacred09
Member
 
Регистрация: 22.03.2010
Сообщений: 185
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 54
По умолчанию

а Бп вроде работает, т.к. на материнке все кулера работают!
Sacred09 вне форума  
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Старый 30.01.2011, 22:53   #6 (permalink)
Maga
Заведующий MAGAзином
 
Аватар для Maga
 
Регистрация: 20.09.2008
Сообщений: 9,904
Записей в дневнике: 6
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 4811
По умолчанию

Цитата:
а Бп вроде работает, т.к. на материнке все кулера работают!
Бывает что кулеры крутится, но виноват БП. Хотя конечно пока на мать грешу.
Но все равно: БП, видео, оперативную память нужно проверить
Maga вне форума  
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Закрытая тема

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 11:58.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.