Технический форум купить трафик таргетированный
Вернуться   Технический форум > Компьютерный форум > Компьютерное железо


Закрытая тема
 
Опции темы Опции просмотра
Старый 25.01.2011, 01:01   #1 (permalink)
efestek
Новичок
 
Регистрация: 25.01.2011
Сообщений: 7
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию Появились лаги на компьютере

Здравствуйте, надеюсь на помощь комрадов, ибо сам уже не знаю что делать ><
Ситуация такая - компьютеру 2года, за всё время его пользования не было абсолютно никаких лагов/висов и т.п. Но в ноябре приказал долго жить блок питания (epsilon 800W). Соответственно прикупил новый, но уже на 650W (как заверили в магазине, для моего компьютера этого хватит). Параметры Intel core 2DUO 3ГГц, 4 ГБ оперативки, Geforce 9800 GTX/GTX+, блок питания 650W.
Соответственно через некоторое время после замены практически во всех играх начались жуткие лаги. Играю в основном в Bad Company2 - до этого во время игры в онлайне не встречалось ниодного лага на протяжении года, а тут стало просто невозможно играть, появились жуткие лаги. Сначала грешил на инет, но дело не в нём (к томуже одинаковые лаги появлялись как на Российских серверах с маленьким пингом, так и на американских с приличным пингом - всё одинаково). До этого на этих же серверах (абсолютно на всех, на которых играл), таких лагов не было и не появлялось, а тут - постоянные дёргания, зависания и т.д. Но помогает перезагрузка компа - хватает на минут 20 игры без лагов, а дальше всё по-новой.
Компьютер чистил и от пыли, проверял все присоединённые контакты, всё сидит нормально. Проверка на вирусы также ничего не дала. Все драйвера новые, в диспечере оборудования знаков "вопрос" нет.
Температура системной платы 40-43.Температура ядра - 84 судя по эвересту.
Вообщем прошу помощи разобраться в чём проблема...
efestek вне форума  

Старый 25.01.2011, 01:01
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Я думаю, проблема будет решаться легче если набраться информации из похожих топиков

После покраски появились неприятные вещи
Лаги - ужас!
Лаги с играми онлайн

Старый 25.01.2011, 01:25   #2 (permalink)
Димон
VIP user
 
Аватар для Димон
 
Регистрация: 11.12.2010
Сообщений: 3,340
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 5907
По умолчанию

Температура ЦП-84оС?
Димон вне форума  
Старый 25.01.2011, 01:27   #3 (permalink)
Maga
Заведующий MAGAзином
 
Аватар для Maga
 
Регистрация: 20.09.2008
Сообщений: 9,904
Записей в дневнике: 6
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 4811
По умолчанию

Смените термопасту на процессоре. Остатки старой термопасты удалите спиртом. Очистить нужно как крышку процессора (не намочите контакты спиртом), так и подошву кулера.
Maga вне форума  
Старый 25.01.2011, 03:03   #4 (permalink)
efestek
Новичок
 
Регистрация: 25.01.2011
Сообщений: 7
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Цитата:
Сообщение от димон46 Посмотреть сообщение
Температура ЦП-84оС?
Судя по показаниям эвереста - температура ЦП 84градуса, ЦП1 Ядро1 и Ядро2 99 градусов, как я понимаю это слишком много?
Системная плата стабильно 43градуса.

Цитата:
Сообщение от Maga Посмотреть сообщение
Смените термопасту на процессоре. Остатки старой термопасты удалите спиртом. Очистить нужно как крышку процессора (не намочите контакты спиртом), так и подошву кулера.
Считаете что дело всёже в процессоре? К сожалению опыта замены термопасты не имею, может быть есть какое-либо наглядное руководство? (прошу сильно не пинать )

Последний раз редактировалось efestek; 25.01.2011 в 03:09
efestek вне форума  
Старый 25.01.2011, 14:10   #5 (permalink)
Maga
Заведующий MAGAзином
 
Аватар для Maga
 
Регистрация: 20.09.2008
Сообщений: 9,904
Записей в дневнике: 6
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 4811
По умолчанию

Цитата:
Считаете что дело всёже в процессоре?
Да не в процессоре. А термопасте, которая находится между процессором и кулером. Её надо менять раз в год-полтора.
Цитата:
К сожалению опыта замены термопасты не имею, может быть есть какое-либо наглядное руководство?
Проще всего попросить знакомого компьютерщика.
Maga вне форума  
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Старый 25.01.2011, 17:16   #6 (permalink)
efestek
Новичок
 
Регистрация: 25.01.2011
Сообщений: 7
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Цитата:
Сообщение от Maga Посмотреть сообщение
Цитата:
Считаете что дело всёже в процессоре?

Да не в процессоре. А термопасте, которая находится между процессором и кулером. Её надо менять раз в год-полтора.

Цитата:
К сожалению опыта замены термопасты не имею, может быть есть какое-либо наглядное руководство?

Проще всего попросить знакомого компьютерщика.
На удивление я сам смог сменить, оказалось не так сложно. Собственно эверест теперь показывает температуру ЦП в районе 30-34градусов. Благодарю вас за совет!
efestek вне форума  
Старый 25.01.2011, 19:32   #7 (permalink)
Maga
Заведующий MAGAзином
 
Аватар для Maga
 
Регистрация: 20.09.2008
Сообщений: 9,904
Записей в дневнике: 6
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 4811
По умолчанию

Поздравляю Лаги исчезли?
Maga вне форума  
Старый 25.01.2011, 21:51   #8 (permalink)
efestek
Новичок
 
Регистрация: 25.01.2011
Сообщений: 7
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Цитата:
Сообщение от Maga Посмотреть сообщение
Поздравляю Лаги исчезли?
Похоже на то. Во всяком случае за 2 часа в Бетлфиелд - ниодного лага. Заодно получил неоценимый опыт замены термопасты
efestek вне форума  
Старый 26.01.2011, 01:31   #9 (permalink)
efestek
Новичок
 
Регистрация: 25.01.2011
Сообщений: 7
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Собственно лаги вновь появились.
Температура процессора - в среднем 58-60 градусов во время активной игры.
Термопаста соответственно заменена, драйвера все новые. Не пойму в чём дело...
efestek вне форума  
Старый 26.01.2011, 03:20   #10 (permalink)
DEMON23
DEMON23
 
Аватар для DEMON23
 
Регистрация: 25.01.2011
Сообщений: 44
Записей в дневнике: 6
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
Smile

Цитата:
Сообщение от efestek Посмотреть сообщение
Собственно лаги вновь появились.
Температура процессора - в среднем 58-60 градусов во время активной игры.
смотри охлаждение начинай оттуда,сколько оборотов держит кулер на проце и так-далее...
а вообще на InteL в активном использовании компа от 50-ти и до 60-ти градусов это нормально,свыше 70-ти вот тут стоит призадуматься.ты наверное до замены термо-пасты просто не обращал внимания на темп и все,хотя так и было раньше 50 -60 град.так что можеш не ломать голову,а если уж прям так настроен то меняй кулер+радиатор на более топовый
а вот атлоны меньше греются
у меня атлон так при активном пользовании темп не поднимается выше 55-ти
DEMON23 вне форума  
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Закрытая тема

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 04:55.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.