Технический форум купить трафик таргетированный
Вернуться   Технический форум > Компьютерный форум > Компьютерное железо


Ответ
 
Опции темы Опции просмотра
Старый 26.06.2009, 19:18   #1 (permalink)
mellouki
Новичок
 
Регистрация: 26.06.2009
Сообщений: 1
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию GeForce 9400 GT, ALiveSATA2-GLAN Asrock, Проблема совместимости?

Два года назад я купил компьютер: материнская плата - ALiveSATA2-GLAN Asrock, видеокарта - GeForce 7600 GT. Всё было прекрасно, никаких конфликтов, пока карта не сгорела =( Купил в интернете новую GeForce 9400 GT PCI-Express 512 Мб производитель - Palit. Когда запускаю видеоплэйер - компьютер виснет. Тоже самое происходит, когда пытаюсь просматривать видео в интернете. В магазине сказали отослать карту им и что все расходы оплатят. У меня ещё есть время просто сдать карту или поменять её на другую. Вопрос - что делать? Я сомневаюсь в чём проблема, либо это с картой проблема и мне её нужно просто поменять, либо проблема в совместимости и мне просто купить другую карту.
Кодеки переустанавливал - драйвера тоже и с диска устанавливал и с сайта скачивал. Забыл ещё сказать - у меня Windows XP 64-bit стоит - может ли это как то повлиять?
Вот ещё один вопрос - не подскажите, плиз, какую-нить утилиту, чтобы протестировать видеокарту
Вобщем спасибо заранее всем, кто ответит. Жду советов.
mellouki вне форума   Ответить с цитированием

Старый 26.06.2009, 19:18
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Я думаю, что проблема получила свое решение по этим ссылкам

Проблемы с материнкой Asrock m3a-glan
Проблема со звуком на ASRock M3A UCC

Старый 26.06.2009, 20:30   #2 (permalink)
maraseika
Новичок
 
Регистрация: 26.06.2009
Сообщений: 2
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
Smile

У меня тоже была 7600 Палит и тоже сгорела...
Купил 9800 на 512 Палит и тоже была пролема с видео, но только когда на весь экран откырвал, были артефакты в виде вертикальных зелёных полос
После переустановки ВиндыХР и установки последних дров на видео и кодэков проблема пропала.
maraseika вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Метки
alivesata2-glan asrock

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 15:40.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.