Технический форум купить трафик таргетированный
Вернуться   Технический форум > Компьютерный форум > Компьютерное железо


Ответ
 
Опции темы Опции просмотра
Старый 05.12.2008, 16:55   #1 (permalink)
SerGrey
Специалист
 
Аватар для SerGrey
 
Регистрация: 25.11.2007
Сообщений: 2,182
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 808
Exclamation Проблема с USB портами

Была у меня уже такая тема, но ответа я так и не получил, и тему найти не могу. Может сейчас кто подскажет.
В общем проблема в следующем: при включенных USB, комп начинает очень долго загружаться, то есть бегает полоса загрузки XP, после этого экран становится тёмно серым и в таком "режиме ожидания" может быть длительное время (минут 5), потом всё таки появляется выбор пользователя и дальше комп работает нормал. Причём нет разницы что находится в USB, может крэдл для телефона, может джойстик или принтер, эфект один и тот же. В чём проблема я так и не разобрался. Пока комп загружаю без подключённых USB, но начинает раздражать.
Система:
мать - Asus A8NE
проц - Athlon 3200+
видео - GeForce 6600GT
оператива - 4х512 Hynix
БП - Powerman 450 Ватт
SerGrey вне форума   Ответить с цитированием

Старый 05.12.2008, 16:55
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Эти ссылки помогут вам в решении проблемы

Проблема с портами USB
Проблема с USB портами
Проблема с "передними" usb портами
АДСЛ модемы с гигабитными портами.
Проблема с USB портами на материнской плате или USB устройствами
Проблема с USB портами

Старый 05.12.2008, 17:44   #2 (permalink)
SerGrey
Специалист
 
Аватар для SerGrey
 
Регистрация: 25.11.2007
Сообщений: 2,182
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 808
По умолчанию

Но, как и в прошлый раз мой вопрос остался без внимания. Неужели моя проблема на столько уникальна что с ней ни кто не встречался?
SerGrey вне форума   Ответить с цитированием
Старый 05.12.2008, 17:47   #3 (permalink)
DarkStrom
Member
 
Аватар для DarkStrom
 
Регистрация: 03.08.2008
Сообщений: 2,320
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 185
По умолчанию

Неа .
SerGrey, такое поведение указывает на кривой драйвер(или кривое поведение драйвера, вызванное чем-то). А что его скривило? Может вирус какой. Даже если он давно удалён, он мог повредить(несколько изменить) драйвер или какие-либо системные файлы. А может установлена какая-нить безтолковая прожка, которая без конца обращается к USB - драйверу во время загрузки винды. Это может быть что-то установлено из программ по корректировке движения курсороа или прога какая-нить, предназначенная для работы с каким-нибудь другим USB - устройством.
Попробуй в Пуск => Выполнить набрать msconfig, и на вкладке Автозагрузка удалить все галочки кроме антивиря и Ctfmon и перезагрузи систему.(если что-то понадобится - в любой момент можно поставить галочки на место).
Не выйдет, ещё спрашивай.
DarkStrom вне форума   Ответить с цитированием
Старый 05.12.2008, 17:57   #4 (permalink)
SerGrey
Специалист
 
Аватар для SerGrey
 
Регистрация: 25.11.2007
Сообщений: 2,182
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 808
По умолчанию

Вирей нет, потому что не однократно переустанавливал винду, да и недавно проверялся др. Вебом в безопасном режиме, ничего не нашёл. За автозагрузкой слежу постоянно, сначала через msconfig, теперь через Everest, убирать из автозагрузки всё пробовал, не помогло. Раньше стояла прога КурсорХР, но снёс её давно и реестр подчищен. Драва обновлял на видео и прошивал BIOS. На мать правда дрова стоят старые, не обновлял пока.
SerGrey вне форума   Ответить с цитированием
Старый 05.12.2008, 19:24   #5 (permalink)
DarkStrom
Member
 
Аватар для DarkStrom
 
Регистрация: 03.08.2008
Сообщений: 2,320
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 185
По умолчанию

Цитата:
Сообщение от SerGrey Посмотреть сообщение
Драва обновлял на видео и прошивал BIOS.
А не после перепрошивки проблемы начались?
Цитата:
Сообщение от SerGrey
На мать правда дрова стоят старые, не обновлял пока.
Ну так обнови!
DarkStrom вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Старый 05.12.2008, 19:28   #6 (permalink)
SerGrey
Специалист
 
Аватар для SerGrey
 
Регистрация: 25.11.2007
Сообщений: 2,182
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 808
По умолчанию

Нет не после прошивки, я как раз прошивал для решения проблемы.
Цитата:
Сообщение от DarkStrom Посмотреть сообщение
Ну так обнови!
Не могу найти.
SerGrey вне форума   Ответить с цитированием
Старый 05.12.2008, 19:29   #7 (permalink)
DarkStrom
Member
 
Аватар для DarkStrom
 
Регистрация: 03.08.2008
Сообщений: 2,320
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 185
По умолчанию

Цитата:
Сообщение от SerGrey Посмотреть сообщение
Не могу найти.
Как это? А на сайте производителя материнки?
DarkStrom вне форума   Ответить с цитированием
Старый 05.12.2008, 20:18   #8 (permalink)
Zmey_999
Member
 
Регистрация: 19.11.2008
Сообщений: 55
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Здесь глянь

http://support.asus.com/download/dow...ru&model=A8N-E

БП = напряжения-?
На матери кондёры визуально, повнимательней,
на какие порты вешаешь, сзади, или передняя панель?
Zmey_999 вне форума   Ответить с цитированием
Старый 05.12.2008, 22:03   #9 (permalink)
SerGrey
Специалист
 
Аватар для SerGrey
 
Регистрация: 25.11.2007
Сообщений: 2,182
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 808
По умолчанию

Напряжение посмотрю
Кондёров вздутых нет ни на матери ни в БП
На любой и сзади и спереди.
SerGrey вне форума   Ответить с цитированием
Старый 05.12.2008, 22:15   #10 (permalink)
Zmey_999
Member
 
Регистрация: 19.11.2008
Сообщений: 55
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

отклонения +/- 0,35в.
дрАва скачал, поставил?
В (Safe Mode) как всё выглядит,загрузка, определение?
В BIOS всеми настройками поиграл?
BIOS поддерживает загрузку с USB-?
выставляй, остальное "отваливай"
перезагрузка =>результат=быстро?
если то, что повесишь на USB определилось и быстро,
=> долби XP-ху.

Последний раз редактировалось Zmey_999; 05.12.2008 в 22:34
Zmey_999 вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Метки
usb - устройства

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 18:21.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.