Технический форум
Вернуться   Технический форум > Компьютерный форум > Компьютерное железо > Звук и акустика > Драйвера и софт


Ответ
 
Опции темы Опции просмотра
Старый 17.08.2008, 03:26   #11 (permalink)
san4es
Новичок
 
Регистрация: 16.08.2008
Сообщений: 10
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Пробовал:
Realtek High Definition Audio Driver R1.86 (собственно драйвер с сайта Toshiba)
Realtek High Definition Audio Driver R2.01
Realtek AC'97 Audio A4.05.

Ничего из вышеперечисленного не помогло...
Может ещё какие-то тонкости есть?
san4es вне форума   Ответить с цитированием

Старый 17.08.2008, 03:26
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Рекомендую обратить внимание на данные топики, в них могут быть полезные ответы

Проблема с драйвером видеокарты
Проблема с видео-драйвером

Старый 17.08.2008, 15:00   #12 (permalink)
Артём
votum separatum
 
Аватар для Артём
 
Регистрация: 05.05.2008
Сообщений: 14,603
Записей в дневнике: 52
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 18619
По умолчанию

После установки драйвера - диспетчер устройств - по звуковому устройству правой мышей - обновить драйвер - установка из указанного места (указываете путь к скаченному файлу с драйвером), а затем "обновить конфигурацию оборудования" выполняли?
Артём вне форума   Ответить с цитированием
Старый 17.08.2008, 15:37   #13 (permalink)
san4es
Новичок
 
Регистрация: 16.08.2008
Сообщений: 10
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

На одном форуме написано, что для установки звукового драйвера нужно сначала установить драйвер шины Microsoft Universal Audio Architecture (UAA) для звуковой подсистемы High Definition. Так вот его именно я не устанавливал, у меня его просто нет. А в инете я не нашёл где этот драйвер скачать под мой ноут. Думаю, в этом проблема. Скачал на сайте HP этот драйвер, но он даже не устанавливается на мой ноутбук.
san4es вне форума   Ответить с цитированием
Старый 17.08.2008, 16:26   #14 (permalink)
Артём
votum separatum
 
Аватар для Артём
 
Регистрация: 05.05.2008
Сообщений: 14,603
Записей в дневнике: 52
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 18619
По умолчанию

А на диске с ПО который должен был идти с ноутом смотрели? И как с тем что я выше написал?
Артём вне форума   Ответить с цитированием
Старый 17.08.2008, 16:35   #15 (permalink)
san4es
Новичок
 
Регистрация: 16.08.2008
Сообщений: 10
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Диска к сожалению не было в комплекте. Способ, который выше не помог...
san4es вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Старый 17.08.2008, 17:25   #16 (permalink)
7jokes
Member
 
Аватар для 7jokes
 
Регистрация: 15.03.2008
Сообщений: 67
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Я решал эту проблему на Х200 так:
выбирал неопределенный контроллер (сейчас не помню как он точно назывался, возможно что и Microsoft Universal Audio Architecture (UAA)) и нажимал установить драйвер -> поиск в интернете. Он все находил!
Попробуй так.
7jokes вне форума   Ответить с цитированием
Старый 17.08.2008, 17:51   #17 (permalink)
Артём
votum separatum
 
Аватар для Артём
 
Регистрация: 05.05.2008
Сообщений: 14,603
Записей в дневнике: 52
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 18619
По умолчанию

Кстати да. Вариант тоже.
Артём вне форума   Ответить с цитированием
Старый 17.08.2008, 17:53   #18 (permalink)
san4es
Новичок
 
Регистрация: 16.08.2008
Сообщений: 10
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

=) Заработало !!! Огромное вам спасибо за помощь
san4es вне форума   Ответить с цитированием
Старый 25.01.2010, 19:09   #19 (permalink)
SKYLINEGTR
Member
 
Регистрация: 25.10.2009
Сообщений: 95
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 0
По умолчанию Проблема с интернет-видео

Всем доброго времени суток! Проблема состоит в следующем: при просмотре видео с youtube воспроизведение не начинается пока видео не загрузится полностью. Т.е. видео воспроизводится не по мере загрузки, а после полной загрузки. Как это исправить?
SKYLINEGTR вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 10:50.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.