Технический форум
Вернуться   Технический форум > Электроника, самоделки и техника > Форум по электронике > Акустика


Ответ
 
Опции темы Опции просмотра
Старый 01.10.2009, 17:39   #1 (permalink)
Фёдор Цветков
Member
 
Аватар для Фёдор Цветков
 
Регистрация: 18.08.2009
Сообщений: 104
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 46
По умолчанию Наушники не работают

я поставил наушники Panasonic RP-HG111 в комп(у меня спереди 2 гнезда для наушников и микрофона)а они не работают!говорю сразу,я не знаю для компьютера они или нет,скорее всего нет,можно ли чтоб они работали на компьютере?
Фёдор Цветков вне форума   Ответить с цитированием

Старый 01.10.2009, 17:39
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Данные темы являются схожими с вашей темой

На передней панели не работают USB, звуковые порты работают
Наушники для китайца
Беспроводные наушники
Наушники VIA
Беспроводные наушники

Старый 01.10.2009, 17:42   #2 (permalink)
Weles
Лентяй
 
Аватар для Weles
 
Регистрация: 13.04.2009
Адрес: Тверь
Сообщений: 16,572
Записей в дневнике: 29
Сказал(а) спасибо: 15
Поблагодарили 81 раз(а) в 14 сообщениях
Репутация: 24627
По умолчанию

А на компе сами входы рабочие, проверял другими наушниками?
Weles вне форума   Ответить с цитированием
Старый 01.10.2009, 18:19   #3 (permalink)
Фёдор Цветков
Member
 
Аватар для Фёдор Цветков
 
Регистрация: 18.08.2009
Сообщений: 104
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 46
По умолчанию

вот это и был первый...
Фёдор Цветков вне форума   Ответить с цитированием
Старый 01.10.2009, 18:22   #4 (permalink)
Weles
Лентяй
 
Аватар для Weles
 
Регистрация: 13.04.2009
Адрес: Тверь
Сообщений: 16,572
Записей в дневнике: 29
Сказал(а) спасибо: 15
Поблагодарили 81 раз(а) в 14 сообщениях
Репутация: 24627
По умолчанию

Ты о чём, не пойму, что первый?
Weles вне форума   Ответить с цитированием
Старый 01.10.2009, 18:45   #5 (permalink)
Eli
TEHNARI.RU
 
Аватар для Eli
 
Регистрация: 31.03.2008
Адрес: Израиль
Сообщений: 18,406
Записей в дневнике: 7
Сказал(а) спасибо: 10
Поблагодарили 1 раз в 1 сообщении
Репутация: 14031
По умолчанию

федор - правильно подключал? - передная панель подключена на материнку?

посмотри настройки утилиты от звуковой ( там возможно нужно переключить на передние гнезда)

что за звуковая у тебя ?
Eli вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Старый 24.01.2010, 13:56   #6 (permalink)
Руслан46
Member
 
Регистрация: 19.12.2008
Сообщений: 97
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 63
По умолчанию

Зайди в деспетчер rеаltеk, там справа будет нарисована папка выбери ее, после чего поставь галочку напротив отключить определение гнезд передней панели


вам посмотреть на дату постов не помешает - и не поднимать старые темы.

Последний раз редактировалось Eli; 24.01.2010 в 17:53
Руслан46 вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 23:35.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.