Технический форум
Вернуться   Технический форум > Электроника, самоделки и техника > Форум по электронике > Акустика


Ответ
 
Опции темы Опции просмотра
Старый 21.06.2019, 20:14   #1 (permalink)
AlexKr
Новичок
 
Регистрация: 21.06.2019
Сообщений: 2
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию SOLO 1C - проблема

Доброго всем дня!
Случилась у меня беда - колонки Microlab SOLO1C "сломались". Верой и правдой служили 9 лет...
Симптомы - уровень звука упал вдвое. А маленькие динамики - тихо шумят, звука нет.
Изучив плату, я понял, что ничего не понял.
На плате (предполагаю усилителя) ОЧЕНЬ греется резистор на 320 Ом (R502). И все окружение рядом с ним...

Прошу помощи...
Миниатюры
img_20190621_210837.jpg  
AlexKr вне форума   Ответить с цитированием

Старый 21.06.2019, 20:14
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Поищите информацию в похожих темах

Microlab Solo-2
Solo 7 или Solo 6, что лучше?
Solo 7 без звука
microlab solo 2 mk3
Проблема с подключением внешней звуковой карты M-Audio Solo

Старый 22.06.2019, 00:38   #2 (permalink)
Lastik
РадиоЛюбитель ЗВУКА!
 
Аватар для Lastik
 
Регистрация: 18.02.2014
Адрес: Сыктывкар
Сообщений: 1,874
Сказал(а) спасибо: 1
Поблагодарили 11 раз(а) в 5 сообщениях
Репутация: 10985
По умолчанию

Цитата:
Сообщение от AlexKr Посмотреть сообщение
ОЧЕНЬ греется резистор на 320 Ом
По стандарту вроде должно быть 330 Ом... Ладно не важно. А напряжение питания УМ в норме?
Цитата:
Сообщение от AlexKr Посмотреть сообщение
Изучив плату, я понял, что ничего не понял.
Плату изучать не нужно, нужно изучать схему! Обычно, новичкам, ничего не сведущими в электронике, советуют найти грамотного электронщика или отнести в ремонт.
Lastik вне форума   Ответить с цитированием
Старый 22.06.2019, 00:44   #3 (permalink)
sergeisam
Member
 
Аватар для sergeisam
 
Регистрация: 05.05.2010
Адрес: Молдова Бельцы
Сообщений: 5,664
Сказал(а) спасибо: 3
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 26603
По умолчанию

Цитата:
Сообщение от Lastik Посмотреть сообщение
Обычно, новичкам, ничего не сведущими в электронике,
это ключевые слова .
Цитата:
Сообщение от Lastik Посмотреть сообщение
советуют найти грамотного электронщика или отнести в ремонт.
и абсолютно правильно делают.
__________________
Да здравствует то, благодаря чему, мы не смотря ни на что.
sergeisam вне форума   Ответить с цитированием
Старый 22.06.2019, 08:53   #4 (permalink)
AlexKr
Новичок
 
Регистрация: 21.06.2019
Сообщений: 2
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Что выяснил.
Диодный мост живой, напряжение от трансформатора (14,8 и 14.8).
Померял на плате, выходы для ВЧ динамиков.
Разъем H-R ~5,5 V, H-L - 0,7 V.


А схему усилителя SOLO 1C с микросхемой STA540 найти не могу.
datasheet для STA540 скачал - но не понимаю, как проверить, что она живая.





/*--------------------
Хороших электронщиков не знаю. Сервисов - по двум пальцам пересчитать. Хороших - нет.
AlexKr вне форума   Ответить с цитированием
Старый 22.06.2019, 09:13   #5 (permalink)
wadim_k
Member
 
Регистрация: 15.01.2016
Адрес: Медногорск
Сообщений: 188
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 1591
По умолчанию

На "выходах" (1.2.14.15 выводы) должно быть половина напряжения питания (3 и 13 выводы).
wadim_k вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Старый 22.06.2019, 10:33   #6 (permalink)
Lastik
РадиоЛюбитель ЗВУКА!
 
Аватар для Lastik
 
Регистрация: 18.02.2014
Адрес: Сыктывкар
Сообщений: 1,874
Сказал(а) спасибо: 1
Поблагодарили 11 раз(а) в 5 сообщениях
Репутация: 10985
По умолчанию

Цитата:
Сообщение от AlexKr Посмотреть сообщение
напряжение от трансформатора (14,8 и 14.8).
Вообще-то я имел в виду постоянное напряжение на конденсаторах питания возле микросхемы, ну и на выходе усилителя естественно.
Цитата:
Сообщение от AlexKr Посмотреть сообщение
А схему усилителя SOLO 1C с микросхемой STA540 найти не могу.
Схемотехника вряд ли сильно будет отличаться от УМ на TDA. Принцип тот-же. Схема проще некуда. Вам Vadim уже подсказал. Может проблема не в УМ а в микросхеме предусилителя ( регуляторов тембра).

Последний раз редактировалось Lastik; 22.06.2019 в 10:38
Lastik вне форума   Ответить с цитированием
Старый 22.06.2019, 13:55   #7 (permalink)
IronArgument
Специалист
 
Аватар для IronArgument
 
Регистрация: 08.04.2015
Сообщений: 6,739
Сказал(а) спасибо: 75
Поблагодарили 32 раз(а) в 13 сообщениях
Репутация: 37446
По умолчанию

Цитата:
Сообщение от AlexKr Посмотреть сообщение
А схему усилителя SOLO 1C с микросхемой STA540 найти не могу.
Схема на эту должна быть похожа:

shemy-rk17-03-48.png
__________________
Errare humanum est, stultum est in errore perseverare.
IronArgument вне форума   Ответить с цитированием
Старый 22.06.2019, 21:36   #8 (permalink)
cqr2k
Дмитрий
 
Аватар для cqr2k
 
Регистрация: 20.11.2011
Сообщений: 511
Записей в дневнике: 6
Сказал(а) спасибо: 0
Поблагодарили 4 раз(а) в 2 сообщениях
Репутация: 4891
По умолчанию

после девяти лет, мне кажеЦа, надо электролитики проверить, особенно рядом с радиатором.. )
cqr2k вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 16:52.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.