Технический форум
Вернуться   Технический форум > Электроника, самоделки и техника > Форум по электронике > Акустика


Ответ
 
Опции темы Опции просмотра
Старый 01.01.2016, 14:52   #1 (permalink)
wasyakozirog
Новичок
 
Регистрация: 01.01.2016
Сообщений: 1
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию Не работает акустическая система Logitech x 540

Помогите пожалуста , мне отдали акустическую систему Logitech x540 с обрезаным кабелем , я его перепаял сабуфер и всё остальное работает (лампочки горят) но при подключении к компютеру не играют что делать ?
wasyakozirog вне форума   Ответить с цитированием

Старый 01.01.2016, 14:52
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Отправляю вам топики, которые по содержанию напоминают ваш

Самодельная акустическая система
Акустическая система Sven MS-303
Рупорная акустическая система
Акустическая система 2.1

Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 10:14.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.