Технический форум
Вернуться   Технический форум > Электроника, самоделки и техника > Форум по электронике > Усилители и аудио


Ответ
 
Опции темы Опции просмотра
Старый 18.08.2013, 14:04   #1 (permalink)
tipp_sanyok
Тот ещё мастер
 
Аватар для tipp_sanyok
 
Регистрация: 10.08.2011
Сообщений: 1,269
Записей в дневнике: 8
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 2699
По умолчанию Ремонт автомобильного усилителя



Добрый день.
В общем случилась такая оказия ,, спалили,, друзья мой усилитель sioux heat 1000.
Начали подключать и в общем говорят заискрили контакты и он больше не включается.Ни один светодиод не горит.

Разобрал я его и давай тыкать мультиметром.
Что я выяснил.
На оконечники приходят +- 26 Вольт.
Но усилитель не работает.Походу врубается защита.
А вот на светодиод индикации работы на зелёный 12 Вольт хотя по сути после резистора должно приходить только ~3 В.
Помогите пожалуйста отремонтировать.

Если ещё нужно где то что то замерить сделаю только скажите что.
Я ведь понимаю что .
Миниатюры
20130818_105012.jpg   20130818_105036.jpg   20130818_105055.jpg   20130818_105101.jpg  
tipp_sanyok вне форума   Ответить с цитированием

Старый 18.08.2013, 14:04
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Пожалуйста, поищите в этих постах решение своей проблемы

Ремонт усилителя Microlab Solo2
Ремонт автомобильного стробоскопа Astro L5

Старый 18.08.2013, 14:08   #2 (permalink)
Azziop
deleted
 
Аватар для Azziop
 
Регистрация: 23.07.2012
Сообщений: 4,803
Записей в дневнике: 2
Сказал(а) спасибо: 3
Поблагодарили 16 раз(а) в 1 сообщении
Репутация: 16289
По умолчанию

Цитата:
Сообщение от tipp_sanyok Посмотреть сообщение
А вот на светодиод индикации работы на зелёный 12 Вольт хотя по сути после резистора должно приходить только ~3 В.
ЗВ там будет при исправном светодиоде. Если светик в обрыве, то напряжение после резистора будет как и до него.
Azziop вне форума   Ответить с цитированием
Старый 18.08.2013, 15:31   #3 (permalink)
tipp_sanyok
Тот ещё мастер
 
Аватар для tipp_sanyok
 
Регистрация: 10.08.2011
Сообщений: 1,269
Записей в дневнике: 8
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 2699
По умолчанию

Заменил светик , теперь горит зеленый как и должен.
Усилитель вроде работает но как-то тихо.
Думаю из за того что сигнал брал с телефона.
tipp_sanyok вне форума   Ответить с цитированием
Старый 18.08.2013, 22:46   #4 (permalink)
inglikmaster
Member
 
Аватар для inglikmaster
 
Регистрация: 15.08.2013
Сообщений: 194
Сказал(а) спасибо: 50
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 1390
По умолчанию

а громкость на усилителе крутил?
inglikmaster вне форума   Ответить с цитированием
Старый 22.08.2013, 18:36   #5 (permalink)
Saer
Новичок
 
Регистрация: 11.12.2012
Сообщений: 3
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

без осцилла, даже самого простого сложно что-то предполагать!
Saer вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Старый 22.08.2013, 21:43   #6 (permalink)
tipp_sanyok
Тот ещё мастер
 
Аватар для tipp_sanyok
 
Регистрация: 10.08.2011
Сообщений: 1,269
Записей в дневнике: 8
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 2699
По умолчанию

Цитата:
Сообщение от Saer Посмотреть сообщение
ез осцилла, даже самого простого сложно что-то предполагать!
А кто сказал что у меня его нет ?
Есть у меня небольшой зверёк Hameg HM 203-6 .
Только вот не знаю куда им тыкать.
Миниатюры
20130822_183806.jpg  
tipp_sanyok вне форума   Ответить с цитированием
Старый 22.08.2013, 21:45   #7 (permalink)
tipp_sanyok
Тот ещё мастер
 
Аватар для tipp_sanyok
 
Регистрация: 10.08.2011
Сообщений: 1,269
Записей в дневнике: 8
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 2699
По умолчанию

Цитата:
Сообщение от inglikmaster Посмотреть сообщение
а громкость на усилителе крутил?
На всю выкручивал.

Когда музыка не играет питание 12 В ток потребления 0,4А
При включение музыки питание просидает до 7 В ток поднимается до 5 А.
Питал Лабораторным БП.
tipp_sanyok вне форума   Ответить с цитированием
Старый 25.08.2013, 21:39   #8 (permalink)
inglikmaster
Member
 
Аватар для inglikmaster
 
Регистрация: 15.08.2013
Сообщений: 194
Сказал(а) спасибо: 50
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 1390
По умолчанию

для нормальной проверки нужен бп на 12 вольт с током до 30 ампер или аккумулятор.
inglikmaster вне форума   Ответить с цитированием
Старый 14.09.2013, 00:01   #9 (permalink)
tipp_sanyok
Тот ещё мастер
 
Аватар для tipp_sanyok
 
Регистрация: 10.08.2011
Сообщений: 1,269
Записей в дневнике: 8
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 2699
По умолчанию

Здрасте товариши любители....

Решил не открывать новую тему.
Попался мне в руки авто усилитель Carpower Wanted 4/320.
Конечно же не рабочий.

И так включаю ,горит красная лампочка.
Разбираю ,осматриваю.
На одном канале резистор, 4,7 Ом на оконечниках, аж обуглился.
Выпаял его и оконечники, транзисторы TIP35 TIP 36, один из них пробит.
При включении загорается красная лампочка и меньше чем через секунду загорается зелёная.
Вроде бы пробелему нашёл но не тут то было.
Через секунд 20 нагреваются маленькие транзисторы в канале где сгорели оконечники.Но усилитель в зашиту не уходит.Хотя в других каналах все холодное.
Давай я замерять напряжение на ,, убитом канале,, и рабочем.
В рабочем у нас на некоторых элементах +12 Вольт а в убитом только +7-8 Вольт.

Ребят подскажите куда дальше искать-копать ???
tipp_sanyok вне форума   Ответить с цитированием
Старый 14.09.2013, 00:25   #10 (permalink)
Cayz
Всегда рад помочь!
 
Аватар для Cayz
 
Регистрация: 14.03.2012
Сообщений: 741
Сказал(а) спасибо: 1
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 3095
По умолчанию

Цитата:
Сообщение от tipp_sanyok Посмотреть сообщение
Ребят подскажите куда дальше искать-копать ???
Так остальные каналы работают или нет?
А вообще, если дело дошло до перегорания эмитерного резистора, то там как минимум сгорели еще и управляюшие транзисторы и нужно проверять резистори на обрыв и соответствие номиналам. Вобщем паяльник и мультиметр тебе в помощь! А там дальше посмотрим!
Cayz вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 18:30.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.