Технический форум
Вернуться   Технический форум > Электроника, самоделки и техника > Форум по электронике > Усилители и аудио


Ответ
 
Опции темы Опции просмотра
Старый 07.11.2012, 00:08   #1 (permalink)
avtomaster
Новичок
 
Регистрация: 06.11.2012
Сообщений: 6
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию Radiotehnika У-101-стерео. УНЧ-П

Здравствуйте.
Достался мне этот усилитель.
Мною, были заменены все электролиты, правда в УНЧ-П за месть биполарных впаяны по два полярных. Так же заменены выпрямительные диоды УНЧ-П, за месть родных впаяны ултрафасты 2А.
УНЧ-П на трех микросхемах.

Проблема в следующем:
Усилитель работает в начале отлично, звук приятный, бас низкий.
Но после 5-6 часов работы начинает по нарастающей фонить левый канал. Меняя входы сигналов на УНЧ-50, меняется местами фон в каналах, следовательно фон идет с УНЧ-П.
Кроме того переключатель стерео\моно не работает, звук не меняется и баланс не ровный. Кручя ручку на оду сторону затухает один канал, круча ручку в другую сторону затухают оба канала.

Понимаю что нужно пройтись по сигнальным путям во время фона, но это практически не возможно. Усилитель играет отлично первых 5-6 часов и потом появляется фон который усиливается очень быстро и срабатывает защита.

Кто имеет опыт ремонта, отзовитесь.
avtomaster вне форума   Ответить с цитированием

Старый 07.11.2012, 00:08
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Посоветую вам прочитать эти темы, они схожи с вашей

"Radiotehnika У-101" Стерео или выживший
Доработка Radiotehnika S30-B
Radiotehnika U-101 стерео, замена конденсаторов
Radiotehnika S-70
RADIOTEHNIKA

Старый 07.11.2012, 00:38   #2 (permalink)
avtomaster
Новичок
 
Регистрация: 06.11.2012
Сообщений: 6
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Вот сам УНЧ-П
Миниатюры
oi-i.jpg  
avtomaster вне форума   Ответить с цитированием
Старый 07.11.2012, 01:35   #3 (permalink)
BH3
Member
 
Регистрация: 15.10.2010
Сообщений: 5,893
Сказал(а) спасибо: 2
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 13838
По умолчанию

Цитата:
Сообщение от avtomaster Посмотреть сообщение
Понимаю что нужно пройтись по сигнальным путям во время фона, но это практически не возможно.
Практически неисправности так и находят и устраняют, проверяют соответствие напряжений, прохождение сигнала, иначе никак
BH3 вне форума   Ответить с цитированием
Старый 07.11.2012, 21:35   #4 (permalink)
avtomaster
Новичок
 
Регистрация: 06.11.2012
Сообщений: 6
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Что характерно, этот фон сильный при малой громкости если громкость больше половины то его практически не слышно, а если громкость на нуле то фон сильный до отключки защиты.
Делая выводы и рассматривая схему, получается что первый операционник не причем и скорее всего проблема в одном из вторых.
avtomaster вне форума   Ответить с цитированием
Старый 07.11.2012, 21:42   #5 (permalink)
Azziop
deleted
 
Аватар для Azziop
 
Регистрация: 23.07.2012
Сообщений: 4,803
Записей в дневнике: 2
Сказал(а) спасибо: 3
Поблагодарили 16 раз(а) в 1 сообщении
Репутация: 16289
По умолчанию

Прозвони регулятор громкости. Вполне возможно, что из-за старости окислились контакты и потерялось соединение.
Azziop вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Старый 07.11.2012, 21:46   #6 (permalink)
avtomaster
Новичок
 
Регистрация: 06.11.2012
Сообщений: 6
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Цитата:
Сообщение от Azziop Посмотреть сообщение
Вполне возможно, что из-за старости окислились контакты и потерялось соединение.
Регуляторы смазаны и работают на слух хорошо, не шуршат.
А разве из за неисправности регулятора возможен такой фон.???
avtomaster вне форума   Ответить с цитированием
Старый 07.11.2012, 23:37   #7 (permalink)
Azziop
deleted
 
Аватар для Azziop
 
Регистрация: 23.07.2012
Сообщений: 4,803
Записей в дневнике: 2
Сказал(а) спасибо: 3
Поблагодарили 16 раз(а) в 1 сообщении
Репутация: 16289
По умолчанию

Цитата:
Сообщение от avtomaster Посмотреть сообщение
Регуляторы смазаны и работают на слух хорошо, не шуршат.
А разве из за неисправности регулятора возможен такой фон.???
Еще не такой возможен. Смазка не причем. Контакты в местах прижима нормальные?
Azziop вне форума   Ответить с цитированием
Старый 08.11.2012, 01:40   #8 (permalink)
avtomaster
Новичок
 
Регистрация: 06.11.2012
Сообщений: 6
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Попробую как то выгадать момент и подойти к ниму с осцылом.
Вся проблема в том он на роботе и как раз когда он гудит я занят автомобилями. Я его включаю каждое утро в 9.00 и около 13.00-14.00 он начинает гудеть, это стабильная закономерность, но стоит выключить на пару минут и снова жди пару часов проблемы.
avtomaster вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 00:37.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.