Технический форум

Технический форум (http://www.tehnari.ru/)
-   Усилители и аудио (http://www.tehnari.ru/f114/)
-   -   Автомагнитола не звучит в машине (http://www.tehnari.ru/f114/t77684/)

Pan_Cipyak 26.08.2012 14:10

Автомагнитола не звучит в машине
 
Здравствуйте, дорогие форумчане!!! Помогите пжлст ) Приобрел автомагнитолу Пионер JD-340 при проверке в магазине оная отлично работала по всем 4-м каналам. При подключении в автомобиле не выдала ни единого звука ((( !!! при этом все включается а звука таки нет , три динамика показывают сопротивление 5 Ом один 12 Ом , проверил сами динамики подключив их к МР3 плееру все работают Вопрос: " в чем дело ? "

kna72 26.08.2012 14:44

Цитата:

Сообщение от Pan_Cipyak (Сообщение 784686)
При подключении в автомобиле не выдала ни единого звука (((

Проверь, не замыкают ли провода динамиков на массу автомобиля. При замыкании на массу, защита микросхемы УНЧ блокирует звук.

ming 26.08.2012 14:51

Цитата:

Сообщение от Pan_Cipyak (Сообщение 784686)
Здравствуйте, дорогие форумчане!!! Помогите пжлст ) Приобрел автомагнитолу Пионер JD-340 при проверке в магазине оная отлично работала по всем 4-м каналам. При подключении в автомобиле не выдала ни единого звука ((( !!! при этом все включается а звука таки нет , три динамика показывают сопротивление 5 Ом один 12 Ом , проверил сами динамики подключив их к МР3 плееру все работают Вопрос: " в чем дело ? "

На фишке с проводами: желтый и красный - плюс, черный - минус, синий - управление на сабвуфер, зеленые - пер. лев, фиолетовый - пер. прав, белый - зад. лев, серый - зад. прав. динамик. Минус обозначается черной полоской на проводе.


Часовой пояс GMT +4, время: 07:11.

Powered by vBulletin® Version 4.5.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.