Технический форум
Вернуться   Технический форум > Электроника, самоделки и техника > Форум по электронике > Усилители и аудио


Ответ
 
Опции темы Опции просмотра
Старый 22.12.2011, 09:04   #1 (permalink)
Sergey_Bach
Новичок
 
Регистрация: 14.05.2011
Сообщений: 9
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию УНЧ "Родина-1", помогите оживить"динозавра"

Приветствую всех кто откликнулся. А дело собственно вот в чём, Нашел у соседа в гараже усилитель "Родина 1", приволок домой,вскрыл,осмотрел,никаких видимых дефектов кроме обрезанного переменника на темброблоке и немного почерневшего резистора на плате с оконечными транзисторами не заметил. Включил в сеть, загорелась лампочка, пощупал тестером оказалось вот что: Питание у него 2-х полярное 30 вольт, а на выходе (там где подключаются колонки) 25 вольт (хорошо что сразу не стал колонки подключать ) и при этом греется тот резистор почерневший резистор,выпаяв его, измерил оказался рабочим,впоял на место, после включил те же симптомы только теперь на выходе напряжение прыгает 25-27 вольт.


Подозрение сразу пало на с оканечнными транзисторами, Отключив темброблок изменений не дало.

кстати оканечники стоят "КТ 808А"

К сожалению фото сейчас нету вечером выложу, но есть схема этой платы
Я так понимаю это пробой какой то детали?
Сам то я радиолюбитель новичок, так что растолкуйте что к чему.
Миниатюры
3a.jpg  
Sergey_Bach вне форума   Ответить с цитированием

Старый 22.12.2011, 09:04
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Внимательно прочитайте содержимое этих тем

Как оживить магнитофон КОМЕТА М-225С-2?
Помогите оживить джойстик

Старый 22.12.2011, 10:45   #2 (permalink)
Focus 016
Радио демонтажник
 
Аватар для Focus 016
 
Регистрация: 02.11.2011
Адрес: Москва. Кунцево.
Сообщений: 5,101
Записей в дневнике: 5
Сказал(а) спасибо: 11
Поблагодарили 151 раз(а) в 34 сообщениях
Репутация: 43285
По умолчанию

Подозрение пало правильно! Выпаивай, и проверяй выходные транзисторы. Заменить можно на КТ 819 в. На выходе должен быть ноль!
__________________
Если хочешь, чтобы было сделано хорошо, сделай это сам!
Focus 016 вне форума   Ответить с цитированием
Старый 24.12.2011, 22:58   #3 (permalink)
Sergey_Bach
Новичок
 
Регистрация: 14.05.2011
Сообщений: 9
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Ну вот наконец то выложил фото усилителя.
http://uaimage.com/image/44675713
http://uaimage.com/image/65394780
http://uaimage.com/image/0c3e15fc
Sergey_Bach вне форума   Ответить с цитированием
Старый 24.12.2011, 23:05   #4 (permalink)
Sergey_Bach
Новичок
 
Регистрация: 14.05.2011
Сообщений: 9
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Цитата:
Сообщение от Focus 016 Посмотреть сообщение
Подозрение пало правильно! Выпаивай, и проверяй выходные транзисторы. Заменить можно на КТ 819 в. На выходе должен быть ноль!
Не подскажите каким образом проверить их на исправность.
Sergey_Bach вне форума   Ответить с цитированием
Старый 24.12.2011, 23:16   #5 (permalink)
Winterskrim
Экономист
 
Аватар для Winterskrim
 
Регистрация: 22.05.2009
Сообщений: 1,817
Сказал(а) спасибо: 1
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 2936
По умолчанию

Параметры биполярных транзисторов серии КТ808
Включаем мультиметр в режим прозвонки диодов. Для кт808 ставим щуп "+" на базу, щюп "-" на коллектор, потом на эмиттер в данных случаях должно звониться, в обратном направлении нет.

Когда я делал транзисторный усилитель, резистор грелся сильно, вплоть до выхода из строя из за замыкания дорожек.
Winterskrim вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Старый 25.12.2011, 00:10   #6 (permalink)
Sergey_Bach
Новичок
 
Регистрация: 14.05.2011
Сообщений: 9
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Цитата:
Сообщение от Winterskrim Посмотреть сообщение
Включаем мультиметр в режим прозвонки диодов. Для кт808 ставим щуп "+" на базу, щюп "-" на коллектор, потом на эмиттер в данных случаях должно звониться, в обратном направлении нет.
Такс транзисторы прозвонил оба рабочие, кстати включил без них всё равно где то пробивает.
Sergey_Bach вне форума   Ответить с цитированием
Старый 25.12.2011, 00:16   #7 (permalink)
Sergey_Bach
Новичок
 
Регистрация: 14.05.2011
Сообщений: 9
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Цитата:
Сообщение от Sergey_Bach Посмотреть сообщение
Включаем мультиметр в режим прозвонки диодов. Для кт808 ставим щуп "+" на базу, щюп "-" на коллектор, потом на эмиттер в данных случаях должно звониться, в обратном направлении нет.
А остальные транзисторы можно также проверить?
Sergey_Bach вне форума   Ответить с цитированием
Старый 25.12.2011, 00:21   #8 (permalink)
Daniellos
Хозяин Медной Горы
 
Аватар для Daniellos
 
Регистрация: 01.08.2011
Адрес: Армавир
Сообщений: 11,831
Записей в дневнике: 8
Сказал(а) спасибо: 639
Поблагодарили 74 раз(а) в 23 сообщениях
Репутация: 45696
По умолчанию

Да, пэ-эн-пэ транзисторы нужно звонить так : на базу подаёшь минус, база-эмиттер, база-коллектор звонятся, эмиттер-коллектор - не звонится , как и остальные переходы при подаче на базу +....

Теперь - эн-пэ-эн - всё звонится так-же, только на базу подаёшь плюс.

Последний раз редактировалось Daniellos; 25.12.2011 в 00:26 Причина: корректимровка
Daniellos вне форума   Ответить с цитированием
Старый 25.12.2011, 07:36   #9 (permalink)
Sergey_Bach
Новичок
 
Регистрация: 14.05.2011
Сообщений: 9
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Ну с транзисторами вроде разобрался, все исправны. Значит причина видимо не в них.
Sergey_Bach вне форума   Ответить с цитированием
Старый 25.12.2011, 09:28   #10 (permalink)
asco
Banned
 
Регистрация: 02.02.2011
Сообщений: 4,343
Записей в дневнике: 2
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 5194
По умолчанию

Цитата:
Сообщение от Sergey_Bach Посмотреть сообщение
с транзисторами вроде разобрался, все исправны
не может быть!
мой совет, выдери этот страшно беспантовый усь оттуда поставь тда 7293-94 и будет щастье, для этого там всё есть готовый корпус с блоком питания! осталось то воткнуть пару микросхем и на фильтр питания навесить пару добрых конденсаторов
asco вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 15:43.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.