Технический форум
Вернуться   Технический форум > Электроника, самоделки и техника > Форум по электронике > Усилители и аудио


Закрытая тема
 
Опции темы Опции просмотра
Старый 26.03.2018, 14:02   #1 (permalink)
satellit
Member
 
Аватар для satellit
 
Регистрация: 27.10.2016
Адрес: Порт-оф-Спейн
Сообщений: 1,777
Сказал(а) спасибо: 3
Поблагодарили 10 раз(а) в 3 сообщениях
Репутация: 5837
По умолчанию Ремонт, поиск неисправности Denon PMA-500V

Приветствую всех уважаемые форумчане! Предыстория: данный аппарат был изначально в не рабочем состоянии, а точнее, был не рабочий один канал, сгоревшие выходники и предвыходники, в входной части усилителя были установленные не родные по схеме транзисторы и не отвечали питанию усилителя. Была сделана замена выходных транзисторов и предвыходных( предвыход sb649, sd669) выходные видно на фото, в входной части были установлены а922 и с1845 в обеих каналах все одинаково. Суть проблемы, транзисторы tr412-414 грнеются сильно ( примерно 80-90 градусов за 30сек.)в остальном все напряжения питания в обеех каналах одинаковы, каналы работают одинаково и без лишних при звуков и отклонений, микросхемы менялись местами, все резисторы и конденсаторы менялись местами в каналах, все резисторы и диоды с стабилитронанами были заменены на новые, результата не дало, прошу помощи в решении этой проблемы, фото прилагаю, схему только в фото виде так как размер больше допустимого даже после сжатия.
Миниатюры
img_20180326_124659.jpg   img_20180326_124713.jpg   screenshot_2018-03-26-12-48-04.jpeg   screenshot_2018-03-26-12-48-36.jpeg  
__________________
Что бы у нас все было и нам за это не чего не было.
satellit вне форума  

Старый 26.03.2018, 14:02
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Рекомендую обратить внимание на схожие топики, это не займет много времени

Поиск неисправности, советы по методике
Поиск неисправности компьютера

Старый 26.03.2018, 20:54   #2 (permalink)
кочевник
Member
 
Аватар для кочевник
 
Регистрация: 06.02.2011
Сообщений: 14,302
Сказал(а) спасибо: 818
Поблагодарили 1,172 раз(а) в 181 сообщениях
Репутация: 106846
По умолчанию

Цитата:
Сообщение от satellit Посмотреть сообщение
все напряжения питания в обеех каналах одинаковы, каналы работают одинаково и без лишних при звуков и отклонений, микросхемы менялись местами, все резисторы и конденсаторы менялись местами в каналах, все резисторы и диоды с стабилитронанами были заменены на новые,
Фигасе загадка! Я бы искал неисправность на плате, причем вокруг конденсаторов, поскольку
Цитата:
Сообщение от satellit Посмотреть сообщение
все напряжения питания в обоих каналах одинаковы,
кочевник вне форума  
Старый 26.03.2018, 21:43   #3 (permalink)
satellit
Member
 
Аватар для satellit
 
Регистрация: 27.10.2016
Адрес: Порт-оф-Спейн
Сообщений: 1,777
Сказал(а) спасибо: 3
Поблагодарили 10 раз(а) в 3 сообщениях
Репутация: 5837
По умолчанию

Я сам в шоке, впервой такое, все дорожки прозвонил ( без исключения) электролиты менялись поканально, керамика вся так же проверилась и менялась поканально. Может заводской брак, хотя... Сделал для себя такое мнение что этот канал с нового так работал, и от этого и выгорел, заметные следы нагрева в тех местах что и сейчас греется. Но ведь как говорится: надо найти и устранить.
__________________
Что бы у нас все было и нам за это не чего не было.
satellit вне форума  
Старый 26.03.2018, 22:26   #4 (permalink)
кочевник
Member
 
Аватар для кочевник
 
Регистрация: 06.02.2011
Сообщений: 14,302
Сказал(а) спасибо: 818
Поблагодарили 1,172 раз(а) в 181 сообщениях
Репутация: 106846
По умолчанию

Цитата:
Сообщение от satellit Посмотреть сообщение
Сделал для себя такое мнение что этот канал с нового так работал,
Интересно. Выхода нет, кроме как скрупулезно выверять правильность дорожек..
кочевник вне форума  
Старый 26.03.2018, 22:38   #5 (permalink)
finn32
Member
 
Аватар для finn32
 
Регистрация: 17.03.2018
Сообщений: 158
Сказал(а) спасибо: 0
Поблагодарили 4 раз(а) в 1 сообщении
Репутация: 2717
По умолчанию

Цитата:
Сообщение от satellit Посмотреть сообщение
Суть проблемы, транзисторы tr412-414 грнеются сильно
. Я так понял, что второй канал работает нормально, без перегрева? Для начала сравните падения на R428/430 с аналогичными в другом канале.
finn32 вне форума  
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Закрытая тема

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 03:51.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.