Технический форум
Вернуться   Технический форум > Компьютерный форум > Компьютерное железо > Видеокарты


Ответ
 
Опции темы Опции просмотра
Старый 16.01.2014, 00:38   #1 (permalink)
Lelik
Новичок
 
Регистрация: 16.01.2014
Сообщений: 10
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию Не могу установить видеокарту GTX650 на ASUS P5B-VM DO

Имеется видеокарта Gigabite Geeforse GTX 650 1024mb 128 (новая, рабочая, проверено).
Пытаюсь установить на мать ASUS P5B-VM DO. Винда Win7 домашняя расширенная х64, 2-я попытка Win7 Ultimate х64. Оперативки 8Гб DDR2. Проц Q6600 Intel Core Quad 4x2.4Ггц.
Проблема: виснет при загрузке винды в самом начале, на этапе, когда только появляется надпись "Загрузка Windows", далее над ней должен отобразиться цветной логотип, но на этом все заканчивается. Иногда бывает на этом этапе комп перезагружается. В биосе и досе работает.
Безрезультатно испробованные действия:
- переустанавливал вышеуказанные винды со вставленной видюхой с использованием графической видюхи, т. к. на установочные диски 650 реагирует точно так же;
- ставил более мощный БП - 600Вт вместо своих 450. Здесь в первый раз бубен дал результат - после некоторых раздумий загрузка пошла дальше, но до рабочего стола так и не дошло. Последующие пару десятков раз результаты изложены выше.
- дрова ставил так же через стандартную винду с установочного диска, понятно, что не обновленные, но работать - то должны!
- все что нашел в нете - данные устройства вместе должны работать "без проблем"
Задача: ПОМОГИТЕ!!! неужто все-таки несовместимость?
Lelik вне форума   Ответить с цитированием

Старый 16.01.2014, 00:38
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Я отправлю вам похожие топики, они могут вам помочь

Не могу установить 64 bit
Не могу установить Windows XP на Asus M51V
Как установить кулер от процессора на видеокарту?
Не могу установить ОС на ноутбук
Не могу установить Win7

Старый 16.01.2014, 10:39   #2 (permalink)
Lelik
Новичок
 
Регистрация: 16.01.2014
Сообщений: 10
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Цитата:
Сообщение от Lelik Посмотреть сообщение
Имеется видеокарта Gigabite Geeforse GTX 650 1024mb 128 (новая, рабочая, проверено).
Пытаюсь установить на мать ASUS P5B-VM DO. Винда Win7 домашняя расширенная х64, 2-я попытка Win7 Ultimate х64. Оперативки 8Гб DDR2. Проц Q6600 Intel Core Quad 4x2.4Ггц.
Проблема: виснет при загрузке винды в самом начале, на этапе, когда только появляется надпись "Загрузка Windows", далее над ней должен отобразиться цветной логотип, но на этом все заканчивается. Иногда бывает на этом этапе комп перезагружается. В биосе и досе работает.
Безрезультатно испробованные действия:
- переустанавливал вышеуказанные винды со вставленной видюхой с использованием графической видюхи, т. к. на установочные диски 650 реагирует точно так же;
- ставил более мощный БП - 600Вт вместо своих 450. Здесь в первый раз бубен дал результат - после некоторых раздумий загрузка пошла дальше, но до рабочего стола так и не дошло. Последующие пару десятков раз результаты изложены выше.
- дрова ставил так же через стандартную винду с установочного диска, понятно, что не обновленные, но работать - то должны!
- все что нашел в нете - данные устройства вместе должны работать "без проблем"
Задача: ПОМОГИТЕ!!! неужто все-таки несовместимость?
Цитата:
Сообщение от Lelik Посмотреть сообщение
- дрова ставил так же через стандартную винду
, опечатка, через стандартную видеокарту
Lelik вне форума   Ответить с цитированием
Старый 16.01.2014, 11:10   #3 (permalink)
Свирский Антон
Member
 
Аватар для Свирский Антон
 
Регистрация: 10.01.2014
Сообщений: 60
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Цитата:
Сообщение от Lelik Посмотреть сообщение
, опечатка, через стандартную видеокарту
Скорей все го не совместимость драйверов! Если есть возможность добыть DriverPack Solution то мочи винду с нуля! Ставь Видюху и устанавливай драйвер с помощью DriverPack Solution! Встречался с такой проблемой как то таким макаром все прошло успешно!
Свирский Антон вне форума   Ответить с цитированием
Старый 16.01.2014, 11:27   #4 (permalink)
Lelik
Новичок
 
Регистрация: 16.01.2014
Сообщений: 10
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Ок, спасибо, попробую!
Lelik вне форума   Ответить с цитированием
Старый 17.01.2014, 10:00   #5 (permalink)
Lelik
Новичок
 
Регистрация: 16.01.2014
Сообщений: 10
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Увы, ДрайверПак не дал результатов!!! (((((
Даже один неизвесный драйвер не определил...
КТО НИБУТЬ ЕЩЕ ЧТО-ТО ПОСОВЕТУЕТ???
Lelik вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Старый 17.01.2014, 10:38   #6 (permalink)
ИгорьМ
Member
 
Аватар для ИгорьМ
 
Регистрация: 10.12.2012
Сообщений: 2,654
Записей в дневнике: 5
Сказал(а) спасибо: 10
Поблагодарили 20 раз(а) в 7 сообщениях
Репутация: 13231
По умолчанию

Попробовать поставить другую систему из этого списка , под Win7 Ultimate х64 на материнскую плату нет драйверов. Так что возможно проблема в этом.
Миниатюры
1.jpg  
ИгорьМ вне форума   Ответить с цитированием
Старый 17.01.2014, 10:46   #7 (permalink)
Гриша33
Member
 
Регистрация: 20.12.2013
Сообщений: 58
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: -34
По умолчанию

плоскогубцами отогнуть загиб видеокарты ,только чтоб не сильно свалилась вниз
это если картинка плывёт цветами
в общем убедиться что видеокарта до конца вставлена в материнскую плату
Гриша33 вне форума   Ответить с цитированием
Старый 17.01.2014, 11:52   #8 (permalink)
Lelik
Новичок
 
Регистрация: 16.01.2014
Сообщений: 10
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Здесь семерки нет вообще, но у меня-то под ней все работает! кроме видюхи... Ок, попробую ХР, спасибо!
Lelik вне форума   Ответить с цитированием
Старый 17.01.2014, 11:54   #9 (permalink)
Lelik
Новичок
 
Регистрация: 16.01.2014
Сообщений: 10
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Цитата:
Сообщение от Гриша33 Посмотреть сообщение
плоскогубцами отогнуть загиб видеокарты ,только чтоб не сильно свалилась вниз
это если картинка плывёт цветами
в общем убедиться что видеокарта до конца вставлена в материнскую плату
По поводу что до конца вставлена - защелка срабывает, вставлено до конца
Lelik вне форума   Ответить с цитированием
Старый 17.01.2014, 11:56   #10 (permalink)
Lelik
Новичок
 
Регистрация: 16.01.2014
Сообщений: 10
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Цитата:
Сообщение от Гриша33 Посмотреть сообщение
плоскогубцами отогнуть загиб видеокарты ,только чтоб не сильно свалилась вниз
это если картинка плывёт цветами
в общем убедиться что видеокарта до конца вставлена в материнскую плату
Здесь семерки нет вообще, но у меня-то под ней все работает! кроме видюхи... Ок, попробую ХР, спасибо!
Lelik вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 11:40.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.