Технический форум купить трафик таргетированный
Вернуться   Технический форум > Компьютерный форум > Компьютерное железо > Видеокарты


Ответ
 
Опции темы Опции просмотра
Старый 18.09.2013, 08:54   #1 (permalink)
Bozz
Новичок
 
Регистрация: 17.09.2013
Сообщений: 1
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию Проблемы HIS AMD Radeon HD 6870 (Barts)

Доброго времени суток!
Буду рад любой квалифицированной помощи!

Компу 3 года, на протяжении которых никаких проблем не наблюдалось но вот неделю назад случилось следующее:

1. При серфинге по интернету начинает двоить изображение, появляется рябь (не артефакты), сдвигается картинка влево или вправо сантиметра на 3, затем экран переходит в режим экономии энергии секунд на 5 потом включается и так несколько раз. Явление возникает рандомно, можно весь день просидеть и ничего, а может каждые 15 минут донимать. Когда это возникает, делаю перезагрузку и вижу что этиже симптомы и на экране тестов POST и в BIOS. (Значит дело не в дровах). После чего выключаю минут на 10, включаю и все Ок.

2. Далее при игре в NFS MW после минут 30 экран также переходит в режим экономии энергии, но включения происходят уже реже через 15-25 сек. при этом комп не зависает все что работало продолжает работать. Сегодня экран погас и не загорался долгое время, после чего системник получил дружеский шлепок по верхней крышке после чего монитор включился.

3. Когда все это происходит подключаю телевизор по HDMI и о чудо он показывает нормально не рябит не дергается и не переключается в режим экономии энергии, но если его подключить VGA кабелем то симптомы те же что и на мониторе!!!

Что уже было сделано:
1. Заменена термопаста на проце и видюхе
2. Заменен провод от монитора
3. Заменил штатное охлаждение на видюхе на Arctic Cooling Accelero L2 Plus
4. Система охлаждения в идеальном состоянии (ни пыли, ни грязи, слежу очень строго, продуваю сжатым воздухом)
5. Тестил FurMarkom в течении нескольких часов смптомы не проявились, хотя видюха разогрелась до 99 гадусов.

Конфигурация:
1. БП HIPER 750W
2. Виде HIS AMD Radeon HD 6870 (Barts)
3. Мать Gigabyte GA-890GPA-UD3H v2
4. Проц AMD Phenom II X6 1075T, 3515 MHz (17.5 x 201)
5. Звук Creative Audigy SE (SB0570) Sound Card
6. Память 6Gb 2шт. Hynix по 2 Gb 1шт. Samsung 2Gb.
7. Винт AMD 2+0 Stripe/RAID0 SCSI Disk Device

Данные из эверест:
Свойства датчика:
Тип датчика ITE IT8720F (ISA 228h)
Тип датчика ГП Diode, CHiL CHL8214 (ATI-Diode, 30h)
Системная плата Gigabyte 890GPA-UD3H / 970A / 990FXA / 990XA / A55 / A75 Series
Обнаружено вскрытие корпуса Да

Температуры:
Системная плата 38 °C (100 °F)
ЦП 36 °C (97 °F)
ЦП 1 / Ядро 1 0 °C (32 °F)
ЦП 1 / Ядро 2 0 °C (32 °F)
ЦП 1 / Ядро 3 0 °C (32 °F)
ЦП 1 / Ядро 4 0 °C (32 °F)
ЦП 1 / Ядро 5 0 °C (32 °F)
ЦП 1 / Ядро 6 0 °C (32 °F)
Диод ГП (DispIO) 46 °C (115 °F)
Диод ГП (MemIO) 41 °C (106 °F)
Диод ГП (шейдер) 44 °C (111 °F)

Вентиляторы:
ЦП 1467 RPM
Источник питания 1034 RPM
Графический процессор 1340 RPM (31%)

Вольтаж:
Ядро ЦП 1.216 V
+3.3 V 3.248 V
+12 V 12.112 V
Батарея VBAT 3.232 V
DIMM 1.488 V
Ядро ГП 0.950 V
GPU +12V 12.063 V
GPU VRM 0.945 V
Bozz вне форума   Ответить с цитированием

Старый 18.09.2013, 08:54
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Довольно частая проблема, нашлись похожие темы

HP Pavilion G7 1179ER. Проблемы с видеокартой AMD Radeon HD 6470М
Проблемы с видеокартой Radeon X300
MSI Radeon HD 6870 с тихим кулером Twin Frozr II
Проблемы с ATI RADEON X1950, 512MB, DDR 3
Проблемы с поставками Radeon HD 5870?

Старый 27.12.2013, 13:07   #2 (permalink)
nikusya_shenok
Member
 
Регистрация: 11.08.2012
Сообщений: 333
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 378
По умолчанию

Мне кажется косяк в мониторе, раз при подключении к телевизору все нормально.
nikusya_shenok вне форума   Ответить с цитированием
Старый 27.12.2013, 13:53   #3 (permalink)
air1
Member
 
Аватар для air1
 
Регистрация: 20.09.2010
Сообщений: 947
Сказал(а) спасибо: 3
Поблагодарили 6 раз(а) в 1 сообщении
Репутация: 3850
По умолчанию

Цитата:
Сообщение от nikusya_shenok Посмотреть сообщение
Мне кажется косяк в мониторе, раз при подключении к телевизору все нормально.
3. Когда все это происходит подключаю телевизор по HDMI и о чудо он показывает нормально не рябит не дергается и не переключается в режим экономии энергии, но если его подключить VGA кабелем то симптомы те же что и на мониторе!!!
air1 вне форума   Ответить с цитированием
Старый 27.12.2013, 14:11   #4 (permalink)
Григорий С
Member
 
Регистрация: 25.12.2013
Сообщений: 14
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: -4
По умолчанию

причем там ваще монитор и телевизор, тут дело в vga и hdmi портах, возьми видюху и прогрей феном контакты разъема vga, если знаешь, чем речь, а если нет то отнеси в сервис, скорее всего от перегрева когда-то начал моросить контакт разъема vga
Григорий С вне форума   Ответить с цитированием
Старый 27.12.2013, 14:12   #5 (permalink)
Григорий С
Member
 
Регистрация: 25.12.2013
Сообщений: 14
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: -4
По умолчанию

и еще, проверь сам шнур VGA, одним и тем же шнуром подключал? если да, то попробуй другой возьми
Григорий С вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 15:59.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.