Технический форум
Вернуться   Технический форум > Компьютерный форум > Компьютерное железо > Видеокарты


Ответ
 
Опции темы Опции просмотра
Старый 16.10.2012, 14:23   #1 (permalink)
klop
Новичок
 
Регистрация: 16.10.2012
Сообщений: 6
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию Видео GeForce 6600, проблема после установки

Здравствуйте, уважаемые знатоки! =) Проблема следующая, принес мне друг древний родительский комп:

Сейчас точно не могу сказать характеристики, выключен он, если нужно будет, уточню:

GF 6600
проц АМДшный 1,7 Ггц
мать вообще не понятная EP-8NPA7I

На компе была куча вирусов, попросили все удалить, переустановить винду ХР и оставить только фотки. Собственно, что я и сделал.

Первая попытка была со зверя, установка прошла нормально, дрова стали все вроде норм, но при попытке совершить какие-либо действия (клик, просто мышкой поводить) пропадает изображение на секунду. Причем в момент потухания комп не висит, происходит будто переключение на второй монитор и обратно. Если ничего не делать, то реже, но экран все равно тухнет. Снес зверя, поставил чистую винду, проблема осталась, перепробовал кучу дров на видюху, начиная с 2007 года, бестолку.
Почему грешу на видюху, потому что в безопасном режиме ничего не тухнет, при отсутствии драйвера видео, тоже все нормально, при подключении монитора через переходник к DVI, потухания есть, но гораздо реже чем с VGA. До перестановки винды потуханий не было.
Может кто сталкивался, в чем может быть проблема и как ее лечить?
klop вне форума   Ответить с цитированием

Старый 16.10.2012, 14:23
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Рекомендую вам как можно скорее прочитать данные обсуждения

Проблема с запуском Win7 после установки
Проблема после установки Windows
Проблема после установки Windows XP
Проблема после изменения выбора типа установки(загрузки) видео адаптера
Проблемы после установки видеокарты Nvidia Geforce 250

Старый 16.10.2012, 14:53   #2 (permalink)
Phrancisco
Системника - строитель!
 
Аватар для Phrancisco
 
Регистрация: 04.10.2009
Сообщений: 2,542
Записей в дневнике: 8
Сказал(а) спасибо: 7
Поблагодарили 2 раз(а) в 2 сообщениях
Репутация: 5008
По умолчанию

У Zver`я основная проблема это драйвера! Удалите полностью драйвера на карту, перезагрузитесь и поставите новый!
Phrancisco вне форума   Ответить с цитированием
Старый 16.10.2012, 16:50   #3 (permalink)
klop
Новичок
 
Регистрация: 16.10.2012
Сообщений: 6
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Цитата:
Сообщение от Phrancisco Посмотреть сообщение
У Zver`я основная проблема это драйвера! Удалите полностью драйвера на карту, перезагрузитесь и поставите новый!
в том то и дело, что пробовал и драйвера устанавливать и вообще потом винт отфарматировал и чистую винду поставил с дровами с сайтов производителя, ничего не помогает
klop вне форума   Ответить с цитированием
Старый 16.10.2012, 17:30   #4 (permalink)
Phrancisco
Системника - строитель!
 
Аватар для Phrancisco
 
Регистрация: 04.10.2009
Сообщений: 2,542
Записей в дневнике: 8
Сказал(а) спасибо: 7
Поблагодарили 2 раз(а) в 2 сообщениях
Репутация: 5008
По умолчанию

Тогда только протереть контакты разъема на самой видеокарте! Кстати уборку в системнике делали?
Phrancisco вне форума   Ответить с цитированием
Старый 16.10.2012, 17:36   #5 (permalink)
klop
Новичок
 
Регистрация: 16.10.2012
Сообщений: 6
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Цитата:
Сообщение от Phrancisco Посмотреть сообщение
Тогда только протереть контакты разъема на самой видеокарте! Кстати уборку в системнике делали?
Термопасту поменял и блок питания заменил. Ща попробую снять поставить.
klop вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Старый 16.10.2012, 18:31   #6 (permalink)
klop
Новичок
 
Регистрация: 16.10.2012
Сообщений: 6
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Не помогло, плюнул, нашел радеон х1600, поставил все работает, похоже либо несовместимость с матерью, либо что-то с видюхой той случилось.
klop вне форума   Ответить с цитированием
Старый 16.10.2012, 19:25   #7 (permalink)
duc
Banned
 
Регистрация: 23.11.2010
Сообщений: 6,761
Сказал(а) спасибо: 18
Поблагодарили 27 раз(а) в 6 сообщениях
Репутация: 17514
По умолчанию

У меня такая картина была с этой картой, пока не поменял все электролиты на ней...
duc вне форума   Ответить с цитированием
Старый 16.10.2012, 19:42   #8 (permalink)
klop
Новичок
 
Регистрация: 16.10.2012
Сообщений: 6
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Цитата:
Сообщение от duc Посмотреть сообщение
У меня такая картина была с этой картой, пока не поменял все электролиты на ней...
не те времена для этой карты, чтоб электролиты менять
klop вне форума   Ответить с цитированием
Старый 16.10.2012, 19:50   #9 (permalink)
duc
Banned
 
Регистрация: 23.11.2010
Сообщений: 6,761
Сказал(а) спасибо: 18
Поблагодарили 27 раз(а) в 6 сообщениях
Репутация: 17514
По умолчанию

Цитата:
Сообщение от klop Посмотреть сообщение
не те времена
В-общем то да, но 5 минут работы, чтобы с`экономить 300 рублей...
duc вне форума   Ответить с цитированием
Старый 16.10.2012, 20:03   #10 (permalink)
klop
Новичок
 
Регистрация: 16.10.2012
Сообщений: 6
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Цитата:
Сообщение от duc Посмотреть сообщение
В-общем то да, но 5 минут работы, чтобы с`экономить 300 рублей...
ну так то да =)
klop вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 00:56.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.