Технический форум
Вернуться   Технический форум > Компьютерный форум > Компьютерное железо > Видеокарты


Ответ
 
Опции темы Опции просмотра
Старый 02.07.2011, 02:33   #1 (permalink)
Дмитрий_С
Новичок
 
Регистрация: 02.07.2011
Сообщений: 2
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
Exclamation Проблемы после замены видухи

ЦП - DualCore Intel Core 2 Duo, 2200 MHz

Мать - MSI P35 Neo 2 PCI, 3 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN)

Память - 1024 Мб (DDR2-800)

Блок питания - 450Вт

Видеокарта была - XFX 8600GT (сдохла)

Видеокарта новая - ENGT 240 1GB DDR5

После замены видеокарты начались проблемы , Операционную систему какую не устанавливаю дайвера встроеные не идут, скачал их отдельно. После 3 - 4 перезагрузки комп перестаёт загружаться с первого раза (при запуске видовс екран идёт квадратиками или инвертирует цвета и тому подобные глюки) плюс комп тормозит. На ХР кошмар вобще что твориться, на семёрке с горем пополам работает (опять таки с 2 - 3 раза запускаеться. в чём может быть проблемма??? Знакомый говорит что это может быть из-за того что видео PCI Express x16 2.0, а мать PCI Express x16 1, и ей не хватает питания. Подскажите какая может быть причина.
Дмитрий_С вне форума   Ответить с цитированием

Старый 02.07.2011, 02:33
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Аналогичные посты уже размещались на нашем форуме, вот их список

Проблемы после замены блока питания
Температура ЦП после замены термопасты
После замены БП перезагружается.
Проблема после замены видеокарты.

Старый 02.07.2011, 03:31   #2 (permalink)
ash2o
Новичок
 
Регистрация: 23.06.2011
Сообщений: 4
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

Дело не в PCI-E! У меня тоже на карте 2.0, а мать 1.0 и работает нормально! Попробуй обновить прошивку BIOS.
ash2o вне форума   Ответить с цитированием
Старый 02.07.2011, 03:43   #3 (permalink)
Дмитрий_С
Новичок
 
Регистрация: 02.07.2011
Сообщений: 2
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 10
По умолчанию

ash2o никогда этого не делал и плохо себе это представляю
Дмитрий_С вне форума   Ответить с цитированием
Старый 04.07.2011, 14:56   #4 (permalink)
BiDl
юZверь
 
Аватар для BiDl
 
Регистрация: 06.09.2010
Сообщений: 68
Записей в дневнике: 3
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 186
По умолчанию шить bios на свежий

Цитата:
Сообщение от Дмитрий_С Посмотреть сообщение
ash2o никогда этого не делал и плохо себе это представляю
Когда то нужно начинать.
+1 обновить bios. Похожие симптомы были на матери со встроенным видео. Решил проблему только перепрошивкой.
BiDl вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 18:48.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.