Технический форум
Вернуться   Технический форум > Компьютерный форум > Компьютерное железо > Видеокарты


Ответ
 
Опции темы Опции просмотра
Старый 25.11.2010, 20:14   #1 (permalink)
toha77
Member
 
Регистрация: 25.10.2009
Сообщений: 97
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: -52
По умолчанию Как убедиться в неизлечимости видеокарты?

Есть видеокарта, при подключении которой системник не включается.
Как проверить можно ли её отремонтировать?
Видимых следов повреждения не обнаружил.
toha77 вне форума   Ответить с цитированием

Старый 25.11.2010, 20:14
Helpmaster
Member
 
Аватар для Helpmaster
 
Регистрация: 08.03.2016
Сообщений: 0

Зачастую очень эффективно прочитать схожие темы

Две видеокарты без SLI
Чистка видеокарты
Две видеокарты
Замена видеокарты
Видеокарты
Кулер видеокарты

Старый 25.11.2010, 20:36   #2 (permalink)
aborigen2010
Явный оптимист
 
Аватар для aborigen2010
 
Регистрация: 13.08.2010
Сообщений: 3,754
Сказал(а) спасибо: 2
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 7574
По умолчанию

Самый верный способ, доверить оценку работоспособности специалистам сервисцентра.
aborigen2010 вне форума   Ответить с цитированием
Старый 25.11.2010, 20:38   #3 (permalink)
Various
Debes, ergo potes
 
Аватар для Various
 
Регистрация: 09.05.2009
Сообщений: 9,653
Сказал(а) спасибо: 0
Поблагодарили 17 раз(а) в 4 сообщениях
Репутация: 6630
По умолчанию

Модель карты, комп не заводится, или вентиляторы крутятся и нет видеосигнала?
Various вне форума   Ответить с цитированием
Старый 25.11.2010, 20:54   #4 (permalink)
toha77
Member
 
Регистрация: 25.10.2009
Сообщений: 97
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: -52
По умолчанию

Цитата:
Сообщение от Various-Alex Посмотреть сообщение
Модель карты, комп не заводится, или вентиляторы крутятся и нет видеосигнала?
Модель ZOTAC 8600GT. Вентиляторы вообще не крутятся, но при первом включении чуть шевельнуться и
toha77 вне форума   Ответить с цитированием
Старый 25.11.2010, 20:55   #5 (permalink)
toha77
Member
 
Регистрация: 25.10.2009
Сообщений: 97
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: -52
По умолчанию

Ставил в другой системник тот же эффект
toha77 вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Старый 25.11.2010, 21:07   #6 (permalink)
Various
Debes, ergo potes
 
Аватар для Various
 
Регистрация: 09.05.2009
Сообщений: 9,653
Сказал(а) спасибо: 0
Поблагодарили 17 раз(а) в 4 сообщениях
Репутация: 6630
По умолчанию

Видяхе конец, что -то у нее в коротком замыкании
Various вне форума   Ответить с цитированием
Старый 25.11.2010, 21:14   #7 (permalink)
toha77
Member
 
Регистрация: 25.10.2009
Сообщений: 97
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: -52
По умолчанию

откуда такая уверенность?
toha77 вне форума   Ответить с цитированием
Старый 25.11.2010, 21:21   #8 (permalink)
toha77
Member
 
Регистрация: 25.10.2009
Сообщений: 97
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: -52
По умолчанию

радиатор был забит пылью, перед поломкой коип стал жудко тормозить. Предполагаю что каюкнулся проц от перегрева. Но не видел как они горят, разве следов не должно остаться?
Ещё есть предположение что видюха плохо была установлена в слот,(два контакта есть только на половину) опять же, только предположение.
toha77 вне форума   Ответить с цитированием
Старый 25.11.2010, 21:45   #9 (permalink)
Various
Debes, ergo potes
 
Аватар для Various
 
Регистрация: 09.05.2009
Сообщений: 9,653
Сказал(а) спасибо: 0
Поблагодарили 17 раз(а) в 4 сообщениях
Репутация: 6630
По умолчанию

2 контакта на половину - так и должно быть, от перегрева она бы сгорела но включалась, скорее всего в питании что-то выгорело
Various вне форума   Ответить с цитированием
Старый 25.11.2010, 22:04   #10 (permalink)
toha77
Member
 
Регистрация: 25.10.2009
Сообщений: 97
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: -52
По умолчанию

Цитата:
Сообщение от Various-Alex Посмотреть сообщение
2 контакта на половину - так и должно быть, от перегрева она бы сгорела но включалась, скорее всего в питании что-то выгорело
я имел ввиду пины пси экпресс, когда говорил о контактах. они могли стереться при установке в слот.
как убедиться что выгорело именно питание?
toha77 вне форума   Ответить с цитированием
Ads

Яндекс

Member
 
Регистрация: 31.10.2006
Сообщений: 40200
Записей в дневнике: 0
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Репутация: 55070
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Выкл.




Часовой пояс GMT +4, время: 00:49.

Powered by vBulletin® Version 6.2.5.
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.